amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüfterproblem mal anders

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Lüfterproblem mal anders

Beitragvon Slord » 12.01.2007 17:03

Hallo Amilo User,

nach langem suchen hier im Forum und keiner Problembeseitung muss ich nun euch direkt fragen:


Mein Laptop (3 Monate jung) lief anfangs problemlos.
Ich habe an den Einstellungen nichts verändert
Akku ist raus und ich lasse es fast nur über den Netzanschluss laufen.

Mein Lüfter ging anfangs regelmäßg an, doch seid ca. 2 Wochen habe ich bemerkt, dass er nur noch sehr selten bzw. gar nicht mehr anspringt.

Wo finde ich die Lüftersteuerung, kann ich sie mittels eines Programms manuell ansteuern!? - Seid dieser Zeit wird das Notebook sehr warm (um die 85 Grad) - besonders rechts neben dem Touchpad (Festplatte). Durch die Überhitzung arbeitet das Laptop natürlich viel langsamer und das nevt mich, oft hilft nur noch Standby damit er sich kurz abkühlt.

Die Lüfterschlitze, sind soweit ich das erkennen kann sauber, unten am Gehäuse ist der Eingang mittels einer Hebeplatte versehen, die momentan auf "zu" ist.


Danke schonmal für eure Hilfe!
Fujitsu Siemens Laptop
AMD Turion 64 Mobile
Amilo A 1655G
Slord
 
Beiträge: 5
Registriert: 12.01.2007 16:52

Beitragvon Slord » 15.01.2007 17:54

Hat keiner eine Antwort!?
Fujitsu Siemens Laptop
AMD Turion 64 Mobile
Amilo A 1655G
Slord
 
Beiträge: 5
Registriert: 12.01.2007 16:52

Beitragvon Leonidas » 15.01.2007 18:02

Du könntest ihn aufmachen und schauen, ob alle Kontakte passen.

Ich kenn kein Program das den Lüfter steuert.

Und sonst anrufen und einschicken, weil früher oder später geht er dann eh von selbst ein.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Beitragvon Myst » 15.01.2007 20:33

wenn das notebook grad mal 3 monate alt ist würde ichs auf jedenfall einschicken und nicht selber dran rum schrauben und gefahr laufen die garantie zu verlieren

>bitronic anrufen :(
Myst
 
Beiträge: 120
Registriert: 12.04.2006 17:01

Beitragvon seneka1 » 16.01.2007 00:14

Dies sagt FS dazu:

Beschreibung:
Um das Touchpad wird es relativ warm, da links neben dem Touchpad die Festplatte ist und rechts daneben der MXM Grafikadapter.

Lösung:

Die Wärmeentwicklung ist normal für dieses Modell. Wenn ein AMILO wegen Überhitzung abstürzt, wenden Sie sich bitte an unseren technischen Support.

Also das Gerät zum FS Support schicken

Grüße

seneka1
seneka1
 
Beiträge: 456
Registriert: 25.06.2006 23:48
Notebook:
  • Amilo A1667G

Beitragvon petschbot » 16.01.2007 08:47

85 Grad Celsius sind auf jeden Fall auch nicht normal. Vermutlich ist der Lüfter oder der zuständige Temperatursensor kaputt und somit ein Garantiefall.
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon Slord » 16.01.2007 09:46

ok, danke euch, also einschicken... :-(

wie schön, dass ich grad alles tip top gemacht habe^^
Fujitsu Siemens Laptop
AMD Turion 64 Mobile
Amilo A 1655G
Slord
 
Beiträge: 5
Registriert: 12.01.2007 16:52

Beitragvon petschbot » 16.01.2007 10:37

Keine Panik, bei solchen Geschichten wird die Festplatte i.d.R. nicht formatiert. Aber arbeite auch nicht mehr weiter mit dem Notebook, nicht dass noch weitere Schäden eintreten.
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon DonkeyMan » 19.01.2007 00:48

Huh, den Beitrag habe ich eben nicht gesehen. Ich habe das selbe Problem.
Erstaunlicherweise funktioniert bei mir der Luefter wunderbar wenn die Batterie dann drinnen ist.

Ich glaube nicht das dies an dem Sensor liegt, aber es ist schon sehr merkwuerdig.

Bei mir ist es ein Amilo 3438. Zu dumm das die Luefter bei FS nicht Steuerbar sind.
DonkeyMan
 
Beiträge: 16
Registriert: 19.01.2007 00:27

Beitragvon Slord » 19.01.2007 16:22

ha, mit eingesetzter Batterie habe ich es nicht mehr versucht, jetzt gehts leider nicht, da das gute Teil vom Service abgeholt worden ist...

Ich berichte nach!
Fujitsu Siemens Laptop
AMD Turion 64 Mobile
Amilo A 1655G
Slord
 
Beiträge: 5
Registriert: 12.01.2007 16:52

Beitragvon DonkeyMan » 19.01.2007 18:52

Der trick mit der Batterie, hat auch leider nur ein paar Tage funktioniert.
Danach tat der Luefter einfach nicht mehr

Zur Zeit habe ich die alten Treiber installiert und teste was los ist. Seltsamerweise ging der Luefter mit den alten treiber wieder los.

Ich habe jetzt auch ein BIOS update der Graka und des Mainboards gemacht und sehe ob dies was hilft.

Momischerweise hatte ich kein Performanceverlust trotz altem Graka Bios und mein luefter lief auch nicht Permanent mit den neuen Treibern, darum hatte ich nie den Luefterfix oder das neue Bios geladen (ich wusste auch nie davon, und habe es das erste mal hier im Forum gelesen, das ich auch erst seit Gestern kenne).

Nun ich hab noch nen halbes Jahr Garantie, also bin ich auch eher gelassen und sehe einfach mal was sich ergibt und ob der Luefter sich wieder benimmt. Ansonsten wird der Service gerufen.
DonkeyMan
 
Beiträge: 16
Registriert: 19.01.2007 00:27

Beitragvon Slord » 16.02.2007 10:04

Hat mit dem Service etwas gedauert, doch es lag an einem defektem Lüfter, der ausgetauscht wurde.
Fujitsu Siemens Laptop
AMD Turion 64 Mobile
Amilo A 1655G
Slord
 
Beiträge: 5
Registriert: 12.01.2007 16:52


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron