amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Netzteil - Problem

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Netzteil - Problem

Beitragvon Berti » 14.01.2007 12:26

Hallo AmiloForenuser.

Ich bin nagelneu hier und komme gleich mit einem Problem um die Ecke.
Vielleicht könnt ihr mir dabei helfen....

Ich habe ein AMILO M3438G.
Das Gerät habe ich jetzt ca. 2 Jahre, bin schon über die Grantiezeit weg. :(

Zum Problem:

Gestern Abend hat sich das Gerät während des normalen Betriebes einfach ausgeschalten. Also kein Herunterfahrvorgang, sondern eichfach - aus!

Da ich so etwas schonmal hatte, dachte ich zunächst es sei wieder mein Netzteil (also hier meine ich das Teil, was man in die Steckdose steckt), welches sich überhitzt hat.
Kam schonmal vor, als sich das Ding unter ner Dekcer versteckt hatte. :)

Ich dachte mir ok - lässt du das gerät aus und schaust am morgen nochmal nach. Das tat ich auch.
Leider geht der Laptop immer noch nicht mit Netzteil zu betreiben.

Also habe ich den Akku rausgekramt und es damit versucht: sieh da - funktioniert.
Gut, dann ist sicherlich das Netzteil defekt. Zum Glück hab ich noch ein Autonetzteil" und bin gleich zum Wagen um dieses auszuprobieren.
Leider ohne Erfolg, Somit kann ich einen defekt des Netzteiles ausschliessen.

Also nochmal die Fakten:

1. Laptop ging während betrieb aus
2. Betrieb Netzzteil nicht möglich.
3. Betrieb mit anderem Netzteil nicht möglich.
4. Betrieb mit Akku möglich.

Ausserdem:
- das Gerät wurde nicht fallen gelassen o.Ä.
- die Anschlussbuchse für die Stromzufuhr sieht völlig in Ordnung aus (nix locker oder so)

So und nun sind die Profis dran!
Könnt ihr mir helfen?

Danke.
mfg. Berti
Berti
 
Beiträge: 5
Registriert: 14.01.2007 12:14
Wohnort: Frankfurt/Main
Notebook:

Beitragvon Tobicool » 14.01.2007 13:15

Hört sich so an, als ob die Ladeelektronik kaputt ist. Mach mal ein Hardware restet(SuFu). Und dann würde ich mal Fujitsu Siemens Computers kontaktieren und irgendwie rum handeln. Das die gegen einen preis den kram reparieren.
Gruß Tobi
Benutzeravatar
Tobicool
 
Beiträge: 262
Registriert: 08.11.2006 16:24
Wohnort: In unserm Haus?
Notebook:
  • hatte mal ein Amilo Xi 1546

Beitragvon Berti » 14.01.2007 13:57

Hi Tobi,

zunächst mal vielen Dank für die schnelle Antwort.

Unter Hardewarereset konnte ich finden, dass man:

1. Akku raus
2. Netzteil ab
3. Power taste 10-15 Sec. gedrückt halten
4. Beten

soll.

Hab ich eben probiert, leider ohne Erfolg.
Ergo: Laptop funktioniert nur mit Akku.
Akku laden nicht möglich.
Laptopbetrieb mit Netzteil nicht möglich.

Was wird denn so eine Reparatur ungefähr kosten? :?

mfg. Berti *verzweifeltbin*
Berti
 
Beiträge: 5
Registriert: 14.01.2007 12:14
Wohnort: Frankfurt/Main
Notebook:

Beitragvon petschbot » 14.01.2007 14:27

Wenn ich mich recht ähnlich gelagerter Probleme hier im Forum entsinne war die Ladeelektronik auf einer eigenen Steckplatine. Das dürfte dann nicht so teuer sein.
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon seneka1 » 14.01.2007 15:56

Hallo,

hier hilft ein Reset leider nicht und die Ladeelektronik hat auch keinen defekt.
Hier ist die Spannungsumschaltung auf dem Mainboard zwischen Netz- und Batteriespannung defekt. Kommt bei diesem Modell öfters vor. Meist ein paar Chips und ein paar MODFET Die Reparatur kostet je nach Schaden ca. 100 -150 Euro.

Grüße

seneka1

www.notebook-reparatur.com
seneka1
 
Beiträge: 456
Registriert: 25.06.2006 23:48
Notebook:
  • Amilo A1667G

Beitragvon Berti » 15.01.2007 10:01

Also UPDATE!

Scheinbar habe ich mich getäuscht und ich bin doch noch innerhalb der Garantiezeit. Ein Anruf beim Verkäufer bestätigte dies. Aber ich wollte dennoch versuchen um die lange Wartezeit und Ausfallzeit herumkommen.

Diverse örtliche PC Händler/ Werkstätten verneinten allerdings meine Anfrage auf Reparatur. Amilo Notebooks werden grundsätzlich eingeschickt bekam ich zu hören.

Also habe ich die Fujitsu-Siemens Support Hotline angerufen.
Man bat mir einen Pickup & Return Service an.
Das Notebook würde innerhalb von 3 Tagen abgeholt werden und nach min. 10 Werktagen würde die Reperatur auch fertig sein.
Also würde das Gute Stück wohl doch 3 Wochen ausfallen. :(

Hat irgendwer Erfahrungen mit dem tech. Service/ Kundendienst von Fujitsu-Siemens?
Kann man sich auf diese Angaben verlassen oder muss ich mich doch auf eher 5 Wochen einstellen?
Gibt es doch alternativen zur Reparatur, auch wenn diese etwas kosten würden?


Vielen Dank für die Geduld.
mfg. Berti
Berti
 
Beiträge: 5
Registriert: 14.01.2007 12:14
Wohnort: Frankfurt/Main
Notebook:

Beitragvon petschbot » 15.01.2007 12:52

Vor 2 Monaten wollte der Lüfter bei mir gar nicht mehr, da sich ein Temperatursensor verabschiedet hatte. Die Reparatur inkl. C&R hat 6 Tage gedauert.

Kurz nach dem Kauf hatte der Lüfter einen (werkseitigen) Lagerschaden. Damals habe ich mein Notebook bei einem FSC-Servicepartner abgegeben. Die warten und reparieren eigentlich nur die Business-Serien von FSC (Lifebook etc.), haben sich aber beknien lassen, mal reinzuschauen und das Notebook ggf. von sich aus einzuschicken. Damals hat die Aktion rund 5 Wochen gedauert, allerdings lies sich nicht nachvollziehen, ob der Serviepartner oder FSC was verklügelt hatte.

Die Serviepartner sind natürlich eine Überlegung, wenn irgendwann mal die Garantie abgelaufen ist. Man könnte hier evtl. bessere Kontakte zu den Ersatzteillieferanten unterstellen. Ansonsten hätte ich hier noch eine Liste von freien Reparaturwerkstätten, die ggf. günstiger sein können als der Reparaturservice:

http://www.heise.de/mobil/result.xhtml? ... 0Reparatur

Und last but not least betreibt seneka1 doch eine eigene Werkstatt, wenn ich das richtig verstanden habe :)
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon Berti » 15.01.2007 13:15

Ah - vielen Dank für die Liste.

Den Wink mit dem Link zu siener Werkstatt habe ich auch mitbekommen - allerdings habe ich das Gerät lieber lokal bei einer Werkstatt liegen, wo ich abends mal vorbeischauen kann. :)
Berti
 
Beiträge: 5
Registriert: 14.01.2007 12:14
Wohnort: Frankfurt/Main
Notebook:

Beitragvon petschbot » 15.01.2007 13:21

Hier im Forum [1] müsste auch irgendwo noch eine Liste der FSC-Servicepartner zu finden sein, die gibts nun wirklich flächendeckend und mit Sicherheit auch in deiner Nähe.

[1] Wenn nicht mal bei FSC anrufen
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon Sonny_mv » 15.01.2007 14:04

ich hab meins mitte dezember bei mediamarkt abgegeben und die ham das eingeschickt, nach 10 tagen wars wieder da, obwohl die auch 3 wochen meinten!
Sonny_mv
 
Beiträge: 107
Registriert: 12.12.2006 23:03
Wohnort: Hildesheim/Bonn

Beitragvon Berti » 15.01.2007 14:21

Sonny_mv hat geschrieben:ich hab meins mitte dezember bei mediamarkt abgegeben und die ham das eingeschickt, nach 10 tagen wars wieder da, obwohl die auch 3 wochen meinten!


Welches Problem hattest du am Notebook?
Berti
 
Beiträge: 5
Registriert: 14.01.2007 12:14
Wohnort: Frankfurt/Main
Notebook:

Beitragvon Sonny_mv » 18.01.2007 22:28

Modem war defekt, wurde vom system nicht mehr erkannt... modem und usb platine wurden getauscht
Sonny_mv
 
Beiträge: 107
Registriert: 12.12.2006 23:03
Wohnort: Hildesheim/Bonn


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron