amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Nur 1:30Std Akkulaufzeit?

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Nur 1:30Std Akkulaufzeit?

Beitragvon snax » 16.01.2007 21:10

Hallo,
hab mir vor einiger Zeit einen Amilo L1310G gekauft.
Bin etwas enttäusch von der kurzen Akkulaufzeit, beträgt höchstens 1:30Std.
Bei 100% Ladung zeigt er etwas über 2Std, hält er aber nicht.
Hab mal rumgefragt, und andere schaffen locker 4Std mit ner Akkuladung.
Is mein Akku schon am "Sterben", oder wie kann ich das Problem beheben?

Gruß, Norman
snax
 
Beiträge: 5
Registriert: 16.01.2007 21:02

Beitragvon m11 » 16.01.2007 21:59

Es kommt ja ganz darauf an, was du mit dem Lappy machst. Das musste auch in deiner Frage erwähnen. Es gibt zwei Möglichkeiten:

a) Du spielst, guckst Filme oder machst sonst irgendwelche aufwändige Sachen (3D Rendering oder so ^^)
b) dein Akku ist echt kapputt ;)

Also musste mal echt genauer beschreiben. Zudem haben sich die Werte bei den anderen auch durch die sehr geringe Ausnutzung des Systems hervorgehoben, d.h., dass sie vll den Lappy im runtergetuneten Modus benutzt haben (wenn es so was gibt; bei Amilo M1425 gibts sowas ^^) oder nur Dokumente geschrieben/gelesen haben. Anders kann ichs mir ned vorstellen. Meiner ist auch schon 18 Monate alt, aber kann noch locker ne ganze DVD mir angucken ;)

MfG, m11
m11
 
Beiträge: 65
Registriert: 24.12.2006 14:30
Notebook:
  • FSC Amilo M1425

Beitragvon Alien.pc » 16.01.2007 22:03

Also das kann bald nicht sein.


Ich komme mit meinen Akku ( der org. ) gute 3 Stunden und mehr aus.

Du musst die dolle "Silent Taste" drücken.
Powerplay der Grafikkarte anschalten.
Die Energieoptionen von Windows sinvoll einstellen
Benutzeravatar
Alien.pc
 
Beiträge: 223
Registriert: 11.06.2006 21:08
Wohnort: Thüringen
Notebook:
  • Amilo L1310G

Beitragvon snax » 17.01.2007 10:22

Wie stelle ich den powerplay der Grafikkarte an??
snax
 
Beiträge: 5
Registriert: 16.01.2007 21:02

Beitragvon snax » 17.01.2007 10:54

Nutze den Lappy eigentlich hauptsächlich fürs Internet an der Uni, also W-Lan.
Mal Cad Programme, aber eigentlich nix "extremes".
Zeigt mir vollen akku an, geht aber rasant zurück, und die Zeiten, die er mir als verbleibend vorgibt, stimmen nie.
Is einfach ruckzuck leer.
Hab ihn aber erst 5 Monate, und wenn da der akku schon himmelt....
snax
 
Beiträge: 5
Registriert: 16.01.2007 21:02

Beitragvon Alien.pc » 17.01.2007 15:33

Rechtsklick in den Monitor -> Cat. Controlcenter -> da gibts direkt einen Punkt für Powerplay

Naja das W-Lan zieht schon nen bissel hast recht aber trotzdem kein Problem.
Halt nicht ständig am Lapy spielen usw wenn du ihn nicht brauchst.

Display schnell auschalten lassen.
In Pausen usw. mal in den Standby gehen
Benutzeravatar
Alien.pc
 
Beiträge: 223
Registriert: 11.06.2006 21:08
Wohnort: Thüringen
Notebook:
  • Amilo L1310G

Beitragvon bærbar1437 » 24.01.2007 13:45

Mojn,
Eigentlich gehørt die Frage hier nicht rein, aber wie habt ihr denn ueberhaupt die Laufzeitvorhersage von dem Akkusymbol in der Taskleiste gekriegt? Meiner liefert mir immer nur Prozente, Und die fallen halt (Amilo halt) immer schnell, nur am Anfang am schnellsten ;) Mein Samsung hat auch Zeiten ausgeworfen, und unter Linux gehts auch beim Amilo, nur in Windows nicht.


Ich kann in etwa 1,5h bis 2h an meinem 1437 tippen, und dann ist schicht. (Mit silent mode und Display abdunkeln ohne Netzwerk und Musik... evtl. 2:15h)
bærbar1437
 


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron