amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Mainboard Lade stecker kaputt AMILO M 1420

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Mainboard Lade stecker kaputt AMILO M 1420

Beitragvon cute2k » 17.01.2007 18:46

hallo,

habe das Amilo M 1420.

Das problem ist das es nicht richtig laden tut nur wenn man am kabel wackelt.

habe schon 3 verschiedene kabel getestet aber die sind OK.

Es muss an dem stecker auf den mainbord liegen.

Deshalb meine fragen :

1. brauche ich ein neues mainboard oder nur so einen stecker ?

2. WO gibts so mainboards ?

danke für eure hilfe
cute2k
 
Beiträge: 2
Registriert: 17.01.2007 18:42

Beitragvon Pirate85 » 17.01.2007 18:49

SuFu Bemühen, nach der RTS Emailaddy suchen und dort anfragen wieviel so ein board kostet. Sie Stecker gibbets normalerweise net eizeln, aber nachfragen kann net schaden ;)

Allerdings braucht es auch schon paar Skills um das Book sicher zu Zerlegen und ebenso funktionsfähig wieder zusammenzusetzen.

P.S: Wenn du noch Garantie hast würde ich beim FSC Support anrufen und es abholen lassen ;)
Pirate85
 

Beitragvon cute2k » 17.01.2007 19:23

leider keine garantie mehr.

habe mal bei einem mainboard die Tastertur slots wieder dran gelötet.

Kann man das vergleichen vom skill her ? :)
cute2k
 
Beiträge: 2
Registriert: 17.01.2007 18:42

Beitragvon Pirate85 » 17.01.2007 19:31

Geht net nur ums löten, auch ums auseinanderbauen und zusammensetzen ;)

aber schonmal net schlecht :)
Pirate85
 


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron