amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Luefter beim Amilo 3438 lauft nur mit Batterie?!?

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Luefter beim Amilo 3438 lauft nur mit Batterie?!?

Beitragvon DonkeyMan » 19.01.2007 00:44

Hallo,

also ich habe hier etwas seltsames bei meinem Laptop 3438M.

Ich schleppe es eigentlich nie mit mir rum, also habe ich mir gedacht ich nehm die Batterie raus und las es nur ueber Strom laufen.
Lief auch alles wunderbar. Irgendwann habe ich aber die Baterie gebraucht fuer ne Zeitlang (bin umgezogen) und dann wieder rausgenommen. Nur ohne Batterie woellte der Luefter auf einmal nicht mehr.
Komischerweise hat sich mein Luefter dann sich echt nie eingeschaltet?!? Es wurde dann recht warm fuer meinen Schleppi und Spiele fingen an zu ruckeln.
Kaum habe ich die Batterie hineingesteck lief der Luefter wieder.

Ich habe irgendwann die Nvidia 84.25 Treiber installiert, jetzt bin ich mir aber nicht mehr sicher, ob das waehrend der Batteriezeit war oder nicht.

Viele Foren durchsucht und irgendwie hatten alle das gegenteilige problem, das der Luefter zu viel laeuft.

Irgendeiner ne Idee voran das liegen kann? Vielleicht irgendeine Einstellung, oder etwa irgendeinprobe mit der Stromversorgung aus der Steckdose (wohne in Irland)?

Als workaround habe ich jetzt meine batterie drinnen, bin aber fuer jeden Rat dankbar
DonkeyMan
 
Beiträge: 16
Registriert: 19.01.2007 00:27

Beitragvon DonkeyMan » 19.01.2007 09:37

Hm, ich habe jezt nochmal mehr nachgeforscht und nochmal die alten Treiber installiert. Und es hatte nichts geholgen, Der Luefter drehte einfach nicht.

Heute morgen Schleppi eingeschaltet und der Luefter dreht nun wieder konstant (sehr leise) und bei 60 grad etwas leuter fuer ne Zeit (so wie es sein soll). Meine garantie geht noch bis mitte des Jahres. Ich werde diese auf jeden Fall mal im Auge behalten. Etwas seltsam ist es schon, und vielleicht ist ja wirklich dser Temperaturfuehler kapput.
DonkeyMan
 
Beiträge: 16
Registriert: 19.01.2007 00:27


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste