amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[Suche] xorg.conf von einem AmiloPa 1510 User

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

[Suche] xorg.conf von einem AmiloPa 1510 User

Beitragvon pattyAD » 20.01.2007 10:24

Hi!

Falls jemand den AmilaPa1510 besitzt und die ATI Treiber korrekt zum laufen gebracht hat, kann er mir BITTE hier seine xorg.conf posten?

Vielen Dank schon mal!

mfg
pattyAD
 
Beiträge: 9
Registriert: 25.12.2006 14:40

Beitragvon aspettl » 20.01.2007 11:13

Das einzige wichtige ist eigentlich der fglrx-Eintrag (statt "ati" oder "radeon"). Wenn es dann nicht geht, stimmt meist etwas anderes nicht, wie z.B. beim Kernelmodul.

Einfach irgendeine xorg.conf würde ich nicht nehmen, es gibt da durchaus distributionsspezifisch kleine Unterschiede.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Wesie » 23.01.2007 21:22

Nach erfolgreichem Einspielen des Paketes ein

AMD:~ # aticonfig --initial

eingeben und reboot
Amilo A1630 / 3700+ / 1G Ram / 80G Hdd

OS : Suse 10,2
Wesie
 
Beiträge: 60
Registriert: 19.02.2005 01:06

Beitragvon CiD » 29.01.2007 10:19

Hallo,

vieleicht hilft dir ja das weiter LINK

Unter dem Punkt "Weitere notwendige Hardware-Anpassungen" steht was zur Grafik...

Aber vieleicht wusstest du das ja schon...naja hoffe konnt dir helfen

get the cake....main
CiD
 
Beiträge: 33
Registriert: 05.12.2006 06:32
Notebook:
  • Amilo Pa1510


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron