amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A1667G und 1360*768 Pixel??

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo A1667G und 1360*768 Pixel??

Beitragvon Luke1986 » 20.01.2007 16:17

hallo,

gibt es eine möglichkeit den treiber so abzuändern, dass ich am DVI ein signal mit einer auflösung von 1360*768px oder alternativ 1366*768px kriege?

will das ding an meinen LCD anschließen und dieses hat die besagte native auflösung. es wäre vorteilhaft diese auszunutzen

habt ihr eine lösung für dieses problem?

gruß LUkas
Luke1986
 
Beiträge: 5
Registriert: 20.01.2007 16:12

Beitragvon Gex » 20.01.2007 17:35

das würde mich auch intressieren ?
Gex
 
Beiträge: 5
Registriert: 04.09.2006 18:25

Beitragvon Vader77 » 22.01.2007 06:07

Normalerweise müsse das doch der Standardtreiber hergeben wenn du den externen Bildschirm anschließt, oder? Wenn der Modus nicht zur Verfügung stehen sollte versuch es mal mit Powerstrip.
Vader77
 
Beiträge: 10
Registriert: 02.01.2007 18:55
Wohnort: Saarland

Beitragvon Luke1986 » 22.01.2007 16:52

naja dazu kommt, das ich mit dieser graka die monitor daten nicht auslesen kann.

bei meinem bruder geht das mit dem lcd problemlos und wird direkt erkannt.

bin da recht verwundert, wieso das hier nicht geht.

gruß Lukas
Luke1986
 
Beiträge: 5
Registriert: 20.01.2007 16:12

Beitragvon Luke1986 » 26.01.2007 20:29

problem behoben. danke für die hilfe :( läppi gibt jetzt ein signal von 1360*768 pixel aus.

gruß Lukas
Luke1986
 
Beiträge: 5
Registriert: 20.01.2007 16:12

Beitragvon Gex » 26.01.2007 21:38

na dann sei doch so nett und sach wie du es gemacht hast

Mfg
Gex
Gex
 
Beiträge: 5
Registriert: 04.09.2006 18:25

Beitragvon Luke1986 » 27.01.2007 11:08

aktuelle catalyst installiert. jedoch nicht die von der FSC seite.

gruß Lukas
Luke1986
 
Beiträge: 5
Registriert: 20.01.2007 16:12


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste