amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Externer TFT

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Externer TFT

Beitragvon Joyce » 20.01.2007 23:30

Hi,
ich versuche, mit dem M6453 und einer ATI X600SE auf einem LG Flatron L203WT (1680x1050) ein klares Schriftbild hinzubekommen. Bin der Meinung, den Treiber (...digital) richtig installiert zu haben. Dennoch ist schwarze Schrift vor weißem Hintergrund nicht richtig scharf (beim TV würde ich "graues Geisterbild"sagen - rechts). Liegts am Kabel? Der M6453 hat leider keinen DVI-Eingang für den Monitor.
Joyce
 
Beiträge: 2
Registriert: 20.01.2007 23:12

Beitragvon seneka1 » 24.01.2007 01:21

Hallo,

könnte am Kabel liegen, evtl. schafft ein hochwertiges vollgeschirmtes Kabel Abhilfe. Und die Kabellänge so kurz wie möglich halten.

Viele Grüße

seneka1

www.notebook-reparatur.com
seneka1
 
Beiträge: 456
Registriert: 25.06.2006 23:48
Notebook:
  • Amilo A1667G

Beitragvon Joyce » 24.01.2007 21:09

... ist das Originalkabel von LG, das dabei lag (1 m Länge). Mit den super abgeschirmten Kabeln habe ich bislang keine guten Erfahrungen gemacht, allerdings im Bereich HDMI und HD-Sat Receiver. Kurz halten ist tatsächlich das Einzige, was hilft.

... in diesem Fall (Amilo) aber eben auch nicht ... :roll:
Joyce
 
Beiträge: 2
Registriert: 20.01.2007 23:12

Beitragvon seneka1 » 24.01.2007 22:02

Hallo,

würde es trotzdem mal mit einem geschirmten VGA-Kabel probieren, hatte in den meisten Fällen Erfolg damit. Die Orginalen sind meist nicht so der Renner.

Viele Grüße

seneka1

www.notebook-reparatur.com
seneka1
 
Beiträge: 456
Registriert: 25.06.2006 23:48
Notebook:
  • Amilo A1667G

Beitragvon heikom36 » 24.01.2007 23:50

Achte auch mal darauf was Du in der Nähe stehen hast.
In den Kabeln ist schon einiges los an Elektronenfluss und dieser kann sehr schnell gestört werden.
heikom36
 
Beiträge: 72
Registriert: 24.01.2007 23:41

Beitragvon jch » 18.02.2007 14:45

Greife das Thema nochmal auf, möchte mir auch einen externen TFT mit 1440x900 an meinen Amilo hängen.
Diese Auflösung finde ich allerdings nicht in den Einstellmöglichkeiten unter "Anzeige". Der aktuellste FSC-Treiber ist installiert. "Findet" der Rechner andere Auflösungen, wenn ich den Monitor erstmals anschließe?
Das mit der Geisterschrift hatte ich übrigens auch mal, als ich einen externen CRT-Monitor angeschlossen hatte, mit einem 17" CRT ging es hingegen ohne Probleme...
viele Grüße, jch
jch
 
Beiträge: 27
Registriert: 24.02.2006 10:09
Wohnort: Ingolstadt
Notebook:
  • Amilo M6453G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron