amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1630 Problem

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 1630 Problem

Beitragvon DanielB » 03.04.2005 09:44

Hallo Zusammen !

Habe ein Problem mit meinem 2 Monate altem Amilo 1630 Notebook.

Wenn ich lange Zeit online bin oder was in Windows mache läuft das das NB einwandfrei.

Sobald ich Spiele spiele geht das NB nach ca 30 min aus.

Manchmal erst Freeze und ca 3 Sec später aus manchmal direkt aus.

Ist da was defekt ? Wenn ich spiele ist das< NB um einiges wärmer ,
fast richtig heiss könnte man sagen als wenn ich surfen gehe oder Bilder bearbeite.

NB Daten :AMD 64 3700, 1024MB Speicher, 9700 Pro Grafikkarte, 80Gig Festplatte.

Bitte um Hilfe
DanielB
 
Beiträge: 11
Registriert: 03.04.2005 09:34

Beitragvon aspettl » 03.04.2005 10:30

Hallo

Versuche es mal zu entstauben. Wie man das macht, steht in anderen Themen im Forum. Dann wird die Hitze besser abgeführt und das Notebook friert dann (zumindest deshalb) nicht mehr ein.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7180
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon DanielB » 03.04.2005 10:58

Habe es soweit gereinigt das es nicht mehr heissläuft.

Jedoch das Problem besteht weiterhin und jetzt sogar unter 30 min
war vohin 5 min in Panzers 1 Drinn und weg war er (NB).

Aber da war das NB nicht heiss.

Könnte es sich um ein Grafikproblem handeln ??
alter Treiber oder so ?
Und wenn ja wäre es dann normal das gleich die Kiste dabei aus geht ???
DanielB
 
Beiträge: 11
Registriert: 03.04.2005 09:34

Beitragvon Scheuch » 03.04.2005 12:16

Hallo,
hast du die CPU, oder die Grafikkarte übertaktet? Es gibt auch einige "Tuningmaßnahmen" die zu Instabilitäten führen. Verwendest du Tweak- oder Tuning Programme, die das System in irgendeiner Form beeinflussen?
Von diesem Abschalten des Systems lese ich hier verdammt häufig im Forum. Ist evtl. das Netzteil unterdimensioniert? Was mich gleich zur nächsten Frage bringt: Schaltet sich das NB im Netz- oder Akku Betrieb aus, oder bei beiden Betriebsarten?
Gruß
Jürgen
Bild
Benutzeravatar
Scheuch
 
Beiträge: 180
Registriert: 01.02.2005 00:42
Wohnort: Recklinghausen
Notebook:
  • FSC Amilo A1640

Beitragvon DanielB » 03.04.2005 14:24

Also das NB schaltet sich mit wie auch ohne Akku betrieb in Spielen ab.

Daran kann es nicht liegen.

Des weiteren benutze ich keinerlei Tuning Programme.

Auch habe ich nichts im Bios verändert.

Gruss Daniel
DanielB
 
Beiträge: 11
Registriert: 03.04.2005 09:34

Beitragvon dreista » 03.04.2005 15:24

Hi,

also wenn du sagst, dass das notebook heiß wird, würde ich dir empfelen einen notebooklüfter zu besorgen. bei pearl bekommst du gute. kontrolier auch mal, ob dein lüfter arbeitet, und ob evtl. der luftausstoß blockiert wird. da das nb ja viel mehr energie braucht bei spielen und dadurch ja auch heißer wird kann es daran liegen, muss es aber nicht!
FÜr B(r)ettspiele bin ich immer b(e)reit.

real,-
besorgs dir doch einfach
dreista
 
Beiträge: 1
Registriert: 03.04.2005 15:19
Wohnort: berlin

Beitragvon troll » 03.04.2005 17:59

Hallo ,
habe auch ein 1630 und keine Problemme mit ausgehen .Wenn das Gerät sollche Problemme macht ist zu 90% die Hardware defekt!!!Meins läuft über stunden auf volllast und das ohne mucken! :lol:


Gruß
Troll
troll
 
Beiträge: 113
Registriert: 09.02.2005 21:28
Notebook:
  • Amilo A1630

Beitragvon troll » 16.04.2005 21:58

Hallo,
meins hat es auch erwischt!!!!

Gruß
Troll
troll
 
Beiträge: 113
Registriert: 09.02.2005 21:28
Notebook:
  • Amilo A1630

Beitragvon Fox » 17.04.2005 00:57

und wie erwischt? Hab auch ein 1630 und langsam komme ich ins Schwitzen...jeder aht so Scheiss Probs dass das NB nach 2-3 Monaten Nutzung ohne Probleme dann anfängt rumzuzuicken, sprich Sporadisch ausgeht.....sehr Uncooles Prob. von Siemens :evil:
Fox
 
Beiträge: 32
Registriert: 08.03.2005 23:32

Beitragvon M@gg! » 17.04.2005 05:28

Mein hat auch ständig überhitzt.

Habs eingeschickt und einen neuen Lüfter + Motherboard eingebaut bekommen. Jetzt scheint es wieder zu funktionieren, muss es bei gelegenheit aber nochmal an seine Grenzen bringen um mich davon richtig zu überzeugen.
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38

Beitragvon troll » 17.04.2005 21:15

Hallo ,
meins geht einfach aus und würde gerne von M@gg! wissen ,wie lange die Reparatur gedauert hat?

Gruß
Troll
troll
 
Beiträge: 113
Registriert: 09.02.2005 21:28
Notebook:
  • Amilo A1630

Beitragvon M@gg! » 17.04.2005 22:27

Bei mir haben sie sich 4 Wochen Zeit gelassen.

UPS brauchte etwa 5-6 Tage zu mir, wobei es ziemlich ungünstig war, dass mir vorher nicht genau gesagt werden konnte wann die bei mir vorbei kommen.

Ausgetauscht wurde das Mainboard und der Lüfter.
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38

Beitragvon troll » 17.04.2005 23:46

Hallo,
danke also wieder 4 wochen weg ,wäre klasse!!!

Gruß
Troll
troll
 
Beiträge: 113
Registriert: 09.02.2005 21:28
Notebook:
  • Amilo A1630

Beitragvon Arch2008 » 18.04.2005 10:00

Hallo Troll, dein Mainboard oder Prozessor ist mit größter wahrscheinlichkeit im Himmel!
Vielleicht auch beides. Hatte das selbe Problem (amilo1630-3400+)
- beim zocken abgeschmiert usw.- hab es eingeschickt; beides war bei mir defekt.
Desweiteren kann ich nur sagen, untersuche Dein NB gründlich auf seinen äußeren Zustand (Kratzter etc.) am besten auch fotografieren- und das ist echt nicht übertrieben.
Ich bekam mein NB nach ca. 2Wochen wieder, der Zustand war beschissen!!!!!! Kratzer auf dem Gehäuse, Sprung im Gehäuse, CPU- Abdeckenung defekt, Schrauben überdreht, usw.!! Das müssen da die absoluten Grobmotoriker sein!!!
Wurde wieder abgeholt, auch behobe, jedoch die Kratzer auf dem Deckel blieben- und habe jetzt echt keine Lust mien Baby wider wegzuschicken!!!
Ich wüsch Dir mehr Glück als ich es hatte!
Arch2008
 
Beiträge: 7
Registriert: 17.02.2005 11:29

Beitragvon troll » 18.04.2005 11:11

Hallo ,
hatte mein Notebook beim ersten mal im tip top Zustand wieder bekommen!!!

Gruß
troll
troll
 
Beiträge: 113
Registriert: 09.02.2005 21:28
Notebook:
  • Amilo A1630

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste