amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Akku entläd sich (XI1546)

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Akku entläd sich (XI1546)

Beitragvon andinaut » 27.01.2007 14:39

Hallo zusammen!

Mir ist es schon öfters passiert, dass, wenn ich o.g. NB über Nacht aus mache und den Netzstecker vom Netzteil ziehe, der Akku am nächsten Tag -ca. 12h später- erst wieder anfängt zu laden. Ladezustand beträgt beim Start ca. 98-99%.

Ist das Normal?

Das einzige, was mir dagegen einfällt wäre jedes mal den Akku raus zu nehmen... kann ja auch nicht wirklich sinn der Sache sein.
Zumal in der FSC-Tasche kein Platz ist um einen Akku zu transportieren k*tzt mich das ganz schön an, da man ja acuh will, dass ein Akku nicht nach nem Jahr oder eher schon einen Großteil seiner Leistung verliert.

Ähnliches habe ich auch hier gefunden.

Wenn ich über Nacht das Netzteil eingesteckt lasse habe ich das Problem nicht - könnte mir aber auch gut vorstellen, dass sich der AKku auch dann permanent entlädt und gleichzeitig wieder geladen wird; was allerdings sicherlich auch nicht gut für die Lebenserwartung sein sollte. Ähnlich ist es doch dann auch im Betrieb, oder nicht?

Ist es allgemein ratsam den Akku nur zu benutzen/einzustecken, wenn man ihn wirklcih braucht?

Gruß, der lsutige Andinaut

PS: Den "wie pflege ich meinen Akku"-Fred habe ich bereits gefunden ;)
andinaut
 
Beiträge: 128
Registriert: 07.01.2007 00:11

Beitragvon aspettl » 27.01.2007 16:07

Ist CIR aktiv, also lässt sich das Notebook per Fernbedienung einschalten?
Wenn ja, dann kostet das Strom. Da sollte es dann eine BIOS-Option geben, um das zu deaktivieren.

Wenn das Netzteil angeschlossen ist, wird der Akku außerdem nicht benutzt.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon seneka1 » 27.01.2007 19:46

Hallo,

das ist normal, hier wird der Akku nicht wirklich geladen, sondern nur Ladezustand und Funktion überprüft.

Ansonten

topic,17,30,-Tipp+Akku+Lebenszeit+verlaengern.html

den Beitag von mir am Ende.

Grüße

seneka1

www.notebook-reparatur.com
seneka1
 
Beiträge: 456
Registriert: 25.06.2006 23:48
Notebook:
  • Amilo A1667G

Beitragvon andinaut » 27.01.2007 21:33

Hallo, danke für eure Antworten.

CIR Optionen habe ich im Bios nicht gefunden (v1.18) - weder unter POWER, noch sonstwo.

Naja, bis zur nächsten Zugfahrt liegt der Akku jetzt erstmal neben dem Gerät.

Ciao a.
andinaut
 
Beiträge: 128
Registriert: 07.01.2007 00:11

Beitragvon Spider21_de » 28.01.2007 12:02

Hi,

bei meinem 3438G ist das auch so. Ich lade ihn abends auf (100%) lege das Book in die Ecke und mache es 24h später an. Von 100% sind dann noch 92% übrig. Das ist eine Menge. Im BIOS ist alles aus, also kein Infarot etc. Neuste Version ist drauf.

Hab Siemens angerufen, die können das gar nicht glauben. Die haben mich sogar noch zurück gerufen aber eine Lösung haben die nicht.

Sie würden meinen, sie können das Teil abholen, aber was soll das bringen ?

Mein Book hat mit dem Lagging Issue richtig Glück gehabt, ich selber merke es gar nicht. Jedenfalls daddeln ich mit dem Teil BF2 nicht wenig. Kann ja auch sein das BF2 da nicht so anfällig ist.

Wenn ich den Akku vom Book trenne, hat er kein Verlust. Manchmal nach 1 Woche ist es so schlimm, das er gar nicht mehr startet, sprich dann nur mit Netzkabel :)

Von diesen 3438G habe ich 2 Books und bei beiden ähnliche Syntome.

Tja, was soll man machen, besser wohl mit Leben.....bevor die irgendwas tauschen von dem sie gar nicht wissen ob es dann besser ist. Mein Book ist lediglich ein Desktop Ersatz, denn so oft brauche ich es nicht,

Gru0 Andy
Amilo M3438G 2Ghz,2x100GB,2GBRAM --> bisher OHNE irgendeine Macke !! Toi toi toi... :o)
Spider21_de
 
Beiträge: 69
Registriert: 19.02.2006 12:19
Notebook:

Beitragvon tobibeck80 » 28.01.2007 12:26

wenn du das aktuellste BIOS drauf hast (1.10C) MUSS ein Eintrag da sein wo man den CIR Port deaktivieren kann!

habs ja auch!

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon andinaut » 31.01.2007 18:26

andinaut hat geschrieben:Hallo, danke für eure Antworten.

CIR Optionen habe ich im Bios nicht gefunden (v1.18) - weder unter POWER, noch sonstwo.

Naja, bis zur nächsten Zugfahrt liegt der Akku jetzt erstmal neben dem Gerät.

Ciao a.



Der 8) ist eigentlich eine "8" mit ")"

Bios Version ist also eins-punkt-achtzehn ;)
andinaut
 
Beiträge: 128
Registriert: 07.01.2007 00:11

Beitragvon seneka1 » 01.02.2007 00:52

Hallo,

der Energieverlust des Akkus hört sich aber doch mehr nach einem Designfehler im Gerät an. Es scheint so dass hier ein Leckstrom vorhanden ist im Bereich Ladeelektronik, Spannungsumschaltung. Oder beim Ausschalten wird im Akkubetrieb das Suspend to Ram nicht abgeschalten, so dass der Controller und Speicher weiterhin mit Energie versorgt werden.

Gefährlich ist, dass nach einer Woche der Akku so entladen ist, dass das Gerät nicht mehr startet. Somit könnte auch der Akku tiefentladen werden, was eine Schädigung der Zellen zufolge hätte.
Viele Grüße

seneka1

www.notebook-reparatur.com
seneka1
 
Beiträge: 456
Registriert: 25.06.2006 23:48
Notebook:
  • Amilo A1667G


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron