amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1437g+Vista Probleme beim Festpaltten erkennen.

Alle Probleme mit Windows oder Windows-Treibern.

Amilo 1437g+Vista Probleme beim Festpaltten erkennen.

Beitragvon Crayven » 29.01.2007 22:35

Hi

Kann mir jemand helfen?

Will Vista installieren aber er findet meine Festplatte nicht.
Habe einen Fujitsu Siemens Laptop Modell Amilo M1437g.
80 Gigabyte Sata Fujitsu Siemens Festplatte.

HAbe schon einen Via Raid Treiber probiert er sagt aber immer kein passender Treiber.


Hilfe!!!!!!!!!!!

Mfg
Crayven
 
Beiträge: 19
Registriert: 29.01.2007 22:19

Beitragvon ds4444 » 29.01.2007 23:39

Servus, mach doch nicht so nen stress.
Hast ja fast alles richtig gemacht.

Also den via 5.30C treiber installieren aus dem Ordner \drvdisk\i386\NT5 und dann läufts.
ds4444
 
Beiträge: 203
Registriert: 18.11.2005 20:30
Notebook:

Beitragvon Crayven » 30.01.2007 09:22

Danke hat super funktioniert.

Kannst du mir noch nen Treiber für die Soundkarte geben?

Mfg
Crayven
 
Beiträge: 19
Registriert: 29.01.2007 22:19

Beitragvon Geric » 30.01.2007 09:56

Crayven hat geschrieben:Danke hat super funktioniert.

Kannst du mir noch nen Treiber für die Soundkarte geben?

Mfg


Die SuFu kennst du aber schon?
http://www.realtek.com.tw/downloads/dow ... Down=false

Gruß Geric
Geric
 

Beitragvon Markus2001 » 26.03.2007 23:38

Also den via 5.30C treiber installieren aus dem Ordner \drvdisk\i386\NT5 und dann läufts

wo finde ich das auf welcher cd ?
habe das selbe problem
Markus2001
 
Beiträge: 2
Registriert: 26.03.2007 23:36

Beitragvon Geric » 27.03.2007 06:54

Markus2001 hat geschrieben:Also den via 5.30C treiber installieren aus dem Ordner \drvdisk\i386\NT5 und dann läufts

wo finde ich das auf welcher cd ?
habe das selbe problem


www.viaarena.com

Gruß Geric
Geric
 

Beitragvon Markus2001 » 27.03.2007 11:05

Danke hat geklappt ! nun fehlt mir auch nur noch die soundkarte ! bekomme keinen ton hin

Kann mir einer helfen welchen treiber ich instalieren muß !
Gruß markus
Markus2001
 
Beiträge: 2
Registriert: 26.03.2007 23:36

Beitragvon misterit » 29.03.2007 15:21

Schau auf die Seite von FSC. Da kriegst du den Treiber für den Sound.
misterit
 
Beiträge: 94
Registriert: 29.09.2006 11:24


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron