amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probleme mit a7620-Monitor

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Probleme mit a7620-Monitor

Beitragvon TomGe » 31.01.2007 20:17

Hey Leute!

Ich habe ein Problem mit meinem 3 Jahren alten Amilo A7620. Genauer gesagt mit dem Monitor. Vor 2, 3 Wochen tauchte auf meinem Monitor eine rötliche, dünne vertikale Linie, relativ mittig, auf. Ich konnte mir nicht erklären, wo der Fehler lag. So tastete ich den Rücken des Monitors/Laptops ab, bis die Linie wieder verschwand. Ich dachte, es handelte sich um einen Wackelkontakt. Das Probleme trat immer wieder auf und verschlimmerte, da plötzlich 2 Linien erschienen. Inzwischen sind es sogar 3 Linien, die parallel zueinander sind, eine blaue, eine rote und eine rosane. Momentan unterlasse ich meine Tastversuche, da dies keine Lösung zu sein scheint. Kann mir jemand sagen, was man dagegen tun kann? Hat jemand Erfahrung damit?

Ich bin für jede Antwort dankbar. mfg Tom

PS: Ein Bild des Monitors hab ich angehängt.
Dateianhänge
195.jpg
Hier ein Bild vom Desktop
TomGe
 
Beiträge: 9
Registriert: 31.01.2007 19:44

Beitragvon TomGe » 02.02.2007 14:22

hat keine einen Tipp für mich? ;-)
TomGe
 
Beiträge: 9
Registriert: 31.01.2007 19:44

Beitragvon Sylvia » 02.02.2007 14:42

Hallöchen,

also genau weiß ich auch nicht, was es ist.
Ich denke aber, dass es irgendwas im Display drin ist, was da ne Macke hat.
In dem Fall kann man nur das Display austauschen, da man das selber nicht reparieren kann.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Beitragvon TomGe » 02.02.2007 22:39

danke für die Antwort Sylvia. Und dass es vielleicht nur ein Kontaktfehler ist? sobald ich nämlich etwas auf den Rahmen drücke, verschwinden die Linien, wenn ich es wieder loslasse, sind sie wieder da...

hat jemand ne Ahnung, was ein neues Display kostet für den Amilo?

Vielen Dank!
Tom
TomGe
 
Beiträge: 9
Registriert: 31.01.2007 19:44

Beitragvon Sylvia » 02.02.2007 22:53

Hallöchen,

also wenn es durch Druck verschwindet und danach gleich wieder auftaucht, dann wird es sicher irgendwo eine Art "Wackelkontakt" geben.
Allerdings muss die Ursache ja im Display selbst liegen, anders kann ich es mir nicht vorstellen.
Was ein Display neu kostet, kann ich so genau nicht sagen.
Muss ja auch ein passendes Display für Deinen Lappi sein.
Da würde ich mich einfach mal bei RTS oder Bitronic erkundigen, was die Preise angeht.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste