amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

A.3438->GPU wird zu heiß, beim Spielen. Notebook schaltet

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

A.3438->GPU wird zu heiß, beim Spielen. Notebook schaltet

Beitragvon medion32x » 31.01.2007 22:49

Hi, (habe ein Amilo 3438)
und zwar wollte ich mal vor geraumer Zeit, die Gothic 3 Demo antesten. Bei der Installation kam die Meldung, dass der Treiber zu alt wäre. So habe ich einen neuen Treiber installiert. Alles funktionierte, doch hatte der neue Treiber eine zusätzliche Möglichkeit, und zwar die Taktfrequenzen der GPU höher zusetzen...Gesagt getan, habe den VGA Memory Takt auf 650 +-5 und VGA Core Takt auf 350+-5 gesetzt. Soweit so gut, spielte ich die Demo dann, mit diesen neuen Einstellungen. Alles lief, aber nach ca. 45min hatte sich das Notebook ausgeschaltet. Beim wieder einschalten hatten sich die Takte auf ihre Standardeinstellungen zurückgesetzt. Nach dem habe die Takte nie wieder angerührt...Und jetzt passiert bei jedem Spiel das gleiche. Das Notebook schaltet sich nun immer nach ca. 30 bis 45min aus. Und das, ohne irgendwelche Grafikfehler, noch Fehlermeldungen (bei der Übertaktung waren auch keine Fehler zusehen). Ich habe ich schon verschiedene Treiber versucht aber das Problem tritt immer noch auf. Was kann tun? Beim Standard Office- Betrieb treten keine Abnormen auf. Ist die Grafikkarte kaputt?

Ist ein langer Text, aber ich hoffe dass mir irgendjemand helfen kann. Danke MFG
medion32x
 
Beiträge: 3
Registriert: 31.01.2007 22:24

Beitragvon wildhair » 01.02.2007 00:07

Nö, die wird im "Normalbetrieb" einfach nicht groß beansprucht, die Grafikkarte - ebenso die CPU. Wenn da nun ein Spiel wie G3 drauf läuft, dann müssen GPU und CPU natürlich ranklotzen, was sie erhitzt. Und irgendwann ist ohne Kühlhilfe von aussen halt Ende. Such einfach mal im Forum nach Coolerpad - gibt welche von Hama und auch andere. Ich hab mir jetzt http://www.kmshop.de/main_site/main.php?action=Product_Detail&ArtNr=12934&Shop=0 das hier besorgt, und das kühlt mein 3438 hier ganz nett, einzig das Problem iist, das Teil könnte 5 cm tiefer sein, so sollte man das Display nicht zu weit nach hinten neigen, oder vorne mit ein paar Spanngummies in Höhe zwischen Touchpadtasten und -fläche "festhalten".

Bei mir gabs dank dem Hama Coolerpad http://www.amilo-forum.de/topic,8842,-Coolerpad-optimieren.html und meiner kleinen Bastelaktion eigentlich keinerlei Überhitzungsprobleme. Das neue Coolerpad oben hab ich mir wegen dem besseren Stand angelacht. Gekühlt hat wohl das Hama mit "Tschernobylturm" effektiver, aber jetzt hat es einen besseren Stand.
Susanne - das wilde Haar des IRC :D

Abwrackprämie für "Alt Gr" - 0,25 € Prämie bei Vorlage eines Kaufbeleges einer "Neu Gr"
Benutzeravatar
wildhair
 
Beiträge: 119
Registriert: 25.01.2006 13:27

Beitragvon medion32x » 01.02.2007 00:24

Vor der Übertaktung lief ja alles ohne Probleme. Auch wenn man ein Spiel vielleicht einfach mal für 5 Stunden angelassen hat, und weggegangen ist. Jetzt "läuft" es ja wieder im Standardtakt. Das Nvidea-Tool zeigt ja auch die Temperatur an. Ist es normal, dass die GPU-Temperatur ziemlich schnell auf 95+°C beim Spielen ansteigt, und auch wenn man vom Spiel ins Desktop zurück wechselt, blitzartig auf ca. 75°C sinkt?
Ich habe ja damals sonst nichts an der Hardware verändert. Das Problem tauchte von einem Moment auf den anderen auf. Und geht geht jetzt nicht mehr weg! :cry: Ich will das GPU ja nicht übertaktet laufen lassen, sondern einfach in der Standardtaktung. Hat nocht jemand eine Idee? Danke

mfg :)
medion32x
 
Beiträge: 3
Registriert: 31.01.2007 22:24

Beitragvon zipper » 01.02.2007 18:32

1. Staub mit komprimierte Luft entfernen.
zipper
(Deutsch ist mein 4:te Sprache, sorry...)
zipper
 
Beiträge: 97
Registriert: 25.12.2005 17:36
Wohnort: Koria, Finnland

Beitragvon Gelblitze » 01.02.2007 19:12

Bei einem meiner Rechner hatte ich früher auch mal die Grafikkarte kurzzeitig übertaktet. Dies führte nach ca. 30 Minuten zum Absturz des Rechners. Danach lief er zwar wieder, aber mit demselben Problem wie du es hast.

Die einmalige Übertaktung hat ausgereicht um die Grafikkarte zu schädigen. Sie lief zwar noch "normal" überhitzte sich aber wesentlich schneller als früher! Da half auch kein reinigen ode neue Wärmepaste. :cry:
Gelblitze
 
Beiträge: 65
Registriert: 29.01.2007 16:06

Beitragvon medion32x » 01.02.2007 20:49

Das ist wirklich schade! :cry:
medion32x
 
Beiträge: 3
Registriert: 31.01.2007 22:24


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste