amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

WPA2 - keine Verbindung auf Amilo 7640

LAN/WLAN und natürlich Internet

WPA2 - keine Verbindung auf Amilo 7640

Beitragvon MasterJM » 09.02.2007 14:23

Tag,

ich habe ein fast 2 Jahre altes FSC FSC Amilo 7640.
Stelle ich meinen Wlan AP auf WPA2 Preshared Key (TKIP/AES) bekomme
ich keine Wlan Verbindung. Unter WPA Preshared Key (TKIP/AES) funktioniert es.

Habe breits den Microsoft Patch installiert. Im Wlan Tool sagt Windows
auch, das mein Wlan WPA2 verschlüsselt ist - sollte also richtig installiert sein.

Wieso gibts dann keine Verbindnung? - Brauch ich neue Treiber, finde jedenfalls keine.

Thx.
MasterJM
 
Beiträge: 64
Registriert: 14.03.2005 22:52
Wohnort: #bielefeld
Notebook:
  • FSC Amilo 7640

Beitragvon MasterJM » 17.03.2007 19:03

Echt keiner?

Habe mal den Siemens Techsupport angemailt,
mal gucken was kommt.

Grade neuen Router aufgebaut, auch hier geht es nicht sobald
ich WPA2 PSK fahre - WPA PSK geht problemlos.

Gruss
MasterJM
 
Beiträge: 64
Registriert: 14.03.2005 22:52
Wohnort: #bielefeld
Notebook:
  • FSC Amilo 7640

Re: WPA2 - keine Verbindung auf Amilo 7640

Beitragvon Geric » 17.03.2007 19:16

MasterJM hat geschrieben:Tag,

ich habe ein fast 2 Jahre altes FSC FSC Amilo 7640.
Stelle ich meinen Wlan AP auf WPA2 Preshared Key (TKIP/AES) bekomme
ich keine Wlan Verbindung. Unter WPA Preshared Key (TKIP/AES) funktioniert es.

Thx.


Welche WLAN Karte ist in deinem Book verbaut? Unterstützt sie WPA2?

Gruß Geric
Geric
 

Beitragvon Fetz Braun » 17.03.2007 19:43

Hast du SP2 installiert? Hast du auch "AES" ausgewählt?
Fetz Braun
 
Beiträge: 318
Registriert: 13.03.2007 11:49
Notebook:
  • Ehem. Amilo Xa1526

Beitragvon MasterJM » 17.03.2007 19:43

Eh keine Ahnung, die eingebaute halt.
So aus dem Kopf weiß ich nicht welche das ist.

Unterstützt sie WPA2?

Das ja quasi meine Frage, ich denke mal fast nein, bzw Treiber tut es nicht.
MasterJM
 
Beiträge: 64
Registriert: 14.03.2005 22:52
Wohnort: #bielefeld
Notebook:
  • FSC Amilo 7640

Beitragvon MasterJM » 17.03.2007 19:44

Fetz Braun hat geschrieben:Hast du SP2 installiert? Hast du auch "AES" ausgewählt?


Ja sicher SP2,
ja - hatte beides mal.

Wieso? macht es einen Unterschied
ob nur AES
nur TKIP
oder TKIP / AES
im Router / in Windows?
MasterJM
 
Beiträge: 64
Registriert: 14.03.2005 22:52
Wohnort: #bielefeld
Notebook:
  • FSC Amilo 7640

Beitragvon MasterJM » 19.03.2007 17:27

Sorry fürs erneute direkte Posting, aber damit schließt sich das Topic wohl ab:

Sehr geehrter Herr *****,

leider wurde die WPA 2 Verschlüsselung von uns nicht getestet.
WPA2 wird nicht unterstützt. Leider gibt es keine Möglichkeit WPA2 zu nutzen.

Mit freundlichen Gruessen

[Name entfernt]
--
Fujitsu Siemens Computers GmbH
Technischer Support


tja, dann wird wohl so keinen Weg geben, schade.
Zuletzt geändert von aspettl am 19.03.2007 17:27, insgesamt 1-mal geändert.
Grund: aspettl (19.03.2007 17:38): Name des Mitarbeiters entfernt.
MasterJM
 
Beiträge: 64
Registriert: 14.03.2005 22:52
Wohnort: #bielefeld
Notebook:
  • FSC Amilo 7640


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste