amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

ipod läuft nicht!

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

ipod läuft nicht!

Beitragvon krusty » 09.02.2007 22:39

hab noch ein riesen problem ... mein ipod wird nicht erkannt (ipod nano 2.G)... er läd fein aber ich kann nix druf ziehen :( :( :(

hat da jemand vlt ne idee woran das liegen kann?

greets krusty
krusty
 
Beiträge: 4
Registriert: 09.02.2007 21:24

Beitragvon Michi19 » 10.02.2007 00:10

welches betriebssystem haste, weil auf vista werden glaub ich ipods nich erkannt......

mfg Michi
Michi19
 
Beiträge: 10
Registriert: 30.01.2007 20:26

Beitragvon Pirate85 » 10.02.2007 08:17

Lol - Betriebssystem :roll:

Hast du dir Itunes drauf gemacht? Das brauchste nämlich damit du etwas auf den Ipod draufspielen kannst ;)
Pirate85
 

Beitragvon Angares » 10.02.2007 10:48

Im aktuellen Windows Vista kann es zu Problemen mit iTunes kommen, siehe heise-News Beitrag:

heise-Newsticker

Gruß,
Nils
Benutzeravatar
Angares
 
Beiträge: 23
Registriert: 17.08.2006 17:35
Wohnort: Mainz
Notebook:
  • Amilo A 7620

Beitragvon tobibeck80 » 10.02.2007 10:53

da steht aber nix dabei dass man keine Lieder drauf ziehen kann.

und dafür brauch man I-Tunes.

Und ich sags nochmal:

Lasst doch die Finger von dem dämlichen Vista, bis das mal ordentlich funktioniert!
Ich kenn niemanden der zufrieden ist bzw. bei dem alles so funktioniert wie es soll.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon krusty » 10.02.2007 12:30

danke für eure schnelle hilfe ... habs problem schon hinbekommen... hab win xp pro druf ... es lag am ipod selber ... hab den einfach ma neugestartet und zack ging wieder alles! :D

@tobibeck80, Pirate85 ... hab kein itunes drauf ... man kann das heutzutage auch mit anderen programmen machen ... ich machen das zb alles mit winamp .... und das klappt perfekt ... man brauch da nur en plugin für winamp und schon fupt das!

greets krusty
krusty
 
Beiträge: 4
Registriert: 09.02.2007 21:24

Beitragvon Pirate85 » 10.02.2007 12:52

Ist mir klar das man das auch mit Wamp machen kann...aber um Fehler auszuschließen sollte man schon die Originale Software nehmen ;)

Hilft ab und an...glaub mir. :roll:
Pirate85
 

Beitragvon petschbot » 10.02.2007 13:59

Mal nur so Interesse halber: Wird ein IPod eigentlich vom Windows Media Player als zu synchronisierendes Mediengerät erkannt? Ich finde den IPod Design-mäßig ganz nett, Apple-Software für Windows aber eigentlich immer zum k*****.

Gruß, ein gestrenger Quicktime-Verweigerer ;)
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon Striker15 » 10.02.2007 15:01

Nein, ein iPod wird nicht von Windoof Media Player erkannt...

MfG, Tobias
AMILO A1667G | Mobile AMD Athlon64 3400+ 2,2Ghz | 1GB RAM | ATI Mobility X700 | 60GB HDD

Windows Vista Home Premium 32bit
Striker15
 
Beiträge: 451
Registriert: 23.02.2006 18:19
Wohnort: Attendorn
Notebook:
  • AMILO A1667G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron