amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

when winxp installed i get a blue screen

Alle Probleme mit Windows oder Windows-Treibern.

when winxp installed i get a blue screen

Beitragvon saban12 » 10.02.2007 20:41

I have managed to integrate drivers for SATA so the disk is recognized during winXP(pro) install.

Installation goes smoothly but when it reaches the windows logo it just gives me a blue screen for a second and then computer reboots

Notebok is Amilo Pi1556

I am really lost and in Bios there is no option to disable SATA native mode

Any ideas what should i do
Thnx
saban12
 
Beiträge: 1
Registriert: 10.02.2007 20:37

Beitragvon aspettl » 10.02.2007 21:10

Hi

Please use the English forum: http://www.amilo-forum.com/
Thanks.

Regards
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon aspettl » 11.02.2007 15:22

Thanks, for German users who may have a solution:
http://www.amilo-forum.com/topic,533,-o ... boots.html

Regards
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste