amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

wlan probleme

LAN/WLAN und natürlich Internet

wlan probleme

Beitragvon p3terp4n » 11.02.2007 19:23

Hallo erstmal
ich habe folgendes problem : ich habe auf meinem laptop( pa 1538)
recoverd(xp pro sp2).
Nachdem ich dies getan habe habe ich sämtliche treiber installiert. Nun habe ich das problem das unter netzwerkadaptern gar kein wlan angezeigt wird.Desweiteren fehlt mir nun der treiber für den ethernet-controller, den ich einfach nich finde.
bitte um hilfe greets

p3terp4n
Der KAPITALISMUS missbraucht die ARBEITERKLASSE und die
GEWERKSCHAFT schaut zu, während die REGIERUNG schläft. Das VOLK wird vollkommen
ignoriert und die ZUKUNFT liegt in der SCHEISSE. Das ist Politik !!
p3terp4n
 
Beiträge: 30
Registriert: 08.02.2007 20:10
Notebook:
  • fsc amilo pa 1538

Beitragvon tobibeck80 » 11.02.2007 19:35

hi.

geh mal auf die Fujitsu Siemens Site, da kannst du dir alles runterladen was du brauchst.
evtl auch auf der Herstellersite des WLAN Adapters schauen obs aktueller Treiber gibt.

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon BuddyHolly » 11.02.2007 19:36

ist unter gerätemanager denn die wlan karte erkannt und ordnungsgemäß instlliert.

lg David
Benutzeravatar
BuddyHolly
 
Beiträge: 61
Registriert: 02.01.2007 15:13
Wohnort: Pulheim
Notebook:
  • FSC XI1546

w-lan

Beitragvon p3terp4n » 11.02.2007 19:39

nein unter netzwerkadaptern wird kein w-lan angeziegt.
auf der ehrrsteller seite war ich auch schon habe auch den treiber sis163 installiert er zeigt mir aber immer noch nichts an und auf der fsc seite gibt es dür den ethernet controller keinen treiber oder sagen wir es so cih ahbe den nicht gefunden
Der KAPITALISMUS missbraucht die ARBEITERKLASSE und die
GEWERKSCHAFT schaut zu, während die REGIERUNG schläft. Das VOLK wird vollkommen
ignoriert und die ZUKUNFT liegt in der SCHEISSE. Das ist Politik !!
p3terp4n
 
Beiträge: 30
Registriert: 08.02.2007 20:10
Notebook:
  • fsc amilo pa 1538

Beitragvon BuddyHolly » 11.02.2007 22:06

Auch nicht unter unbekannten geräten? da gibts doch ganz oben eine stelle wo sachen aufgelistet die er nicht zuordnen kann.
Benutzeravatar
BuddyHolly
 
Beiträge: 61
Registriert: 02.01.2007 15:13
Wohnort: Pulheim
Notebook:
  • FSC XI1546

Beitragvon tiger99 » 12.02.2007 15:19

Beschreibung:
Nach einer Neuinstallation des AMILO Pa153x und Treibereinbindung mittels der Driver- & Utility DVD 43, wird die WLAN Karte im Gerätemanager nicht erkannt. Im Gerätemanager ist ein USB Device mit einem Ausrufezeichen eingetragen. Wird die Driver- & Utility DVD erneut eingelegt, erscheint ein Assistent mit der Meldung, dass alle Treiber bereits installiert sind und keiner fehlt.

Lösung:

Der Installationsassistent kann diesen Adapter nicht finden. Bitte installieren Sie den Treiber manuell. Legen Sie dazu die Driver- & Utility DVD 43 ein gehen wie folgt vor:

Treiber entpacken:

Klicken Sie auf Start -> Arbeitsplatz -> Rechtsklick auf AMILO DVD -> öffnen (kein Autoplay) -> Doppelklick auf driver -> wlan -> 1006741_fsc_5_1_1039_1081.exe suchen (weiter hinten zu finden) -> Doppelklick auf diese Datei -> OK -> Unzip -> Alle Fenster schließen.
Treiber installieren:

Klicken Sie auf Start -> Systemsteuerung -> System (Leistung und Wartung) -> Hardware -> Gerätemanager -> Netzwerkadapter -> Rechtsklick auf USB Device -> Treiber aktualisieren -> Nein, diesmal nicht -> Weiter -> Software von einer Liste oder bestimmten Quelle installieren -> Nicht suchen, sondern den zu installierenden Treiber selbst wählen -> Weiter -> Datenträger -> Durchsuchen -> Arbeitsplatz -> C:\ -> fsc.tmp -> 1006741_fsc_5_1_1039_1081 -> sis163u.inf -> Öffnen -> OK -> Weiter -> Fertigstellen.
Ihre WLAN Karte sollte nun funktionieren.
Mit der Driver- & Utility DVD 45 ist dieses Phänomen behoben und der WLAN Treiber wird automatisch installiert


tiger99
tiger99
 
Beiträge: 1
Registriert: 06.12.2006 12:24

ja

Beitragvon p3terp4n » 12.02.2007 21:31

ja danke für deine antwort aber es ist weder in der usb sparte noch wo anders zu finden!!
im ganzen gerätemanager steht nix vom wlan das is ja mein problem
Der KAPITALISMUS missbraucht die ARBEITERKLASSE und die
GEWERKSCHAFT schaut zu, während die REGIERUNG schläft. Das VOLK wird vollkommen
ignoriert und die ZUKUNFT liegt in der SCHEISSE. Das ist Politik !!
p3terp4n
 
Beiträge: 30
Registriert: 08.02.2007 20:10
Notebook:
  • fsc amilo pa 1538

danke

Beitragvon p3terp4n » 14.02.2007 14:10

danke für eure hilfe es hat sich rausgestellt das das geräte kaputt ist
danke nochma für eure hilfe

greetz
p3terp4n
Der KAPITALISMUS missbraucht die ARBEITERKLASSE und die
GEWERKSCHAFT schaut zu, während die REGIERUNG schläft. Das VOLK wird vollkommen
ignoriert und die ZUKUNFT liegt in der SCHEISSE. Das ist Politik !!
p3terp4n
 
Beiträge: 30
Registriert: 08.02.2007 20:10
Notebook:
  • fsc amilo pa 1538

Beitragvon Tobinator » 20.02.2007 11:01

Ich hab nen ähnliches Problem bei mir will er den Treiber einfach nicht annehmen auch wenn ich es so mache wie oben in der Anleitung steht kommt nur der Fehler/Meldung "Der angegebene Ort enthält keine Informationen über die Hardware". Ich habe den von der Treiberdisk sowie den von der FSC Homepage genommen immer das selbe.
Bild
Benutzeravatar
Tobinator
 
Beiträge: 8
Registriert: 10.02.2007 17:47
Notebook:
  • Amilo Pa 1538

joa

Beitragvon p3terp4n » 20.02.2007 16:38

hey nimm einfach den atheros treiber und mach das über den
gerätemanager.
du kannst ja den pfad selber wählen dann wählen den pfad von dem atheros treiber.
so müsste das auf jeden fall gehn ....
is zwar nen bischen doof erklärt aber hoffe ma das du das schaffst
Der KAPITALISMUS missbraucht die ARBEITERKLASSE und die
GEWERKSCHAFT schaut zu, während die REGIERUNG schläft. Das VOLK wird vollkommen
ignoriert und die ZUKUNFT liegt in der SCHEISSE. Das ist Politik !!
p3terp4n
 
Beiträge: 30
Registriert: 08.02.2007 20:10
Notebook:
  • fsc amilo pa 1538


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste