amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A 1800+ stürzt bei STRG-Taste ab.

Alle Probleme mit Windows oder Windows-Treibern.

Amilo A 1800+ stürzt bei STRG-Taste ab.

Beitragvon vcg001 » 09.04.2005 10:16

Hallo zusammen,

ein Bekannter von mir hat seit 01/2003 einen Amilo A AMD Athlon (tm) 1800+ (1523Mhz).

Schon seit anfang an hatte das notebook das Problem, dass es in unregelmäßigen Abständen in Word abstürzt (=Bildschirm friert ein), was schon ärgerlich genug war.

Nun wurde aber auch festgestellt, dass im Windows Explorer das Notebook auch immer "einfriert" wenn man über die STRG-Taste zwei verschiedene Datein makiert. D.h. die erste Datei kann man noch makieren, bei der zweiten Makierung stürzt das notebook ab, so dass nur noch ein Neustart hilft.

Evtl. hat jemand von euch Erfahrung mit ähnlichen Problemen oder weiss einen Tipp, jedenfalls vielen Dank für eure Unterstützung.

Bis dann,

Vinod
vcg001
 
Beiträge: 1
Registriert: 09.04.2005 10:06

Beitragvon 1101011 » 09.04.2005 11:07

in dem Fall würd ich mal Windows neu installieren;
nur um sicher zu gehen, daß es kein Softwareproblem ist...

Und Windows Neu installieren geht
auch viel schneller als es von FSC abhohlen zu lassen,
reparieren lassen und wieder liefern lassen
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon aspettl » 09.04.2005 11:15

Das hört sich wirklich nach Windows an, Neuinstallation dürfte helfen. Reparatur bei FSC dürfte hier nichts bringen - schließlich sind sie ja dafür da, Hardware-Probleme zu lösen (und nicht Software)...

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon haberlapp » 16.09.2005 11:10

Servus,

hatte bei meinem 1800+ das gleiche Problem vor 2 Wochen. Ich besitze es auch seit über 2 Jahren und der Fehler ist noch nie aufgetreten.
Seit ein paar Tagen geht es wieder ohne Probleme......und was war es meiner Meinung nach: Ein Virus und ein Dialerprogramm!!

Trotz Firewall und AOL-Virenschutz hatte ich auf einmal 19 Viren und 3 Dialerprogramme auf meinem Lapdoof und das an einem Abend. Während dieser Zeit fror auch mein Bild ständig ein. Ich deinstallierte dann alle dubiosen Ordner die auf einmal in C:\Programme auftauchten, lies mein System komplett vom Virenschutz überprüfen, lud mir noch ein Programm runter das speziell nach versteckter Spyware und Dialern suchte......es wurden 19 Viren und 3 Dialerprogramme gefunden und entfernt, danach ein Neustart und alles geht wieder. Laptop läuft wieder viel schneller und so wie es jetzt ausschaut friert auch nix mehr ein, zumindest die letzten 3-4 Tage wo ich viel mit Word gearbeitet habe.
haberlapp
 
Beiträge: 32
Registriert: 29.08.2005 10:05
Wohnort: Kochel am See
Notebook:
  • Amilo A, 7600


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste