amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Welches Linux für Amilo Pa1510?

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Welches Linux für Amilo Pa1510?

Beitragvon ReCon » 18.02.2007 21:41

Hi,
ich würde gerne so wie auf meinem Hauptrechner ein Linux installieren.
Jetzt jedoch musste ich feststellen, dass mein geliebtes Ubuntu (Edgy/6.10) aus irgendeinem Grund die ATI Radeon X1100 nicht erkennt (Treiber perfekt installiert und auch xorg.conf angepasst).
Dann habe ich es mit SuSe 10.2 probiert. Alles funktionierte, auch der ATI Treiber. Also installierte ich mein Cedega und gleich Guild Wars mit. Da wo ich im Guild Wars Menü unter Windows 31-35 FPS hatte, habe ich unter SuSe sagenhafte 6 FPS und davon 330 MB Ram von 899 genutzt. Ich weiß, dass man mit Linux immer etwas einbussen hinnehmen muss, aber soviel ist mir neu.
Jetzt bin ich mir leider nicht sicher/ganz im klaren, welches Linux sich nun empfehlen würde. Vielleicht könnt ihr mir ja eins empfehlen bzw. habt ihr eure Erfahrung im Bereich SuSe/Ubuntu so weit, dass ihr mir damit weiterhelfen könnt.

MFG
ReCon
 
Beiträge: 7
Registriert: 18.02.2007 12:14

Beitragvon henning86 » 18.02.2007 23:37

hast dumal versucht neue treiber zu installieren?

https://a248.e.akamai.net/f/674/9206/0/ ... 1.i386.rpm

https://a248.e.akamai.net/f/674/9206/0/ ... x86_64.run

Der erste ist laut ati.com ein spezieller für x.org

http://gatos.sourceforge.net/

Gatos project, für die multimedia features von Ati GraKas

Gruß Henning
henning86
 
Beiträge: 96
Registriert: 30.12.2006 20:59
Notebook:
  • FSC PA1538

Beitragvon ReCon » 19.02.2007 00:21

Ja, ich habe den neusten Treiber installiert. Ich habe mir die .run Datei heruntergeladen und dann mit ./ati ... --buildpkg SuSe/SUSE102-IA32 (oder so ähnlich) dann die erste Datei (also die rpm Datei) damit generieren lassen.
Für mich ist es etwas unverständlich, wie ein solcher Fehler auftreten kann. Jedoch hat man dann zu mir gesagt, dass das schon bei vielen Leuten unter SuSe das Problem war, mit der 3D Hardware Beschleunigung ...

MFG
ReCon
 
Beiträge: 7
Registriert: 18.02.2007 12:14

Pa1510 hat einen 64-Bit-Prozessor

Beitragvon Siegfried Heim » 15.03.2007 18:30

He Leute!

Der Pa1510 läuft mit einem x86_64 System. Also muss der Ati-Treiber mit

--buildpkg SuSE/Suse102_AMD64 (oder so ähnlich)

gebaut werden.

Mehr hier: http://www.sheim.net/linux/amilo102.html

Schönen Gruß
Bei mir läuft die Graka mit 1540 fps (glxgears)
Siegfried Heim
 
Beiträge: 4
Registriert: 07.01.2007 15:18
Wohnort: Ulm


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste