amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Partitionsproblem unter Windows Vista

Alle Probleme mit Windows oder Windows-Treibern.

Partitionsproblem unter Windows Vista

Beitragvon BlackBeauty » 20.02.2007 19:04

Hallo ihr!

Vielleicht kann mir jemand bei meinem Problem helfen! :roll:

Ich habe auf meinem neuen Laptop Windows Vista installiert und neue Partitionen angelegt. Nun erkennt Windows Vista meine restlichen 40 GB unbenutzten Speicher nicht. Sie lassen sich weder unter der Windows installation neu partitionieren oder zu einer anderen Partition hinzupacken. (Extend Button erscheint grau hinterlegt)

Unter der Datenträgerverwaltung funktioniert das ganze auch nicht. Dort erscheinen nur die 40 GB "Free Space".

Hat jemand von euch eine Idee?
BlackBeauty
 
Beiträge: 1
Registriert: 20.02.2007 18:52
Wohnort: München

Re: Partitionsproblem unter Windows Vista

Beitragvon Geric » 20.02.2007 19:33

BlackBeauty hat geschrieben:Hallo ihr!

Unter der Datenträgerverwaltung funktioniert das ganze auch nicht. Dort erscheinen nur die 40 GB "Free Space".

Hat jemand von euch eine Idee?


Ja das ist doch dein ungenutzter Speicherplatz. Kannst du dort eine Partition erstellen? Wieviele Primäre Partitionen hast du? Wieviel logische Laufwerke in deiner erweiterten Partition hast du? Ein Screenshot deiner Datenträgerverwaltung wäre nicht schlecht.
Vista legt primäre Basislaufwerke an, bis drei Partitionen existieren.
Danach wird der verbleibende, freie Speicherplatz automatisch in eine
erweiterte Partition "verwandelt", sobald man eine vierte Partition
erstellt. Diese ist dann das erste logische Laufwerk in der erweiterten
Partition. Mehr dürfen folgen.

Gruß Geric
Geric
 


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron