amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

BIOS update AMILO startet nicht mehr was tun?

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

BIOS update AMILO startet nicht mehr was tun?

Beitragvon Zico » 21.02.2007 18:09

Servus,

Bei meinem Amilo XA 1526 habe ich ein Bios Update durchgeführt. Allerdings bleibt mein PC immer beim Windows XP ladebildschirm hängen. Kann man irgendwie das biosupdate rückgängig machen?
er lässt sich auch nicht in dem abgesicherten modus starten...

ich hoffe auf eure hilfe... MFG Zico
Zico
 
Beiträge: 92
Registriert: 14.02.2007 06:58
Wohnort: Hofheim
Notebook:
  • FSC Amilo XA 1526

Beitragvon Huti » 21.02.2007 18:29

... hast du schon mal die Bios defaults geladen?


Huti
Bild

M3438G, keine Lags, 2048MB, 2x 80 GB Seagate auf Raid 0
Huti
 
Beiträge: 57
Registriert: 10.11.2005 18:09
Wohnort: Bayern

Beitragvon Zico » 21.02.2007 18:39

Joa.. bzw bei mir gibt es keine BIOS Defaults... ist ein total komisches bios menü wie ich finde....

EDIT: komme nun in den abgesicherten modus, würde gerne auf ein altes bios zurückflashen, wie mach ich das? hatte vorher version 1.1c oder 1.0c und die find ich auf der fsc seite nicht mehr..
was soll ich tun? ich komme nicht in den normalen windows modus...
Zico
 
Beiträge: 92
Registriert: 14.02.2007 06:58
Wohnort: Hofheim
Notebook:
  • FSC Amilo XA 1526

Beitragvon Zico » 21.02.2007 19:09

kann über die exe nicht auf das 1.1D update flashen... was kann ich noch tun? bin so verzweifelt :(
Zico
 
Beiträge: 92
Registriert: 14.02.2007 06:58
Wohnort: Hofheim
Notebook:
  • FSC Amilo XA 1526

Beitragvon Zico » 21.02.2007 19:50

Hab nun per CD-Image Bios update auf 1.0B geflasht. Es bringt immer noch nichts. ich bleibe immer wieder im Windows XP Lade Bildschirm hängen. Woran könnte es noch liegen?


MFG Zico
Zico
 
Beiträge: 92
Registriert: 14.02.2007 06:58
Wohnort: Hofheim
Notebook:
  • FSC Amilo XA 1526

Beitragvon Zico » 21.02.2007 20:57

Bin nun soweit und will windows neu installieren, jedoch selbst das gelingt mir nicht weil er immer an der selben stelle einfriert....
Was kann ich tun? an den TEMPs dürfte es auch nich liegen

was bedeutet dies für mich ?
Garantieleistung: 2 Jahre Collect & Return Service, lbh, Service wird nur durch RTS erbracht
Zico
 
Beiträge: 92
Registriert: 14.02.2007 06:58
Wohnort: Hofheim
Notebook:
  • FSC Amilo XA 1526

Beitragvon seneka1 » 22.02.2007 11:14

Hallo,

hast Du evtl. den falschen BIOS file zum flashen benutzt? Ansonsten hat das Bios einen Defekt, dies wäre dann ein Garantiefall. Würde dort aber nicht unbedingt angeben, dass Du das Bios geflashed hast, der Support reagiert darauf immer etwas seltsam.......
Viele Grüße

seneka1

www.notebook-reparatur.com
seneka1
 
Beiträge: 456
Registriert: 25.06.2006 23:48
Notebook:
  • Amilo A1667G

Beitragvon Zico » 22.02.2007 16:18

nein so blöd bin ich nicht... war schon das richtige file... ist schon ziemlich schwer ein falsches bios herunterzuladen ;)
Zico
 
Beiträge: 92
Registriert: 14.02.2007 06:58
Wohnort: Hofheim
Notebook:
  • FSC Amilo XA 1526

Beitragvon seneka1 » 23.02.2007 00:14

Hallo,

hat mit blöd sein nichts zu tun, ab und zu schleicht sich auch mal ein Fehler beim Support ein. Falscher File unter richtigem Download.....
Viele Grüße

seneka1

www.notebook-reparatur.com
seneka1
 
Beiträge: 456
Registriert: 25.06.2006 23:48
Notebook:
  • Amilo A1667G


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste