amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Hintergrundbeleuchtung Wackelkontakt.

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Hintergrundbeleuchtung Wackelkontakt.

Beitragvon bender25 » 27.02.2007 10:54

Hallo zusammen.
Ich habe eine Frage bezüglich der Hintergrundbeleuchtung. Hab die Tage mein alter Amilo M ausgepackt und will ihn eigentlich nicht weg schmeißen.

Problem ist, das die Hintergrundbeleuchtung nur angeht wenn man den Laptop fast zuklapt... Sprich so 3-4cm bevor der TFT sowieso abschaltet.

Wenn ich den TFT normal hochklappe und ins Tageslicht halte, seh ich das auf dem Disply alles ganz normal angezeigt wird. Es fehlt lediglich die Beleuchtung..

Kann man dies kostengünstig reparieren lassen oder sogar selber machen?

Wäre super wenn ihr mir weiter helfen könntet.
bender25
 
Beiträge: 9
Registriert: 26.07.2005 22:47

Beitragvon Steiner » 27.02.2007 12:28

Hallo,

frag mal hier nach http://www.tiron.de die können dir bestimmt Helfen(kostengünstig)


MFg Steiner
Steiner
 
Beiträge: 34
Registriert: 19.01.2006 19:58
Wohnort: Bernburg

Re: Hintergrundbeleuchtung Wackelkontakt.

Beitragvon marceldsl » 27.02.2007 14:49

bender25 hat geschrieben:Hallo zusammen.
Ich habe eine Frage bezüglich der Hintergrundbeleuchtung. Hab die Tage mein alter Amilo M ausgepackt und will ihn eigentlich nicht weg schmeißen.

Problem ist, das die Hintergrundbeleuchtung nur angeht wenn man den Laptop fast zuklapt... Sprich so 3-4cm bevor der TFT sowieso abschaltet.

Wenn ich den TFT normal hochklappe und ins Tageslicht halte, seh ich das auf dem Disply alles ganz normal angezeigt wird. Es fehlt lediglich die Beleuchtung..

Kann man dies kostengünstig reparieren lassen oder sogar selber machen?

Wäre super wenn ihr mir weiter helfen könntet.



Hallo

sieht so aus als wenn dein Inverter defekt ist bzw das Kabel.
Suche mal ein bisschen im Forum danach.

Mit nem bissl Geschick kannst du ihn auch selbst tauschen.

Mfg Marcel
marceldsl
 
Beiträge: 94
Registriert: 11.04.2006 21:55
Notebook:
  • FS Amilo 1645
  • FS Amilo A 7640W

Beitragvon bender25 » 27.02.2007 15:35

also ich hab das TFT Disply mal abgeschraubt und geöffnet.

Es geht vom Rechner ein Kabel in das TFT. Dort splittet sich die Leitung. ein Teil verschwindet hinter dem TFT und 4 Drähte gehen über einen Stecker an eine Platine unterhalb des TFT Displays. Hoff das es diese Platine ist die sich Inverter schimpft. Am Ende dieser Platine geht ein 2 Pol. Stecker weg ebenfalss hinter das TFT-Displays.

Hab nun ein wenig (sehr sehr leicht) am dem 4pol. Stecker gewackelt und dann gesehen, das ein schwarzer Draht direkt am Stecker abgegangen ist.

Wie löte ich nun diesen Stecker? der ist so winzig.. :roll: HAt jemand einen Tip?
bender25
 
Beiträge: 9
Registriert: 26.07.2005 22:47


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron