amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Bluescreen beim defragmentieren

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Bluescreen beim defragmentieren

Beitragvon hawk28 » 10.04.2005 21:51

hallo zusammen :lol: ,

ich hab mit meinem AMILO D 7820 schon ne weile überhitzungsprobleme

bzw der rechner schmiert beim intensiven nutzen von der netzwerkkarte ab wird höllisch warm und iss bei ner lan party mehr als nervend ;)

kommt immen nen bluescreen das nen speicherabbild erstellt wird und nur noch langes drücken der stromtaste hilft :shock:

wollte nun heute mal dem ganzen auf den grund gehen warum der lappi immer langsamer wird booten und runterfahren dauert auch ewig

hab da nun mal die defragmentierung von XP home bemüht was auch dringend notwendig war nur iss nix zu machen mit dem programm am laufenden band abbrüche mit bluescreen

mal gegoogeld das forum hier gefunden und auch das howtow um den lüfter zu reinigen hab das auchmal gleich ausprobiert nur war da leider nix mit satub iss relativ sauber gewesen trotzdem ausgesaugt und wieder zugeschraubt nur das problem hab ich immer noch

kann das evtl auch an den treibern liegen ?

der laptop fängt nach ner weile an zu "ratzen" halt so nen undefinierbares geräusch kurz danach iss schluß mit lustig

mal vielen dank fürs lesen bis hierher ich hoffe das da jemand ne idee dazu hat wie ich die kiste wieder fehlerfrei zum laufen bekomme

cu hawk
Amilo D7820 XP home 512 MB ram
hawk28
 
Beiträge: 4
Registriert: 10.04.2005 21:40

Beitragvon DukeNUkem » 10.04.2005 22:58

Komische Geraeusche koennten die Festplatte sein!
Was meinst Du genau mit Ratzen?

Gruss Duke
NIe Mehr AMILO SP1>>>DUKE<<<
Benutzeravatar
DukeNUkem
 
Beiträge: 137
Registriert: 15.01.2005 00:31
Wohnort: Bad Nenndorf

Beitragvon aspettl » 10.04.2005 23:59

Funktioniert der Lüfter, springt er an bei CPU-Auslastung?
Hast du schon mal Windows neuinstalliert? Vielleicht hat das nur eine Macke. Bevor man es einschickt, sollte man solche Sachen klären.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon hawk28 » 11.04.2005 00:10

mal thx für die schnelle antwort

also festplatte glaub ich nicht unbedingt ist halt so nen klackern kann ich nix damit anfangen kurz danach kommt der bluescreen kann sein das da derlüfter anfängt zu spinnen

der lüfter scheint auh zu funktionieren da jee menge warme luft aus dem gehäuse kommt

xp hab ich acuh schon vorher mal probiert also mit xp pro ist aber das selbe problem

ahja das bios hatte ich auch schon mal auf anraten von einem bekannten neu geflasht da er meinete die lan on board könnte probleme bereiten

irgendwie iss das schon nervend :(

cu hawk
Amilo D7820 XP home 512 MB ram
hawk28
 
Beiträge: 4
Registriert: 10.04.2005 21:40

Beitragvon stefan1100 » 11.04.2005 07:40

Das hört sich schwer nach Festplatte an.
Du brauchst nicht gleich neu installieren, du kannst mit einer Bootdiskette starten und ein HD-Testtool drüberjagen, dann wirst du schnell erfahren, ob wirklich die HDD hin ist.
stefan1100
 
Beiträge: 139
Registriert: 31.01.2005 23:22
Wohnort: Mittelbayern

Beitragvon hawk28 » 11.04.2005 09:53

was für ein testtool wär da zu empfehlen da hab ich nicht den schatten einer ahnung davon

cu hawk
Amilo D7820 XP home 512 MB ram
hawk28
 
Beiträge: 4
Registriert: 10.04.2005 21:40

Beitragvon hawk28 » 12.04.2005 16:54

also mal der stand der dinge

das mit der festplatte scheint wohl zu stimmen :(

es ist ne IBM travelstar mit 40 gig eingebaut der support wird von hitachi realisiert
unter http://www.hitachigst.com hab ich mir nen cd image gesaugt (Drive Fitness Test ) http://www.hitachigst.com/hdd/support/download.htm

und mal laufen lassen kommt zwar kein bluescreen mehr aber das "ratzen" davor muß jetzt mal shen wie ich die daten gesichert bekomm und wohl oder übel ne neue festplatte anschaffen


mal noch THX für die kompetente hilfe hier

cu hawk
Amilo D7820 XP home 512 MB ram
hawk28
 
Beiträge: 4
Registriert: 10.04.2005 21:40


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste