amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Euer Notebook fit für den Sommer? Kühlung ausreichend?

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Euer Notebook fit für den Sommer? Kühlung ausreichend?

Beitragvon Xyrus » 28.02.2007 15:50

okay der Threadtitel ist evtl. etwas falsch oder nicht sofort zu Verstehen was ich hier will, aber Ihr werdet sehen was ich meine.

Fangen wir ganz vorn an:
habe Oktober 2006 ein Xi1546 mit T7200, 2GB Ram, 2x120GB Platten gekauft und zwar um nicht anderes zu tun als World of Warcraft zu spielen (Spiele bei einen der deutschen Top Gilden). Jedenfalls musste ich von anfang an mit freezes meines neuen Notebooks kämpfen und dachte es muss an Treibern, Einstellung oder was auch immer liegen, da mein M3438G mit 2Ghz es ja auch ohne mucken tut.

Nach einiger Zeit und nach den 14Tagen Rückgaberecht stellte ich nun ziemlich genau fest, das das Problem die Kühlung der Grafikkarte ist.

Bei dem Amilo gibt es 2 Aluplatten, eine auf der CPU und eine auf der GPU. Beide werden mit jeweils einer Headpipe zu einem Radiallüfter geführt der die Wärme abführen soll.

Leider ist aber der Lüfter so schwach das selbst im Desktop Betrieb der Lüfter immer am laufen ist und sogar bei Movies schauen schon deutlich lauter wird. Bei meinen Game ist der Lüfter nach 10min auf voller Leistung aufgedreht und deutlich zu hören, nach weiteren 10-15min ist soviel Wärme vorhanden das es der Lüfter nicht mehr schafft und das System einfriert.

Nachdem mein notebook nun 3x bei RTS in Sömmerda war, und nun die 4. Grafikkarte ein neues Mainboard, neuen Ram und neue CPU spendiert bekommen hat, ändert sich genau gar nix an dem Problem.

Das der Lüfter nicht in der Lage ist die Abwärme zu bewältigen wenn CPU + GPU richtig arbeiten - davon will FSC nichts hören.

Also habe ich nun versucht einen Benchmark zu finden welcher mein Einsatz von WoW in etwa simuliert und bin mit SpecViewPerf fündig geworden. Mein Xi1546 hat es unter normalen Umständen (auf Tisch liegend ohne extra Kühlung bei Zimmertemperatur) es nicht einmal geschafft den "Run All" zu überstehen.

-------------

nun seit Ihr gefordert eure Notebooks zu testen was die Kühlung so hergibt.

Ladet euch SpecViewPerf 9.0.3 runter und startet den Run All Modus - wenn Euer Notebook diesen 3x hintereinander übersteht ist alles okay, wenn nicht - habt auch Ihr ein Problem mit der GPU Kühlung.

-------------

den Download gibts unter: http://www.spec.org/gpc/downloadindex.html
ftp://ftp.spec.org/dist/gpc/opc/viewper ... f9.0.3.exe

Mirrors:
ftp://spec.ir.miami.edu/dist/gpc/opc/vi ... f9.0.3.exe
ftp://spec.unipv.it/dist/gpc/opc/viewpe ... f9.0.3.exe
ftp://ftpsv1.u-aizu.ac.jp/pub/spec/dist ... f9.0.3.exe

--------------

Bitte postet Eure Ergebnisse mit Konfig um eine Übersicht zu bekommen

Beispiel:
Xi 1546 - T7200 - 2GB RAM - 2x120GB Raid0 >> kein Durchlauf geschafft - Freeze
Xyrus
 

Beitragvon as » 01.03.2007 03:00

Hallo yrus

Sobald ich das Teil auf meinem Rechner habe geht' ans eingemachte!

Werde den dann evt. sogar weiter empfehlen... :D :mrgreen:

Gruss Howard

P.S. Ist es eigentlich normal nur eine Durchsatzrate von 8.5 - 8.7 KB (Bit oder Byte?, Firefox) beim Download zu haben??? :confused:

Gruss Howard
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53

Beitragvon Xyrus » 01.03.2007 11:38

hatte den miami mirror genommen der hatte immerhin um die 250kb/s download
Xyrus
 

Beitragvon schmutzfink » 01.03.2007 11:45

Schraub die Kiste eben auf und tausch die Wärmepads gegen Wärmeleitpaste, ist doch nicht sooo schwer!
# Alternativ bleibt einschicken.
Ziviler Ungehorsam (für Anfänger) :

http://chaosradio.ccc.de/cr120.html
schmutzfink
 
Beiträge: 185
Registriert: 08.11.2005 16:36
Notebook:
  • Jetzt ein Samsung X20
  • hatte mal ein M3438G

Beitragvon An-Dr.Zej » 01.03.2007 11:57

ich hab n m1437g und werd auch ma gugn. beim zocken gehts bei mir an die 82°C hoch! evtl. muss ich dann einschicken wenn sommer is. das wird hart. langweilig wirds denn

und im desktopbetrieb bin ich so bei 55°C
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon Xyrus » 01.03.2007 18:21

schmutzfink hat geschrieben:Schraub die Kiste eben auf und tausch die Wärmepads gegen Wärmeleitpaste, ist doch nicht sooo schwer!
# Alternativ bleibt einschicken.


es war bereits 3x eingeschickt - mit keiner Änderung
Xyrus
 

Beitragvon TheAlien » 02.03.2007 04:09

Sacht ma euch ist schon klar, dass Wärmeleitpads um einiges dicker sind als Wärmeleitpaste ? Und das Paste mit zunehmendem alter austrocknet und nicht mehr leitet oder eben in einem Notebook verläuft (wenn man es so dick aufträgt wie es nötig ist anstelle eines Pads) ?
Benutzeravatar
TheAlien
 
Beiträge: 399
Registriert: 30.08.2005 22:09

Beitragvon schmutzfink » 02.03.2007 12:41

Klar, muss man eben sich Kupferblätchen besorgen oder den Lüfter runterdremeln oder sich von Conrad neue Wärmepads kaufen, welche besser sind... es gibt soviele Möglichkeiten, die Kiste kühl zu bekommen... :D
Ziviler Ungehorsam (für Anfänger) :

http://chaosradio.ccc.de/cr120.html
schmutzfink
 
Beiträge: 185
Registriert: 08.11.2005 16:36
Notebook:
  • Jetzt ein Samsung X20
  • hatte mal ein M3438G

Beitragvon mazek » 05.03.2007 14:06

Ich hab mir, bis ein Kupferplättchen finde das passt, etwas anders geholfen, mit erfolg!

Erst mal die Wärmeleitpaste der CPU ersetzt (im Zuge eines CPU-Wechsels), und zwar mit einer ordentlichen Paste, und dann das GPU-Pad VORSICHTIG entfernt, denn es zerreisst sehr schnell! Dann die GPU gereinigt, eine ordentliche Wärmeleitpaste darauf, dann das Pad wieder drauf, und dann auf das Pad, wieder eine hauchdünne Schicht Wärmeleitpaste!
Ich habe selber nicht geglaubt das es derart viel bringen wird, aber im Moment bin ich so begeistert, dass ich das mit Kupferplätchen noch eine Weile bleiben lasse. Die Handballenauflage wir nur noch lauwarm, und zocken mit X700@ 380/380 über 4Stunden hinweg kein Problem, der Lüfter läuft auf 2. Stufe und die Handballenauflage wird bei weitem nicht mehr so heiß wie früher, sondern höchstens noch warm!
Benutzeravatar
mazek
 
Beiträge: 639
Registriert: 16.09.2005 23:10
Notebook:
  • Fujitsu-Siemens 1667g

Beitragvon as » 06.03.2007 20:52

Hallo Xyrus

Also der mit dem Benchen ist gerade nicht sooo der Bringer... :argh:
Kann's einfach nicht öffnen...!
Downloade es gleich nochmal....!

@An-Dr.Zej woher haste denn das Programm für die Up-/Download rate??? :confused:
Gibt es da mehrere?
Was gibt man da bei Google ein?
Merkt sich deines alle Sessionen...?
Ich habe derzeit nur gerade seit gestern endlich einmal den T-DSL Manager gefunden...! *fröi*
War mir erst gar nicht aufgefallen dass du ja auch so ein Teil aktiv hast...! ;)

Gruss Howard
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53

Beitragvon Schwand » 08.03.2007 18:04

TheAlien hat geschrieben:Sacht ma euch ist schon klar, dass Wärmeleitpads um einiges dicker sind als Wärmeleitpaste ? Und das Paste mit zunehmendem alter austrocknet und nicht mehr leitet oder eben in einem Notebook verläuft (wenn man es so dick aufträgt wie es nötig ist anstelle eines Pads) ?


Auf die Dicke kommts aber nicht an...dicke Pads sind sogar schlechter als dünne...
Schwand
 
Beiträge: 33
Registriert: 03.12.2006 10:59
Notebook:
  • Pi 1556

Beitragvon noogood » 08.03.2007 20:56

Schwand hat geschrieben:
TheAlien hat geschrieben:Sacht ma euch ist schon klar, dass Wärmeleitpads um einiges dicker sind als Wärmeleitpaste ? Und das Paste mit zunehmendem alter austrocknet und nicht mehr leitet oder eben in einem Notebook verläuft (wenn man es so dick aufträgt wie es nötig ist anstelle eines Pads) ?


Auf die Dicke kommts aber nicht an...dicke Pads sind sogar schlechter als dünne...



Ich glaube im geht es darum das der kontakt zwischen cpu/gpu und dem kühlkörper gegeben ist
noogood
 
Beiträge: 77
Registriert: 24.10.2006 22:09

Beitragvon Schwand » 09.03.2007 22:23

Das hat aber nix mit der Dicke zu tun...Am besten wäre gar keine Leitpaste oder -pad...wenn man denn die Oberflächen luftdicht verbinden könnte...
Schwand
 
Beiträge: 33
Registriert: 03.12.2006 10:59
Notebook:
  • Pi 1556

Beitragvon Altermann100 » 14.03.2007 07:05

An-Dr.Zej hat geschrieben:ich hab n m1437g und werd auch ma gugn. beim zocken gehts bei mir an die 82°C hoch! evtl. muss ich dann einschicken wenn sommer is. das wird hart. langweilig wirds denn

und im desktopbetrieb bin ich so bei 55°C
Amilo Xa-1526-TL 56
Altermann100
 
Beiträge: 47
Registriert: 13.02.2007 03:17
Wohnort: Saarbrücken
Notebook:
  • AMILO XA 1526

Beitragvon An-Dr.Zej » 14.03.2007 19:11

@An-Dr.Zej woher haste denn das Programm für die Up-/Download rate??? :confused:
Gibt es da mehrere?
Was gibt man da bei Google ein?
Merkt sich deines alle Sessionen...?
Ich habe derzeit nur gerade seit gestern endlich einmal den T-DSL Manager gefunden...! *fröi*
War mir erst gar nicht aufgefallen dass du ja auch so ein Teil aktiv hast...! Wink

Gruss Howard


Das tool heisst netspeedmonitor.
ansonsten gibbet hier noch mehr tools, unter anderem netspeedmonitor, vielleicht gefällt dir da was besser von:
http://www.dslteam.de/breitband/dsl/dsl_tools

noch ne frage. oben steht da der link. wie bekomme ich es hin das anstatt des ganzen links nur n "klick hier" steht, oder was in der art
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste