amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

USB Tastatur nutzen

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

USB Tastatur nutzen

Beitragvon M@gg! » 11.04.2005 13:47

Hi,

wie kann ich das Bios meines Amilo A 1630 überreden USB Tastaturen direkt zu unterstützen?

Im Bios habe ich leider keine Einstellung gefunden.
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38

USB-Tastatur

Beitragvon slusia52 » 11.04.2005 21:01

Hi,

einfach in USB-Port reinstecken und schon geht's
slusia52
 
Beiträge: 2
Registriert: 25.03.2005 20:01
Wohnort: Schleusingen

Beitragvon M@gg! » 11.04.2005 21:02

Lol, nope tut es nicht.

Versuch mal mit der Tastatur ins Bios zu kommen!!!
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38

USB-Tastatur

Beitragvon slusia52 » 11.04.2005 21:05

Hi,

Sorry, ich meinte wenn Windows schon läuft geht es so.
slusia52
 
Beiträge: 2
Registriert: 25.03.2005 20:01
Wohnort: Schleusingen

Beitragvon M@gg! » 11.04.2005 21:07

Ja, da hast du recht!
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38

Beitragvon PappaBaer » 11.04.2005 21:20

Ich kenne Dein BIOS nicht, aber suche mal "USB legacy support" oder so ähnlich.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon M@gg! » 11.04.2005 21:21

Gibt es nicht!
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38

Beitragvon M@gg! » 16.04.2005 20:37

:D

Habe die Lösung gefunden.

Es lag nicht am Bios, der USB Hub war das Problem. Wenn ich die Tastatur direkt anschließe funktioniert es!!!
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste