amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

LB S6120: Unbek. "USB BT" Gerät im Gerätemanager

LAN/WLAN und natürlich Internet

LB S6120: Unbek. "USB BT" Gerät im Gerätemanager

Beitragvon taq » 02.03.2007 22:26

Kennt jemand das Problem? Ich habe keine Treiber CD für den Computer, und auch DeskUpdate hat nix gefunden. Der Bluetoothtreiber von FSC funktioniert nicht, wenn ich den manuell installiere gibts nen BlueScreen.

Wo bekomm ich den Bluetooth Treiber her?
Zuletzt geändert von taq am 05.03.2007 15:00, insgesamt 3-mal geändert.
taq
 
Beiträge: 47
Registriert: 06.12.2006 12:27

Beitragvon nordic09 » 03.03.2007 12:48

bei meinem si1520 ist der bluetooth-treiber nicht auf der tolls&utilities-cd sondern auf einer extra cd.
weisst du welchen bt-stack du brauchst? bei mir ist es ein toshiba

schau dich mal hier um:

http://aps.toshiba-tro.de/bluetooth/dir ... .php?snr=2
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon taq » 03.03.2007 14:17

Den Treiber hab ich geladen und installiert. Er ist nicht der richtige.

Hat nicht jemand ein s6120 rumstehen und einen Treiber für mich?
taq
 
Beiträge: 47
Registriert: 06.12.2006 12:27

Beitragvon nordic09 » 03.03.2007 14:39

was steht denn in den technischen daten des handbuchs?
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon taq » 03.03.2007 16:20

Ich hab das Notebook ziemlich blank bekommen. Dabei is nur ein zweites DVD Laufwerk und ein weiteres Netzteil.

Wie find ich das nun raus ohne das Teil auseinanderzunehmen?
taq
 
Beiträge: 47
Registriert: 06.12.2006 12:27

Beitragvon nordic09 » 03.03.2007 17:27

auch das handbuch bekommst auf der fsc-homepage - einfach mal in ruhe durchforsten
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon taq » 03.03.2007 17:54

Hab grad mal nachgeschaut, für näheres wird auf das Handbuch des Bluetoothadapters verwiesen. So´n Scheiss! :? :o :cry:
taq
 
Beiträge: 47
Registriert: 06.12.2006 12:27

Beitragvon nordic09 » 03.03.2007 19:09

hast gelesen was beim bt-treiber auf der fsc-homepage dabeisteht?
als passus für das b-2569 muss bios-version 1.21 oder höher installiert sein. hast das aktuellste bios drauf? laut fsc hört dein bluetooth-modul auf den namen fuj02e1.

wenn auf der fsc-seite danach suchst bekommst 5 treffer angezeigt. die würd ich mal durchprobieren. wenn alles nicht klappt könntest google quälen oder ne mail an den support schreiben
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon taq » 03.03.2007 20:59

Hai,

das aktuelle BIOS ist drauf, kein Thema, das ist es nicht. Den besagten "fuj02e1" bluetoothtreiber kann man dort ja direkt laden, der funzt aber auch nicht????

Lustig ist auch wenn ich nur nach der Seriennummer die Treiber raussuche bekomm ich garkeine angezeigt, sondern nur Zusatzprogrämmchen. Deskupdate hat den BT Treiber nicht berücksichtigt, das steht aber dort auch bei. Komische Sache das....

Edit: Nochmal probiert mit dem FUJ02E1, schon wieder Bluescreen...
taq
 
Beiträge: 47
Registriert: 06.12.2006 12:27

Beitragvon nordic09 » 03.03.2007 23:27

dann wirst nur zwei möglichkeiten haben. wende dich an den service oder schau mal unter welcher klappe der usb-bt-dongle versteckt ist. muss ja irgendwo am rand der unterseite ne kleine klappe sein wenn es ein usb-teil ist - vielleicht steht was hilfreiches drauf
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon taq » 04.03.2007 15:18

Da ist keine kleine Klappe für einen Stick oder so. Die einzige Klappe ist die fürs VGA out. Dann werd ich mal die Hotline anrufen müssen...
taq
 
Beiträge: 47
Registriert: 06.12.2006 12:27

Beitragvon taq » 04.03.2007 21:41

Hab diesen Thread gefunden:

http://support.fujitsu-siemens.de/forum ... ight=s6120

Das Problem hat sich nun erledigt. Warum ist diese Datei nur so schwierig zu finden?
taq
 
Beiträge: 47
Registriert: 06.12.2006 12:27


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste