amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A 1650 G Netzwerkkarte

LAN/WLAN und natürlich Internet

Amilo A 1650 G Netzwerkkarte

Beitragvon guenter-schickentanz » 04.03.2007 09:24

Wenn ich Integriertes WLan starte kommt immer Meldung Netzwerkadresse beziehen und dann geht es nicht mehr weiter. Bei Externer WLan Karte hab ich dieses Problem nicht. Woran kann das liegen.

mfg
Guenter
guenter-schickentanz
 
Beiträge: 2
Registriert: 29.07.2006 09:45
Notebook:

Amilo A 1650 G Netzwerkkarte

Beitragvon abda2t » 06.03.2007 21:21

Hi,
leuchtet bei Dir die orange LED, ganz links unten?
Ansonsten die WLAN-Taste mal betätigen, die linke der drei Sondertasten, oder 'Fn'+'F10'.
Wird die Karte im Gerätemanager angezeigt?
Ist diese dort korrekt installiert?
mfg
Stefan
abda2t
 
Beiträge: 2
Registriert: 10.05.2006 11:27
Notebook:
  • Amilo A1650G

Netzwerkkarte

Beitragvon guenter-schickentanz » 07.03.2007 05:09

Orange Lampe leuchtet, Netzwerkkarte wird im Gerätemanager als Broadcom 802.11g Netzwerkadapter angezeigt. Treiber werden auch angezeigt.
guenter-schickentanz
 
Beiträge: 2
Registriert: 29.07.2006 09:45
Notebook:

Amilo A 1650 G Netzwerkkarte

Beitragvon abda2t » 07.03.2007 21:10

Hallo,
ist bei der eingebauten WLAN-Karte der Betriebsmodus evtl fest auf g-Modus aingestellt und der AP unterstützt den nicht?
Da die Verbindung mit der externen Karte funktioniert, gehe ich davon aus, dass die Parameter, SSID etc. korrekt eingetragen sind.
Grüße,
Stefan
abda2t
 
Beiträge: 2
Registriert: 10.05.2006 11:27
Notebook:
  • Amilo A1650G


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste