amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Cola im Amilo A1630

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Cola im Amilo A1630

Beitragvon bjoern » 11.04.2005 17:52

Bitte helft mir!

Ich habe versehentlich eine Colaflasche über meinem Amilo A1630 ausgeleert. Nachdem ich sofort den Stecker gezogen habe, alles soweit sichtbar getrocknet, funktioniert auch alles wieder, bis auf die Tastatur. Jetzt schreibe ich mit einer externen Tastatur. Weiß jemand, ob man die Tastatur hochklappen kann, oder ob es sonst eine Möglichkeit gibt, irgendwo noch etwas zu trocknen?

aspettl: Verschoben in "Sonstiges", da Problem mit Tastatur.
bjoern
 
Beiträge: 4
Registriert: 07.02.2005 14:29

Beitragvon DukeNUkem » 11.04.2005 18:55

Öffnen kannst du es indem du die Tasten F2 F8 und Num aushängst dann kannst du die Tastatur entriegeln.

Gruss Duke
NIe Mehr AMILO SP1>>>DUKE<<<
Benutzeravatar
DukeNUkem
 
Beiträge: 137
Registriert: 15.01.2005 00:31
Wohnort: Bad Nenndorf

Beitragvon bjoern » 11.04.2005 20:10

Danke!

Habe die Tastatur getrocknet, jetzt funktionieren wieder fasr alle Tasten, aber leider nicht alle (xcvm,.-ä finktionieren noch nicht). Hat noch jemand eine Idee, was ich versuchen kann?
bjoern
 
Beiträge: 4
Registriert: 07.02.2005 14:29

Beitragvon aspettl » 11.04.2005 20:26

Einfach weiter putzen. Irgendwo muss noch was sein, das die Kontakte blockiert. Wenn andere Tasten gehen, funktioniert das wichtigste ja noch.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon bjoern » 11.04.2005 20:39

Ok, ich putze weiter. Du meinst aber, dass es nur an der Tastur liegt und nicht an irgend einer anderen Komponente? Schlimmstenfalls müßte ich dann die Tastatur austauschen, richtig?
bjoern
 
Beiträge: 4
Registriert: 07.02.2005 14:29

Beitragvon aspettl » 11.04.2005 20:44

Ja.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon sk » 11.04.2005 22:01

bjoern hat geschrieben:Ok, ich putze weiter. Du meinst aber, dass es nur an der Tastur liegt und nicht an irgend einer anderen Komponente? Schlimmstenfalls müßte ich dann die Tastatur austauschen, richtig?


Hi,

sei froh, daß es nur die Tastatur ist. Sowas hat mein Kollege mit einem fast neuen IBM Thinkpad gemacht, da mußte ein neues Board hinein...
Schöne Grüße,
Stefan (Amilo M 7405, 512 MB RAM, 40GB HDD)
sk
 
Beiträge: 4
Registriert: 22.02.2005 09:52

Beitragvon M@gg! » 11.04.2005 22:07

Manche Leute sollten lieber mit dem Stohalm trinken ;-)

SRY, der Spruch musste sein.
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38

Beitragvon DonTyce » 11.04.2005 22:45

Glaube kaum das du ne neue Tastatur benötigst, wenn die tasten größten teils funktionieren!

Musst die halt mal wirklich gründlich reinigen das alle kontakte funktionieren!

Bei sowas können lustiges sachen entstehen, meinem kollegen ist das selbe passiert.
Bei ihm ist dann jedesmal wenn er die "Q" taste gedrückt hat Outlook angegangen^^
Aber als das ding dann anständig gepuzt wurde liefs wieder 1a :D
DonTyce
 
Beiträge: 28
Registriert: 28.02.2005 18:07

Beitragvon 1101011 » 11.04.2005 23:52

gibts nioch ein Reinigungsmittel,
in dasa du die Tastatur legen kannst
und dannach GRÜNDLICH DROCKNEN

UND KEIN WASSER...
Ich weiß nicht, irgendwas wie alkohol oder sonst so was.
Du brauchst irgendwas, was die Kontakte nicht angreift...


Und keine Seife ;-)
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon DukeNUkem » 12.04.2005 01:46

Versuche es mal mit Waschbenzin das greift nicht an, benutze ich immer um Aufkleber auf Kartons zu entfernen ohne das es die Pappe angreift!
Trocknet auch sehr schnell!

Gruss Duke
NIe Mehr AMILO SP1>>>DUKE<<<
Benutzeravatar
DukeNUkem
 
Beiträge: 137
Registriert: 15.01.2005 00:31
Wohnort: Bad Nenndorf

Beitragvon bjoern » 12.04.2005 13:55

Vielen Dank für eure schnelle Hilfe! Habe mir jetzt eine Schnabeltasse gekauft und die Tastatur nochmal ausgiebig poliert, aber leider funktionieren 10 Tasten immer noch nicht, sonst läuft alles einwandfrei. Habe die Tastatur auch schon komplett ausgebaut und mit Seifenwasser abgewaschen, danach gründlich getrocknet, immer noch keine Veränderung, diese 10 Tasten (äxcvm,.- und Shift und AltGr) wollen einfach nicht funktionieren. Versuche die ganze Aktion jetzt nochmal mit Waschbenzin und Alkohol. Kann doch etwas am Board kaputt sein?
bjoern
 
Beiträge: 4
Registriert: 07.02.2005 14:29

Beitragvon aspettl » 12.04.2005 14:37

Dann würden alle Tasten nicht mehr funktionieren. Für das Board ist es egal, welchen Keycode es reinbekommt. Daraus schließe ich einfach, dass die Kontakt bei den Problemtasten noch nicht sauber sind bzw. sonstige Anschlüsse, die es dort noch gibt.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon 1101011 » 12.04.2005 15:25

Es kann aber immernoch nen kurzschluss bei der Tatse sein,
oder Kriechstrom...

wenn zwischen dem 0.1 Cent Plastik und der Leiterbahn
noch irgendein Stromleitender Dreck ist ...
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste