amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Akkuladung Amilo M7425

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Akkuladung Amilo M7425

Beitragvon hopser2000 » 12.04.2005 10:05

Hi,

seit ein paar Tagen habe ich bei meinem 7425 das Phänomen, dass die Akkulaufzeit bei gigantischen 30 Minuten liegt. Unter Windows wird nach kompletter Ladung ein Akkustand von 100% angezeigt und dann nimmt das ganze rapide ab. Und nach ca 30 Minuten ist der Akku dann laut Windows leer. Ein neues Aufladen dauert dann gerade mal ca 20 - 25 Minuten, danach passiert nix mehr.

Jetzt ist meine Frage, ob ich damit schnellstens zu Saturn gehe, wo ich das Gerät kurz vor Weihnachten 2004 gekauft habe, oder ob ich mir einfach nur nen neuen Akku hole.

Was meint ihr?
hopser2000
 
Beiträge: 5
Registriert: 03.01.2005 07:39

Beitragvon aspettl » 12.04.2005 10:21

Hallo

Also der Akku hat 6 Monate Garantie vom Hersteller. Ich denke mal, dass es am Akku liegt (könnte ja auch die Steuerung des Akkus sein).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon hopser2000 » 12.04.2005 11:55

Also mit anderen Worten zu Saturn und dort den Akku umtauschen lassen bzw einschicken ?

Gibt es denn beim M7425 keine Möglichkeit den Akku neu zu rekalibrieren oder so?
hopser2000
 
Beiträge: 5
Registriert: 03.01.2005 07:39

Beitragvon PappaBaer » 12.04.2005 14:28

Such Deinen Servicepartner in Deiner Nähe. Eingeschickt werden muss das Notebook wegen des Akkus nicht. Der Servicepartner bestellt dann einen neuen Akku, Du tauscht ihn aus und fertig.

Saturn wird Dir mit Sicherheit nicht den Akku tauschen. Sie müssten dann ja den Akku eines anderen Notebooks nehmen und könnten dann dieses nicht mehr verkaufen.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon hopser2000 » 12.04.2005 15:01

Jetzt habe ich leider ein Problem. Und zwar wollte ich einen Servicepartner in meiner Nähe finden über die Seite http://www.fujitsu-siemens.de/support/contact/splist.html. Leider weiss ich nicht genau, was man dort als Ident-/Seriennummer eingeben soll. Laut dem hier http://download.fujitsu-siemens.com/Include/IdentHelp.asp befindet sich die Seriennummer meines Laptop auf einem Aufkleber auf der Unterseite. Dummerweise habe ich da aber nie drunter gesehen - bis jetzt. Und nu is die Nummer da aber nicht mehr zu erkennen. Woher kriege ich denn nun die notwendigen Angaben???
hopser2000
 
Beiträge: 5
Registriert: 03.01.2005 07:39

Beitragvon PappaBaer » 12.04.2005 15:17

Bei Deinem Gerät müsste die Seriennummer noch aus reinen Zahlen bestehen und mit der Ziffer "4" anfangen. Wenn die Seriennummer nicht mehr zu erkennen ist, wird es schwierig. Schau mal auf die Rechnung. Normalerweise sollten die Händler dort die Seriennumer des verkauften Gerätes vermerken.

PS: Wieso ist die Nummer nicht mehr zu erkennen? Zerkratzt sein kann der Aufkleber ja eigentlich nicht, da er dank der Notebook-Füße ja nie Kontakt mit der Tischoberfläche kriegen sollte. Habe hier im Forum jetzt schön öfter von nicht lesbaren SN gelesen und kann das irgendwie nicht nachvollziehen. :shock:
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon hopser2000 » 12.04.2005 15:23

PS: Wieso ist die Nummer nicht mehr zu erkennen? Zerkratzt sein kann der Aufkleber ja eigentlich nicht, da er dank der Notebook-Füße ja nie Kontakt mit der Tischoberfläche kriegen sollte.

Ich habe das Notebook sehr oft im Rucksack mit mir herumgetragen, ich vermute mal deswegen. Werde nachher gleich mal auf die Rechnung schauen, ob da was steht, vielleicht habe ich ja Glück, auch wenn ich es nicht glaube.
hopser2000
 
Beiträge: 5
Registriert: 03.01.2005 07:39

Beitragvon Meik » 12.04.2005 16:17

Bzgl. der Seriennummer, die befindet sich doch evtl. auf so einem weißen Aufkleber, der auf dem "Typenschild" angebracht ist. Diese Nummer war bei meinem NB (Amilo 1424) breists nach wenigen Tagen vewischt, jetzt ist sie komplett weg, muss wohl wasserlöslich sein. Echt ein Amutszeugnis, auch wenn das Gerät sonst top ist!
Amilo Xi 1546, T7200 (2Ghz), 2GB Ram, 2x120GB HDD, ATI X1800
Meik
 
Beiträge: 35
Registriert: 31.01.2005 11:55

Beitragvon PappaBaer » 12.04.2005 16:27

@Meik
Ja, da befindet sich bei Amilos idR der SN-Aufkleber. Was die Beschaffenheit angeht muss FSC da dann irgendwas in letzter Zeit geändert haben, denn ich habe hier teilweise 3 Jahre alte Amilos in Reparatur, da sieht der Aufkleber tiptop aus und lässt sich auch nicht verwischen.

Klingt ja fast so, als wenn Du einen Aufkleber hast, der mit nem Tintenstrahldrucker bedruckt wurde. Klingt aber nicht nach nem original FSC-Aufkleber (soll um Gottes Willen keine Unterstellung sein).
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon Meik » 12.04.2005 16:34

Das Gefühl mit dem Tintenstrahler hatte ich auch! Ist aber ganz normal beim "Geiz"-Laden gekauft!
Amilo Xi 1546, T7200 (2Ghz), 2GB Ram, 2x120GB HDD, ATI X1800
Meik
 
Beiträge: 35
Registriert: 31.01.2005 11:55

Beitragvon PappaBaer » 12.04.2005 16:37

Wie gesagt: Normal ist das nicht.

Aber gut, wir kommen hier vom ursprünglichen Thema ab. Hoffen wir mal, dass hopser2000 die Seriennummer auf der Rechnung hat und abwarten, was er sagt.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon hopser2000 » 12.04.2005 17:03

ok, habe die seriennummer wiedergefunden. Zum Einen stand sie wirklich auf meiner Rechnung und zum anderen auch auf dem Original Karton.

Gott sei dank. Jetzt werd ich die gleich mal noch mit einem nicht wasserlöslichen Stift auf den Aufkleber schreiben. Ansonsten, weiss ich ja jetzt wo sie notfalls steht :-D
hopser2000
 
Beiträge: 5
Registriert: 03.01.2005 07:39


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste