amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

leistung weg

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

leistung weg

Beitragvon bastilo » 08.03.2007 20:20

hallo liebe amilo freunde!

ich bin auf der suche nach einer lösung für mein problem mit meinem XI 1526 auf diese forum gestossen.
ich hoffe hier kann mir jemand helfen!

wenn ich eine dvd einlege und abspielen will, ruckelt das bild und der ton knaxt. auch ist mir aufgefallen, wenn ich zb bilder von einer cd auf festplatte kopieren will, dauert dies ewig(3-4 min, bein ca 250mb) zum vergleich: eine freundin hat ein amilo sich neu gekauft mit einem centrino m prozessor, 1gb ram und identischem laufwerk. bei ihr war die bilderübertragung in ca 20sek. erledigt!!!
ich habe keinen blassen schimmer woran dies liegen könnte.....

(braucht ihr speziefische system- oder ausstattungsinfo´s?)

ich hoffe auf hilfreiche antworten,
euer bastilo
bastilo
 
Beiträge: 4
Registriert: 08.03.2007 19:57
Wohnort: Wiehl
Notebook:
  • Amilo XI 1526

Beitragvon noogood » 08.03.2007 20:49

hmm....
für mich klingt das stark danach, das du den DMA Modus für dein DVD/CD Laufwerk nicht aktiviert hasst......

gut wäre zu wissen welches betriebssystem du installiert hasst.

cheers
noogood
 
Beiträge: 77
Registriert: 24.10.2006 22:09

Beitragvon bastilo » 08.03.2007 21:05

windows xp

...was ist der dma modus?
bastilo
 
Beiträge: 4
Registriert: 08.03.2007 19:57
Wohnort: Wiehl
Notebook:
  • Amilo XI 1526

Beitragvon noogood » 08.03.2007 21:26

Zum DMA Modus:
http://de.wikipedia.org/wiki/Direct_Memory_Access
http://de.wikipedia.org/wiki/Ultra-DMA

Zum aktivieren:

Du musst in den "Gerätemanager" (rechtsklick Arbeitsplatz->Eigenschaften->Gerätemanager)
Dann auf deinen IDE/SATA Controller(ATA/ATAPI) und unter deinem primären controller(ööhhmm...bei Laptops wird meisst nur der erste angezeigt...bitte um berichtigung falls falsch) von PIO auf DMA stellen......

Sorry wenns nicht so wirklich verständlich is , aber habe seit greraumer zeit schon VISTA englisch drauf.....da heisst das alles anders ;)
Aber ich hoffe die "Experten" hier können besser helfen...

cheers
noogood
 
Beiträge: 77
Registriert: 24.10.2006 22:09

Beitragvon bastilo » 08.03.2007 21:34

hey, ich hab das geändert.... hat sich aber nix merklich geändert.......

ich kann noch erwähnen, das wenn der pc "arbeitet", der mauszeiger sehr sehr langsam reagiert.....
sorry, wenn ich mein prob nicht exakter beschreiben kann........

aber danke so weit!!! 8)
bastilo
 
Beiträge: 4
Registriert: 08.03.2007 19:57
Wohnort: Wiehl
Notebook:
  • Amilo XI 1526

Beitragvon Leonidas » 09.03.2007 11:33

Überprüf mal die Festplatte. Geht die Datenübertragung z.B mit USB Stick schneller?

Sonst liegts dann wirklich nur am Laufwerk.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Beitragvon bastilo » 09.03.2007 14:36

also wenn ich dateien auf inen usb stick überspiele, dann hat dies keinerlei auswirkungen auf den mauszeiger, d.h. er bewegt sich normal.

ich habe auch den verdacht, das es am laufwerk liegen könnte.....
denn zb spiele wie prey oder el matador laufen einwandfrei(zb)
bastilo
 
Beiträge: 4
Registriert: 08.03.2007 19:57
Wohnort: Wiehl
Notebook:
  • Amilo XI 1526


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron