amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M 1437 G und Open Suse 10.2

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

M 1437 G und Open Suse 10.2

Beitragvon rene28sbk » 09.03.2007 10:28

Hallo Gemeinde,

folgendes habe ich bei meinem Notebook in Verbindung mit Lin ux festgestellt.
Wenn die Festplatte nichts zu tun hat, höre ich in unregelmäßigen Abständen ein " Klicken" von der Festplatte. Ich bin der Meinung das es unter Windows nicht so war, dort lief ja auch permanent ein Virenscanner.
Das Geräusch ist nicht laut oder stark aber man hört es.
Ansonsten hab ich keinerlei Abstürze oder ähnliches, was auf einen Defekt hinweisen würde und eben seit Linux tritt dies auf.
Kann mir jemand etwas dazu sagen, ob dies normal ist bei Siemens oder so.
Danke schonmal im Vorraus
rene28sbk
 
Beiträge: 79
Registriert: 09.11.2005 08:53
Wohnort: Nähe Magdeburg
Notebook:
  • Amilo M1437G

Beitragvon ChaosKrieger » 09.03.2007 17:12

wenn das ein "klack klack klack" ist dann ist deine hdd wohl bald hinüber, ich würde erstmal ne datensicherrung machen..

was anderes kann ich mir kaum vorstellen
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G

Beitragvon aspettl » 09.03.2007 20:14

Jenachdem was für ein Geräusch es ist, ist es aber (und auch in Windows da). Ich meine hauptsächlich in Verbindung mit Seagate-Festplatten davon gelesen zu haben.

Eine Datensicherung sollte man natürlich immer haben ;-)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Wallace » 09.03.2007 21:39

Mir ist dieses Phänomen ebenfalls bei meiner neuen externen Platte aufgefallen. Wenn gerade nicht auf die Platte zugegriffen wird, klickt sie in regelmäßigen Abständen. Da ich nur Windows XP bei mir nutze, kann ich natürlich nicht sagen, ob es in anderen Betriebssystemen nicht auftritt.

Die Platte ist übrigens wirklich eine Seagate Platte.
Benutzeravatar
Wallace
 
Beiträge: 136
Registriert: 16.02.2007 08:11
Notebook:
  • Toshiba Satellite P100-354
  • FSC Amilo M3438G doch noch repariert

Beitragvon rene28sbk » 19.03.2007 09:32

Ja richtig, eine Seagate ist es bei mir auch.
Habe eine ausführliche Plattenprüfung mit Seatools vorgenommen, diese fand keine Fehler.
Soll dies bei diesen Platten vielleicht normal sein? Ist mir sonst nie aufgefallen.

hmmm :roll:
rene28sbk
 
Beiträge: 79
Registriert: 09.11.2005 08:53
Wohnort: Nähe Magdeburg
Notebook:
  • Amilo M1437G

Beitragvon rene28sbk » 30.05.2007 19:03

So hab sie gestern ausgetauscht, nun ist das Geräusch zumindest aus dem Notebook verschwunden die klackernde darf jetzt als externe ihren Dienst verrichten, da störts mich nicht.
MfG René ;-)
rene28sbk
 
Beiträge: 79
Registriert: 09.11.2005 08:53
Wohnort: Nähe Magdeburg
Notebook:
  • Amilo M1437G


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste