amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

USB wird nicht erkannt (code39)

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

USB wird nicht erkannt (code39)

Beitragvon kunki76 » 09.03.2007 15:22

hallo

hab meinen amilo formatiert und wieder original xp sp2 + treiber installiert. seitdem erkennt er keine usb geräte mehr berühmte ! zeichen in gelb kommt im hardwaremanager.
kunki76
 
Beiträge: 10
Registriert: 24.08.2006 20:25
Notebook:
  • Amilo M 1439G

Beitragvon midisam » 09.03.2007 15:30

Versuchs mit der Board Treiber CD die zum Notebook mitgeliefert wurde. Einlegen, Autostart und Treiber wählen. Es gibt normalerweise eine Funktion fehlende Treiber selbstständig installieren zu lassen oder fehlende oder fehlerhafte anzeigen zu lassen.

Damit sollte es klappen. Wenn nicht, versuche das Notebook auszuschalten, Netzstecker ziehen, Akku raus und 10-15 Sek. lang den Power Knopf gedrückt halten.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron