amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Beim Schließen des A1640 hängt sich Laptop auf...

Alle Probleme mit Windows oder Windows-Treibern.

Beim Schließen des A1640 hängt sich Laptop auf...

Beitragvon lunaini » 12.04.2005 18:38

Beim Schließen des A1640 hängt sich Laptop auf oder beginnt sich noch einmal neu zu starten. Die eingestellte Funktion "Wechseln in den Standby-Modus" funktioniert nicht, ebenso wenn man statt Standby den Ruhezustand einstellt, das Ergebnis bleibt immer das gleiche : Neustart oder Aufhängen...Als Fehlermeldung nach dem Neustart kommt hin und wieder die Windows-Meldung, dass ev. ein Treiberproblem vorliegt.Jemand eine Idee ? Treiber sind laut Fujitsu-Siemens Deskupdate am neuesten Stand...

aspettl: Verschoben in Windows, da Windows-Treiberproblem
lunaini
 
Beiträge: 2
Registriert: 12.04.2005 18:33

Beitragvon aspettl » 12.04.2005 18:47

Hallo

Das ist wirklich ein Treiberproblem. Hast du zusätzliche Geräte angeschlossen oder sonstige Treiber installiert, die nicht auf der beigelegten CD waren (denn die gehen normalerweise)?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon PappaBaer » 12.04.2005 18:50

Evtl. von der AMD-Seite nochmal den aktuellesten PowerNow-Treiber laden und installieren.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon lunaini » 12.04.2005 19:50

Habe Realtek 8180 für ein Wireless Lan (auf dem Steckding steht "Netgear" drauf) installiert, das ist ist das einzige was neu ist. LAN funktioniert perfekt. Was hheißt denn AMD Power Now, wofür brauche ich das ?
lunaini
 
Beiträge: 2
Registriert: 12.04.2005 18:33

Beitragvon PappaBaer » 12.04.2005 20:55

PowerNow heissen bei AMD die Energiespar-Funktionen für die Prozessoren. Auf der Internet-Seite von AMD kann man sich dafür für seinen Prozessor den neuesten Treiber runterladen.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon Munich » 13.04.2005 01:25

hallo lunaini ,
hast Du in Systemsteuerung und bei Energieoptionen den Ruhezustand aktiviert ?Ging bei mir erst nach der aktivierung !


Gruß Munich
Benutzeravatar
Munich
 
Beiträge: 112
Registriert: 11.01.2005 18:00

Beitragvon Der böse Wolf » 13.04.2005 14:05

Könnte auch ein Problem mit den ACPI Treiber (Energiesparfunktion) sein, da half dann nur neu aufsetzen :(
Aber am Netzwerktreiber könnte es auch liegen, wenn der nicht korrekt ist, denn die Netzwekkarte wird auch in den Standby versetzt und wenns da hapert gibts sicher ein derartiges Problem.

Wolf
AMILO A1630 Widescreen Athlon 64 +3700
Der böse Wolf
 
Beiträge: 19
Registriert: 10.04.2005 21:29

Beitragvon stefan1100 » 27.04.2005 08:31

Installierte Software kann unter Umständen auch zu Hängern nach Ruhezustand führen, z.B. Bildschirmschoner oder ähnliches (Aussage FSC-Hotline).
stefan1100
 
Beiträge: 139
Registriert: 31.01.2005 23:22
Wohnort: Mittelbayern


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste