amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[Vista] Lange Ladezeiten bei Rechtsklick

Alle Probleme mit Windows oder Windows-Treibern.

[Vista] Lange Ladezeiten bei Rechtsklick

Beitragvon xx_performance » 11.03.2007 20:01

Habe seid kurzer Zeit das Problem, das Windows Vista bei meinem PC bei einem Rechtsklick auf eines der Desktop Symbole lange braucht um zu das Menü zu laden ...
sonst funktionierte alles einwandfrei ...
Habe einen Amilo m1437G mit 1GB Ram ... also eigentlich ausreichend ...
Kann mir jemand bei diesem Problem behilflich sein?
Zuletzt geändert von aspettl am 11.03.2007 20:01, insgesamt 1-mal geändert.
Grund: aspettl (11.03.2007 23:15): "Vista" im Titel ergänzt.
xx_performance
 
Beiträge: 41
Registriert: 10.03.2007 19:48

Re: [Vista] Lange Ladezeiten bei Rechtsklick

Beitragvon Geric » 12.03.2007 06:38

xx_performance hat geschrieben:Habe seid kurzer Zeit das Problem, das Windows Vista bei meinem PC bei einem Rechtsklick auf eines der Desktop Symbole lange braucht um zu das Menü zu laden ...


Welches Programm hast du zuletzt installiert das sich ins Kontextmenü eingetragen hat?

Gruß Geric
Geric
 

Beitragvon xx_performance » 12.03.2007 09:11

eigentlich gar keins ... hatte vor kurzem mal den Unlocker installiert aber der ist auch schon wieder runter ... wenn ich auf datein im Arbeitsplatz klicke dauert das auch nicht lange, das ist nur bei den Dateien auf dem Desktop ...
xx_performance
 
Beiträge: 41
Registriert: 10.03.2007 19:48

Beitragvon Geric » 12.03.2007 09:25

xx_performance hat geschrieben:eigentlich gar keins ... hatte vor kurzem mal den Unlocker installiert aber der ist auch schon wieder runter ... wenn ich auf datein im Arbeitsplatz klicke dauert das auch nicht lange, das ist nur bei den Dateien auf dem Desktop ...


Nur auf dem Desktop, eigenartig. Mach mal einen Screenshot vom Kontextmenü.

Gruß Geric
Geric
 

Beitragvon Liskas » 12.03.2007 12:41

Hallo xx_performance!

Ich habe ein sehr ähnliches Problem seit letzten Dienstag bekommen. Rechtsklick brauchte ewig, aber auch alle anderen Programme liefen langsam, weil die Systemlast bei 100% lag. Dachte schon, ich müßte Vista neu installieren, weil ich die Ursache nicht finden konnte. Inzwischen habe ich eine Lösung gefunden.

Dienstag wurde der Microsoft Defender aktualisiert. Das Update wurde im Hintergrund heruntergeladen und installiert, ohne dass ich das bemerkt habe. Und der fing auch fleißig im Hintergrund mit seiner Arbeit an: Nach schädlicher Software suchen. Als ich ihn abgeschaltet hatte, ging die Systemlast wieder auf etwa 50% zurück. .... Inzwischen lass ich ihn wieder laufen. Nachdem ich ihm 1x erlaubt habe, den gesamten PC zu skannen, bremst er nicht mehr.

50% war immer noch zuviel. Ich habe dann herausgefunden, dass ein Minidownload für die Windows Sidebar den Ärger verursachte. Hatte mir da ein Programm heruntergeladen (auf der Seite mit empfohlenen Programmen von MS), mit dem man SMS direkt aus der Sidebar verschicken kann. Deaktivieren reichte nicht. Als ich es deinstalliert hatte, war die Systemlast bei den gewohnten 3%. Mich hat das schon sehr gewundert, dass ein empfohlenes Programm so einen Ärger machen kann.

Hoffentlich konnte ich helfen.
Beste Grüße,
Liskas
Benutzeravatar
Liskas
 
Beiträge: 132
Registriert: 26.04.2005 17:13
Notebook:
  • Amilo M 1437G

Beitragvon xx_performance » 12.03.2007 15:00

vielen dank für den Tipp werde das so schnell es geht testen!
kann mir jetzt aber schon vorstellen das es daran liegt!
danke!
xx_performance
 
Beiträge: 41
Registriert: 10.03.2007 19:48


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron