amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

XP erkennt die CPU Taktrate nicht richtig

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

XP erkennt die CPU Taktrate nicht richtig

Beitragvon win32 » 19.03.2007 18:40

Mein XP meint mein Prozesser würde nur mit 800mhz laufen, ist ja auch im Akkubetrieb normal, doch wenn der netzstecker drin ist sollte es ja mit 1800mhz laufen. Laut nhc und anderer tools läuft er auch mit 1800 aber windows sieht das anders...
kann mir jemand helfen?
Amilo A 1667G
1,8 Ghz, 200Mhz FSB (ML-34)
1024MB Ram (2x 512MB)
ATi Mobility Radeon X700 128MB
Win XP Professional und Win Vista Ultimate 32-bit
win32
 
Beiträge: 24
Registriert: 03.02.2006 08:05
Wohnort: Saarbrücken
Notebook:
  • Amilo A 1667G

Beitragvon aspettl » 19.03.2007 20:00

Dir geht es nur um die falsche Anzeige von Windows?
Mir ist da keine Lösung bekannt.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon win32 » 20.03.2007 16:14

mir ist das eigentlich ziemlich egal dass windows nur 800mhz anzeigt doch fifa 07 übernimmt die 800mhz und das spiel läuft dann mit den richtigen 1800mhz viel zu schnell. da muss ich immer runtertakten damit es normal läuft. ich denke dass das an der anzeige von windows liegt
Amilo A 1667G
1,8 Ghz, 200Mhz FSB (ML-34)
1024MB Ram (2x 512MB)
ATi Mobility Radeon X700 128MB
Win XP Professional und Win Vista Ultimate 32-bit
win32
 
Beiträge: 24
Registriert: 03.02.2006 08:05
Wohnort: Saarbrücken
Notebook:
  • Amilo A 1667G


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste