amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[M3438G]Selbständig BIOS Passwort gesetzt

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

[M3438G]Selbständig BIOS Passwort gesetzt

Beitragvon ][Scorpion][ » 19.03.2007 22:39

Hallo,

ich habe heute eine merkwürdiges Problem erhalten. Ich habe mir eine Xubuntu Live CD gebrannt und wollte diese in meinem Amilo M3438G einlegen. Also CD eingelegt, Notebook eingeschaltet. Dann kam das FSC Logo mit der Auflistung der Tasten für Boot-Options und BIOS. Dann blinkte ein kleiner weisser Cursor. Das Bild wurde kurz Grün und dann startete das Notebook neu. Es kam wieder da FSC Logo, und dann kam auf einemal "Please enter current Passwort".

Das ist der Punkt, wo ich mir denke: "Sitz ich hier im falschen Film?" Bevor ich die CD eingelegt hatte, war ich normal in Windows unterwegs. Also sowas habe ich noch nicht erlebt. Ich hatte an dem Notebook noch nie ein Passwort gesetzt. Jetzt will er auf einmal ein Passwort. Naja, dachte mir, ich verwende den Hardware-Reset Trick. Akku, Netzteil raus, 10 Sek. auf den Power Button gedrückt. Alles wieder angeschlossen. FSC Logo kam, und dann kam das Grauen schon wieder. Please enter Passwort.


Öhm. Kommt sowas öfters vor ? Sowas habe ich ja noch nie erlebt. Gibts da ein standard passwort fürs Bios oder wie kann ich das wieder hinbekommen ?
Benutzeravatar
][Scorpion][
 
Beiträge: 39
Registriert: 11.05.2005 10:41
Wohnort: Ludwigshafen am Rhein
Notebook:
  • FSC Amilo M3438: Bios 1.10C
  • HP Pavilion dv8233

Beitragvon schmutzfink » 19.03.2007 23:18

Mach mal den Servicedeckel auf und entnehme die Bios Batterie. Gleichzeitig natürlich auch Akku und Netzteil entfernen und 10minuten stehen lassen, evtl. mal den Powerknopf drücken.
Ziviler Ungehorsam (für Anfänger) :

http://chaosradio.ccc.de/cr120.html
schmutzfink
 
Beiträge: 185
Registriert: 08.11.2005 16:36
Notebook:
  • Jetzt ein Samsung X20
  • hatte mal ein M3438G

Re: [M3438G]Selbständig BIOS Passwort gesetzt

Beitragvon aspettl » 20.03.2007 00:01

][Scorpion][ hat geschrieben:Öhm. Kommt sowas öfters vor ?

Zumindest nicht so oft, dass es hier öfters beschrieben wird...

][Scorpion][ hat geschrieben:Sowas habe ich ja noch nie erlebt. Gibts da ein standard passwort fürs Bios oder wie kann ich das wieder hinbekommen ?

Nein, Standard-Passwort gibt es nicht. Tipps von schmutzfink sollten eigentlich nicht gehen (da zu unsicher).
Du solltest dich an den FSC-Service wenden. Hier im Forum gibt es keine Tipps zum Umgehen eines BIOS-Passwortes, da wir keine Identitäten prüfen können (es geht ja nicht nur um dich, sondern um alle die diesen Thread hier lesen können bzw. später über Suchmaschinen finden).

Deshalb mache ich das Thema auch zu. Wenn noch Fragen, bitte PN.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon aspettl » 20.03.2007 20:19

Update:
][Scorpion][ hat mir per PN geschrieben, dass nach einer Nacht ohne Strom das "Passwort" wieder weg war :-)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste