amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

A1667G Athlon 64 4000+ statt 2600 Mhz nur 800 Mhz

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

A1667G Athlon 64 4000+ statt 2600 Mhz nur 800 Mhz

Beitragvon Garfield82 » 19.03.2007 23:07

Hallo.

Drehe noch bald durch und hoffe es kann mir hier jemand helfen.

Meine CPU läuft seit einer Windows Neuinstallation nur noch mit 800 Mhz anstatt der üblichen 2600 Mhz. Die 800 Mhz stehen unter "System" und auch wenn ich CPU-Z starte. Als Profil habe ich entweder Desktop oder Notebook aktiviert. Unter dem Profil Notebook taktet sich die CPU laut Powernow dashboard auf 33 % herunter. So soll es ja auch sein. Nur hat meine CPU halt 2600 Mhz und nicht die 800 wie angegeben. Neuesten CPU Treiber habe ich bereits installiert genauso wie ein Bios Update. Auch ein Hardware und Bios Reset blieb erfolglos. Akku ist auch keiner im Gerät...

Und im Bios kann ich leider keine Einstellungen am FSB und dem Multiplikator vornehmen....

Hoffe es hat jemand Rat für mich.

Vielen Dank im voraus.
Garfield82
 
Beiträge: 3
Registriert: 19.03.2007 22:59

Beitragvon seneka1 » 20.03.2007 00:32

hallo,

hatte dasselbe Problem. habe es mit CrystalCPUID gelöst. Funktioniert problemlos. Steht auch einiges im Forum darüber.
Viele Grüße

seneka1

www.notebook-reparatur.com
seneka1
 
Beiträge: 456
Registriert: 25.06.2006 23:48
Notebook:
  • Amilo A1667G

Beitragvon Garfield82 » 20.03.2007 10:13

Hi.

Super danke für den Tipp. Werde ich gleich mal ausprobieren.

Grüße
Garfield82
 
Beiträge: 3
Registriert: 19.03.2007 22:59

Beitragvon Striker15 » 25.03.2007 14:49

Hatte das Problem auch mit meinem 1667G. Hatte eine fehlerhafte Installation des CPU-Treibers. Hab ihn deinstalliert und von der FSC-Site neu runtergeladen und installiert. Nach einem Reboot war alles wieder normal =)
AMILO A1667G | Mobile AMD Athlon64 3400+ 2,2Ghz | 1GB RAM | ATI Mobility X700 | 60GB HDD

Windows Vista Home Premium 32bit
Striker15
 
Beiträge: 451
Registriert: 23.02.2006 18:19
Wohnort: Attendorn
Notebook:
  • AMILO A1667G

Beitragvon Garfield82 » 25.03.2007 17:23

Hi. Danke für die Antworten.

Mit CrystalCPUID kann ich ihn wieder auf die 2600 MHz takten das funktioniert danke. Aber ich hätte halt gerne das sich die CPU selbst taktet wenn sie gebraucht wird bzw. es wäre schön wenn nicht immer ein Programm im Hintergrund laufen muss das die CPU einstellt.

Eine Neuinstallation des Treibers, Bios Updates usw hatte ich schon alles ohne Erfolg versucht...

Grüße
Garfield82
 
Beiträge: 3
Registriert: 19.03.2007 22:59

Beitragvon mazek » 26.03.2007 15:29

Dann such mal nach RMClock
Benutzeravatar
mazek
 
Beiträge: 639
Registriert: 16.09.2005 23:10
Notebook:
  • Fujitsu-Siemens 1667g


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste