amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1556 und die aktuellen VISTA-Treiber

Alle Probleme mit Windows oder Windows-Treibern.

Amilo Pi 1556 und die aktuellen VISTA-Treiber

Beitragvon Halliday » 20.03.2007 14:38

Hallo zusammen,
da sich FSC gar keine Mühe macht, die aktuellen VISTA-Treiber für das Notebook Amilo Pi 1556 auf Ihrer Firmenhomepage freizugeben, möchte ich Euch bitten hier Links zu den aktuellen Treiber anzugeben.

So haben wir dann eine Sammlung der benötigten Treiber.

So frei nach dem Motto: So helfen wir uns halt selber :D
Es Grüessli

Roland
Benutzeravatar
Halliday
 
Beiträge: 46
Registriert: 22.02.2007 16:56
Notebook:
  • FSC Amilo Pi 1556

sind fast alle da...

Beitragvon christofhoell » 20.03.2007 16:37

also treiber sind eigentlich fast alle da...
ich habe nur bei der grafikkarte den treiber manuell eingestellt, da die karte nicht automatisch erkannt wurde.

für den sound habe ich mir den neuesten treiber von realtek (r160) besorgt.
damit funktioniert auch das lautstärkerad wieder.

sonst geht alles wunderbar.

lg chris
christofhoell
 
Beiträge: 2
Registriert: 23.09.2006 11:26

Beitragvon Halliday » 21.03.2007 13:11

Guten Tag christofhoell,
das mit diesem Rad ist sowieso sehr komisch!

Bei meinem Amilo habe ich 3 verschiedene Varianten die Lautstärke zu regeln.
1.) über Windows mit der Lautstärkeregelung :!:
2.) über die Funktionstasten vom Notebook :!:
3.) und über das Lautstärkeregelrad :!:

Die Funktionstasten und die Lautstärkeregelung von Windows XP sind zusammen gesteuert.

Das Lautstärkeregelrad beeinflusst aber den Schieber in der Lautstärkeregelung von Windows XP nicht.

Ist das bei Dir auch so, muss ich irgendwas einstellen, damit auch dieses Rad mit Windows funktioniert? :?:
Es Grüessli

Roland
Benutzeravatar
Halliday
 
Beiträge: 46
Registriert: 22.02.2007 16:56
Notebook:
  • FSC Amilo Pi 1556

Re: sind fast alle da...

Beitragvon Halliday » 28.03.2007 16:20

christofhoell hat geschrieben:also treiber sind eigentlich fast alle da...

für den sound habe ich mir den neuesten treiber von realtek (r160) besorgt.

Hallo Chris!

Heisst der Sound-Trieber von Realtek nicht ALC880 ?

Also auf der REALTEK Webseite komme ich nicht klar! :oops:

Es wurden ein Paar der Vistatreiber bei FSC im Supportteil der Homepage
online gestellt.... :cry: aber leider nicht alle!

Es Grüessli

Roland
Es Grüessli

Roland
Benutzeravatar
Halliday
 
Beiträge: 46
Registriert: 22.02.2007 16:56
Notebook:
  • FSC Amilo Pi 1556


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron