amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Notebooklüfter läuft dauernd

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Notebooklüfter läuft dauernd

Beitragvon Faustus » 22.03.2007 09:50

Hi habe ein Amilo Xi 1546 mit 1, 66 GHz Core2. Mein Problem ist das sobald ich das Netzteil angeschlossen hab und den Lappi über Dose laufen lasse, das der Lüfter permanent läuft unabhängig davon ob er belastet wird oder nur Leerlauf hat. Auch wenn Leerlauf für ne Stunde is, wird der Lüfter nicht leise oder ausgeschaltet. Jemand ne Idee was man da machen kann? Das Notebook is ca 6 Monate alt. AKku ist immer draussen.
Faustus
 
Beiträge: 94
Registriert: 29.08.2006 20:59

Re: Notebooklüfter läuft dauernd

Beitragvon Geric » 22.03.2007 10:07

Faustus hat geschrieben:Hi habe ein Amilo Xi 1546 mit 1, 66 GHz Core2. Mein Problem ist das sobald ich das Netzteil angeschlossen hab und den Lappi über Dose laufen lasse, das der Lüfter permanent läuft unabhängig davon ob er belastet wird oder nur Leerlauf hat. Auch wenn Leerlauf für ne Stunde is, wird der Lüfter nicht leise oder ausgeschaltet. Jemand ne Idee was man da machen kann? Das Notebook is ca 6 Monate alt. AKku ist immer draussen.


Dein Energieschema steht auf Desktop oder gar Präsentation würde ich denken. Stell mal auf Tragbar/Laptop.

Gruß Geric
Geric
 

Beitragvon Faustus » 22.03.2007 10:29

Mein Schema steht auf minimale Batteriebelastung...?? Passt das auch?
Dann noch eine weitere Frage. kann etwas kaputt gehen wenn ich meine X1800 untertakte????
Faustus
 
Beiträge: 94
Registriert: 29.08.2006 20:59

Beitragvon Geric » 22.03.2007 11:03

Faustus hat geschrieben:Mein Schema steht auf minimale Batteriebelastung...?? Passt das auch?
Dann noch eine weitere Frage. kann etwas kaputt gehen wenn ich meine X1800 untertakte????


Passt scho. Ne, kaputt machen kannst du nix, es wäre aber nicht dumm mal die Temperaturen im Auge zu behalten.

Gruß Geric
Zuletzt geändert von Geric am 26.03.2007 19:52, insgesamt 1-mal geändert.
Geric
 

Beitragvon Faustus » 22.03.2007 11:46

Teste gerade wie weit ich die Spannung von der CPU nehmen kann. Bin nun von 1,137 auf 1 Volt bis jetzt gekommen. Das sollte ja auch helfen die Temps und die Lüfter ativität zu verringern.. GIbts denn ein Tool mit dem ich in die Lüftersteuerung vom Notebook eingreifen kann? Weil mein Core2 hat irgendwie auch nur zwei multis???
Faustus
 
Beiträge: 94
Registriert: 29.08.2006 20:59

Beitragvon Geric » 22.03.2007 12:49

Faustus hat geschrieben:Gibts denn ein Tool mit dem ich in die Lüftersteuerung vom Notebook eingreifen kann? Weil mein Core2 hat irgendwie auch nur zwei multis???


Notebook Hardware Control mit ACPI Steuerung, SpeedFan und noch viele mehr.

Gruß Geric
Geric
 

Beitragvon Faustus » 26.03.2007 18:58

Da merkt man was man bei FSC an Geld spart. Bei anderen Herstellern gibts dafür ja umfangreiche Softwaresuiten die all sowas anbieten.
Faustus
 
Beiträge: 94
Registriert: 29.08.2006 20:59

Beitragvon madmulo » 27.03.2007 13:32

hallo, also ich hatte das gleiche problem mit dem lüfter, bei meinem neuen laptop xi1526, 7200 core 2 duo, 2 gig, mit win vista home premium, hatte mich gleich nach dem einschalten ziemlich geärgert, weil ein kolleg von mir hat den gleichen, aber mit winxp und da fehlte nichts.
habe dann gliech ein bios update gemacht (danke an die leute hier vom forum) und seit dem hör ich vom lüfter gar nichts. gestern s.t.a.l.k.e.r gezockt und auch da verhielt er sich ruhig, wie ein kätzchen.
vielleicht hilft dir die info ja mit dem bios! (habe von 1.20 auf 1.22 geupdatet)
lg michi
madmulo
 
Beiträge: 5
Registriert: 22.11.2006 00:33

Beitragvon Geric » 27.03.2007 13:43

madmulo hat geschrieben:vielleicht hilft dir die info ja mit dem bios! (habe von 1.20 auf 1.22 geupdatet)
lg michi


Das Problem ist das es nicht für alle Notebook Modelle Bios Updates geben wird. Du hast Glück mit Deinem.

Gruß Geric
Geric
 

Beitragvon Faustus » 31.03.2007 11:27

abgesehen davon, dass es schnell in die Hose gehen kann :(
Hab man an FSC ne Mail geschickt mal gucken wann da etwas ankommt. Zudem kann ich mir gut vorstellen das die 7600go um einiges kühler ist als meine x1800
Faustus
 
Beiträge: 94
Registriert: 29.08.2006 20:59


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste