amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A 1630

Alle Fragen und Erfahrungen, bei denen es um den FSC Support, die Gewährleistung oder Garantie bzw. Reparatur geht.

Amilo A 1630

Beitragvon LifeStyleZZ » 29.03.2007 21:32

Wichtige Frage

Hallo

erstmal habe mein Notebook gestern neu gemacht also neu windows usw drauf gemacht nach dem ich den Treiber für die Graka drauf machte habe ich dann neugestartet und jetzt ist der Bildschirm schwarz !!

Es kommt auch kein Beep Ton oder so was was kann das sein ????


bitte bitte per icq schreiben wenn einer was weiß, was es sein könnte ...

mfg

Danke schonmal Kai
LifeStyleZZ
 
Beiträge: 1
Registriert: 29.03.2007 21:29

Beitragvon Sylvia » 30.03.2007 00:16

Hallöchen,

könnte sein, dass es Probs mit dem Treiber gibt, könnte aber auch ein Hardwareproblem sein.
Zeigt es Dir noch das Fujitsu Siemens Logo, bzw. den Power on self Test an?
Wenn du da noch ein Bild hast und der Bildschirm nur unter Windows dann schwarz ist, würde ich mal vermuten, dass es Probleme mit dem Treiber gibt.
Wenn es aber schon von Anfang an schwarz bleibt, kanns auch der Inverter sein, der den Geist aufgegeben habe, was ich aber anhand Deiner Beschreibung weniger vermute.
Sollte es ein Problem mit dem Treiber sein, könntest Du versuchen, in den abgesicherten Modus zu kommen, um es vielleicht mit einer Systemwiederherstellung zu versuchen, bzw. damit, den Treiber zu deinstallieren.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G


Zurück zu Gewährleistung / Garantie / Reparatur

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste