amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kleiner Test mit A 1630 Bios

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Kleiner Test mit A 1630 Bios

Beitragvon M@gg! » 16.04.2005 20:36

Hi,

habe mal ein bisschen an meinem A 1630 herumgetestet ob ich mehr Bioseinstellungen bekomme wenn ich das Originalbios des Notebookherstellers verwende.

Zu finden hier:
http://www.uniwill.com/UserDownload/258KA0/258KA0.php


Ergebnis:

NEIN!!!
- es ändert sich an den möglichen Einstellungen rein garnichts

Negativeffekt:
- Windows muss die gesamte Hardware neu erkennen und WinXP muss neu bei Microsoft aktiviert werden.
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38

Beitragvon PappaBaer » 16.04.2005 20:44

M@gg! hat geschrieben:...und WinXP muss neu bei Microsoft aktiviert werden

Das ist kein Wunder. Die Recovery-CD bei Fujitsu-Siemens ist eigentlich eine ganz normale Windows XP CD. Mit einem Unterschied:
Wird sie auf einem FSC-Rechner benutzt, so fällt die Aktivierung weg. Der Hersteller wird über den DMI-String des BIOS geprüft.
Wenn Du nun ein Uniwill-BIOS flasht, werden bei Dir anscheinend mindestens drei Wichtige Komponenten geändert (Kriterium für Neu-Aktivierung). Ich denke, dass bei Uniwill die Komponenten einfach nur einen anderen Namen haben. Auf jeden Fall steht im DMI-String nun nicht mehr FSC als Hersteller und damit wird eine Aktivierung fällig.

Dein Test zeigt zumindest eines:
Es liegt nicht an FSC, dass das BIOS so geringfügige Einstellmöglichkeiten hat. Das BIOS wird also nicht von FSC künstlich "verstümmelt". Verantwortlich ist ganz einfach der OEM-Hersteller.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon M@gg! » 16.04.2005 20:47

Jupp, danke für die Ergänzung, war schreibfaul.

Kleine Sache die ich vergessen habe. Zurückflashen war kein Problem und aktivierung fällt danach auch nicht mehr an.
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron