amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo L1300 Hintergrundbeleuchtung Flackert !

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo L1300 Hintergrundbeleuchtung Flackert !

Beitragvon gironimo » 31.03.2007 20:20

Hi,
bei dem Amilo L1300 meiner frau wackelt die Hintergrundbeleuchtung mal stärker mal schwächer.
Am meisten flackert Sie wenn er im Akkubetrieb läuft.
Habe mal den Stecker vom Display abgezogen und wieder reingesteckt, dann war 4 tage ruhe, jetzt geht es aber wieder los.
Habt Ihr ein tip was das sein Könnte ??


Gruß
gironimo
 
Beiträge: 16
Registriert: 02.08.2006 20:36

Beitragvon Holger » 01.04.2007 22:15

Hallo,

wei alt ist dein Notebook?

Ich gehe erst einmal davon aus das die CCFL Röhre des Displays so langsam den Geist auf gibt.

Grüße
Benutzeravatar
Holger
 
Beiträge: 17
Registriert: 18.01.2006 17:58
Wohnort: Paderborn

Beitragvon gironimo » 01.04.2007 22:19

Hi,
ist ca 26 Monate alt.
Kann mann die röhren nachkaufen ?? wie Teuer sind die den ungefähr?
gironimo
 
Beiträge: 16
Registriert: 02.08.2006 20:36

Beitragvon Holger » 01.04.2007 22:29

Nach ca: 2 Jahren wäre es für die Originalröhre recht früh, aber möglich.

Unter: http://shop.tiron.de findest Du einige Röhren.
Benutzeravatar
Holger
 
Beiträge: 17
Registriert: 18.01.2006 17:58
Wohnort: Paderborn

Beitragvon gironimo » 01.04.2007 22:33

Also sollte ich am besten warten bis es dunkel wird und dann die röhren wechseln ?

Am inverter kann es nicht liegen Oder ?
hatte ehr gehoft das es vielleicht ein loses Kabel ist :)

Aber schonmal danke für den Typ.


gruß
gironimo
 
Beiträge: 16
Registriert: 02.08.2006 20:36

Beitragvon Holger » 01.04.2007 22:42

Der Inverter ist unter den Verdächtigen. Selbst ein Kabelbruch beim Hochspannungskabel ist möglich.

Vorerst günstigste Variante: Cover (Oberteil) öffnen und mal die Kabel bewegen. Vorsicht beim Inverter-Ausgang, Hochspannung!
Benutzeravatar
Holger
 
Beiträge: 17
Registriert: 18.01.2006 17:58
Wohnort: Paderborn

Beitragvon gironimo » 01.04.2007 22:45

Holger hat geschrieben: Vorsicht beim Inverter-Ausgang, Hochspannung!


puh das hätte ich jetzt nicht gedacht, gut zu wissen Danke Dir.
gironimo
 
Beiträge: 16
Registriert: 02.08.2006 20:36


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron