amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 3438-Bios 1.10 + Removeable Device nicht vorhanden

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo 3438-Bios 1.10 + Removeable Device nicht vorhanden

Beitragvon Mosconi » 03.04.2007 11:21

Hi,

habe folgendes Problem:

Ich habe einen USB-Stick, den ich bootfähig gemacht habe.(Denke ich zumindest)
Anschließend wollte ich auch im Bios die Bootreihenfolge umstellen.

Wenn ich die F2-Taste drücke kann ich im Bios unter (Boot): "Removeable Device" in der Bootreihenfolge verändern. Soweit sogut, nur
wenn ich mit der F12-Taste die Bootreihenfolge verändern möchte, wird mir dort der "Removeable Device" nicht angezeigt. WARUM?

Wenn ich meinen USB Stick vor dem Booten anschließe, leuchtet dieser zwar mehrmals auf, aber der Rechner bootet nicht von ihm und fährt in Windows hoch.

Heißt das, dass der Rechner zwar versucht vom USB-Stick zu booten es aber nicht schafft? Dann würde es wahrscheinlich am USB Stick liegen!
Oder liegt es an der F12-Bootreihenfolge, dass ich dort nicht Bootable Device auswählen kann?

Gruß Jörg
Mosconi
 
Beiträge: 9
Registriert: 12.05.2005 13:58

Beitragvon Morpheus_ » 03.04.2007 11:42

dein mainboard muss das booten von usb sticks auch unterstützen wie alt ist dein rechner und was hat der rechner für spezifikationen
Morpheus_
 
Beiträge: 52
Registriert: 16.03.2007 13:55
Notebook:
  • Amilo Pi 1556

Beitragvon Andrusch » 03.04.2007 14:03

ich vermute das der USB-Stick nicht richtig erkannt wird.

bei meinem 3438 ist die bootreihenfolge schon bei auslieferung so eingestellt gewesen, dass die platte als letztes in der boottabelle kommt. als erstes versucht er wohl von usb/cardreader zu booten. Das merke ich immer wenn ich vergesse meine SD-Karte herauszunehmen. Er versucht dann von SD zu booten findet aber nix und mault dann.
Andrusch
 
Beiträge: 34
Registriert: 30.03.2007 14:26
Notebook:
  • Dell M65
  • M3438G - Bios 1.10C

Beitragvon Mosconi » 03.04.2007 18:56

@Morpheus_:

er sollte so 1,5 Jahre alt sein.

Mir wird im Bios auch der Bootable Device angeboten. Von da her sollte das Mainboard das booten von einem USB-Stick auch unterstützen, oder? Leider finde ich nur nirgends diesen "USB Legancy Eintrag" im Bios. Diesen sollte man ja aktivieren.

Gruß Jörg
Mosconi
 
Beiträge: 9
Registriert: 12.05.2005 13:58

Beitragvon Mosconi » 04.04.2007 17:29

Anscheinend bootet er doch von USB. Ich habe auf meinen USB Stick Knoppix aufgespielt. Damit gings, nur mit DOS nicht, komisch!
Mosconi
 
Beiträge: 9
Registriert: 12.05.2005 13:58


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron