amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kein Sound! Amilo M 1425 Hilfe!!

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Kein Sound! Amilo M 1425 Hilfe!!

Beitragvon franz.d » 17.04.2005 20:15

hi,
hab ein amilo m 1425 siemens notebook und ein soundproblem.

hab schon windows neu installiert und auch von siemens den neueren treiber geholt.der sound ist ein vinyl ac'97 combo driver und onboard.aber hat alles nichts gebracht.

der sound kratzt, fällt plötzlich aus oder manchmal rauscht es wie wenn ein wind ginge.

Das Gerät kann nicht gestartet werden. (Code 10)

Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten.

hab ihn auch schon mal bei siemens eingeschickt, die haben gesagt das es ein software problem ist.



Computer:
Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
Internet 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)


Motherboard CPU Typ Mobile Intel Pentium M-A,1600 MHz(16x 100)
Motherboard Name Unbekannt
Motherboard Chipsatz Intel Odem i855PM-333
Arbeitsspeicher 512 MB (DDR SDRAM)
BIOS Typ AMI (12/29/04)

Anzeige:
Grafikkarte ATI MOBILITY RADEON 9600/9700 Series (128 MB)
Grafikkarte ATI MOBILITY RADEON 9600/9700 Series (128 MB)
3D-Beschleuniger TI Mobility Radeon 9600/9700 (M10/M11)
Monitor Plug und Play-Monitor



Soundkarte:
Intel 82801DB(M) ICH4(-M) - AC'97 Audio Controller [B-1]

hoffentlich könnt ihr mir helfen!
:?:
danke im vorraus.
franz.d
 
Beiträge: 1
Registriert: 17.04.2005 20:08

Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste