amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Dringend: Lüfter defekt?

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Dringend: Lüfter defekt?

Beitragvon taz » 24.12.2004 01:25

Läuft bei einem Amilo der Lüfter kurz beim Booten an?
Bei dem M7425 ist bis jetzt noch nie der Lüfter angesprungen. Ok, nur 1,4GHz, aber trotz Fakultätberechnung (100% Auslastung) hab ich den noch nie drehen gehört/gesehen/gespührt. Vordere ich das Ding nicht richtig, oder stimmt da was nicht?
Das Gehäuse wird auf der rechten Seite ganz schön warm, wäre schön, wenn das Gebläse mal loslegen würde.
Das Notebook ist nicht im Flüstermodus, sondern arbeitet mit vollen 1,4GHz.
Ist da was nicht richtig angeschlossen? Oder sind nur die Einstellungen verdreht?
Vielen Dank für eure Hilfe!
Amilo M7425 // 1,4 Centrino (710), 512MB, 60GB, Radeon9700/128, DVD-DL // Windows XP Home SP2
Benutzeravatar
taz
 
Beiträge: 20
Registriert: 21.12.2004 17:08

Beitragvon Rudolf » 24.12.2004 10:26

Hallo Taz,
also bei meinem Amilo M mit 1,6 pentium M und Speedstep läuft auch der
Lüfter kurz nach dem Drücken des Powerknopfes für 3-4 s an.
Sonst höre ich den Lüfter praktisch nie.
Ich habe die Speedstepeinstellungen im Bios auch auf (max batterieleistung)
Möglicherweise braucht das NB die paar Sekunden, um das mitzubekommen.

Wenn er bei dir bisher noch nie angesprungen ist, würde ich folgendes mal kontrollieren:
Passiert das auch beim Start nur mit Batterie ohne Netzkabel?
Energieoptionen in Der Systemsteuerung
Bioseinstellungen zum Prozessor
Rudolf
 
Beiträge: 143
Registriert: 27.11.2004 14:49

Beitragvon taz » 24.12.2004 11:22

Den Akku habe ich bisher noch gar nicht eingesetzt, die Energieoptionen stehen auf Desktop. Speedstep habe ich im Bios (1.04c) nicht gefunden. Sollte ich ein Bios-Update auf 1.05c machen?
Amilo M7425 // 1,4 Centrino (710), 512MB, 60GB, Radeon9700/128, DVD-DL // Windows XP Home SP2
Benutzeravatar
taz
 
Beiträge: 20
Registriert: 21.12.2004 17:08

Beitragvon Rudolf » 24.12.2004 13:21

Warum hast du die Energieoptionen nicht auf Tragbar/Laptop gestellt??
Offenbar hat der Centrino Prozessor keine weiteren Einstellungen, wie der
P4 Mobile Proz.
Der centrino als neuestes Produkt kann aber sowohl Taktzahl regeln als auch
durch neueste technik den Stromverbrauch deutlich mindern, dadurch längere
Akkulaufzeiten, weniger Lüfterkrach.
Rudolf
 
Beiträge: 143
Registriert: 27.11.2004 14:49

Beitragvon taz » 24.12.2004 16:49

Da die Platte nicht partitoniert war, hab ich neu installieren müssen. Die Voreinstellung "Desktop" habe ich bisher nicht geändert, das war von Windows so vorgegeben.
Ich werde das gerät bis nach den Feiertagen im Flüstermodus betreiben, dann sollte er nicht zu heiss werden. Anschließend halt wieder hin zum MMarkt und danach schauen. Einschicken wäre aber gerade genauso unpassen, wie ein anderes Gerät mitnehmen, da ich die Woche am Einrichten bin und das NB anschließend nutzen möchte.
-
Von Toshiba bin ich Systemprogramme vom NB-Hersteller für Energie und Hardware-Setup gewohnt. Gibt es sowas auch von FSC?
Amilo M7425 // 1,4 Centrino (710), 512MB, 60GB, Radeon9700/128, DVD-DL // Windows XP Home SP2
Benutzeravatar
taz
 
Beiträge: 20
Registriert: 21.12.2004 17:08

Beitragvon taz » 27.12.2004 12:52

Das NB habe ich gerade umgetauscht. Den Lüfter vom neuen Gerät wollte ich dann aber gleich noch im Laden drehen hören. Beim ersten ausgepackten NB war die Lautsprecherabdeckung nicht richtig verarbeitet, also Nummer drei herausgezogen, und: Lüfter tut, keine offensichtlichen Fehler, ab damit nach Hause.

Dort fällt auf einmal auf, dass die Tastatur klappert, also bei jedem Tastenanschlag ein knaxen von sich gibt. Dann ist rechts von den Pfeiltasten eine Erhebung in der Tastatur, die im geschlossenen Zustand bis ans Display reicht. Kleine Kratzerchen auf dem Firmenlogo,...

Was ist blos los mit FujitsuSiemens ? Ist das Normal? Denke darüber nach, das Ding zurückzugeben und einer anderen Firma die Chance zu geben.
Amilo M7425 // 1,4 Centrino (710), 512MB, 60GB, Radeon9700/128, DVD-DL // Windows XP Home SP2
Benutzeravatar
taz
 
Beiträge: 20
Registriert: 21.12.2004 17:08

Beitragvon Rudolf » 27.12.2004 13:21

Hallo Taz,
du hast vollkommen recht.
Wenn ich so lese, wie die Verarbeitung der neuen Notebookmodelle nachgelassen hat (klappernde Tastatur, laute Lüfter etc.) kann ich nur hoffen, daß mein Oldie -Amilo noch möglichst lange durchhält.

Ob andere Firmen da besser sind ?? Möglich , berichte aber mal unbedingt, wie deine Erfahrungen mit anderen Herstellern sind.

Bei den Großmärkten wie Makromarkt, Mediamarkt usw. ist auch folgender Punkt zu sehen:
Die Produkte sind nicht mehr original verpackt wie direkt vom Hersteller.
Das 14 tägige generelle Umtauschrecht führt dazu, daß viele Notebooks nach einem ausführlichen Gebrauchstest zurückgegeben werden.
Diese Geräte werden wieder wie original verpackt und weiterverkauft.

Die klappernde Tastatur wurde hier schon von anderen beschrieben und ist sicher ein Fabrikationsfehler, aber die Kratzspuren auf dem Firmenlogo scheinen mir doch sehr auf Gebrauchspuren verdächtig.
Egal, wie es weitergeht , halte uns mal auf dem Laufenden.
Grüße
Rudolf
Rudolf
 
Beiträge: 143
Registriert: 27.11.2004 14:49

Beitragvon Stygian » 28.12.2004 13:55

wo gibts denn speedstep?
Benutzeravatar
Stygian
 
Beiträge: 63
Registriert: 14.12.2004 12:46

Speedstep

Beitragvon aspettl » 29.12.2004 13:10

Speedstep ist eine Technik von Prozessoren, Strom zu sparen, indem der Takt gedrosselt wird (Stromaufnahme ist geringer). Speedstep kann man oft im BIOS konfigurieren oder über Tools wie z.B. SpeedswitchXP steuern.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Stygian » 29.12.2004 15:46

wie ich sehe hast du auch n m 1420.
is das normal das der lüfter so laut is und so oft anspringt?
Benutzeravatar
Stygian
 
Beiträge: 63
Registriert: 14.12.2004 12:46

Beitragvon alzi » 29.12.2004 16:58

Habe einen M1420 mit 1.7 GHz.
Lüfter ist laut!
Lüfter springt bei dyn. switching und office immer mal kurz für ne 0.5 min an.
Lüfter muss anspringen, sonst lüftet er nicht!
Lüfter springt auch beim Einschalten des NB immer kurz an - ne Art Selbsttest.
Lüfter spring bei max. battery nur ganz selten an.
NB läuft dann mit 600 MHz, die geringere performance merkt man bei office nicht.
Max battery lässt sich mit speedswitchXP bei Netzbetrieb aktivieren.

Also Ohrstöpsel beim Spielen verwenden!
SpeedswitchXP installieren!

Gruß
Alzi
alzi
 

Beitragvon Stygian » 29.12.2004 17:23

also taktet ihr im normalbetrieb auf 600 runter und nur wenn ihr mehr braucht schaltet ihr auf max performance?
Benutzeravatar
Stygian
 
Beiträge: 63
Registriert: 14.12.2004 12:46

Beitragvon alzi » 29.12.2004 17:35

So mach' ichs! Und spare dabei noch.. (für mein nächstes NB?)
Gruß
Alzi
alzi
 

Beitragvon aspettl » 29.12.2004 17:47

Ja, so mach ich es auch!
(Habe sogar extra Betriebssysteme installiert: XP Home alles ungedrosselt zum Spielen, XP Professional zum Arbeiten d.h. Prozessor- und Grafiktakt langsamer)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

bin wieder da

Beitragvon taz » 04.01.2005 16:25

Hallo.
Umtausch? - Da das Toshiba M30 nur noch als Pro-Variante verfügbar ist und der Nachfolger M30X leider nicht mehr viel damit gemeinsam hat, sieht es bei der Konkurrenz gerade mau mit attraktiven Geräten aus.
Also habe ich das schicke, kompakte 7425 behalten. War übrigens Originalverpackt.

Der Lüfter springt bei dem Modell NICHT beim Starten an, sondern erst wenn die CPU belastet wird. Dann kommt kurz warme Luft und dann ist wieder Ruhe.

Möchte von meiner Seite dieen Beitrag beenden, danke für die schnelle Hilfe. Zusammengefasst: Der Lüfter war bei dem ersten Gerät defekt, ich habe es umgetauscht.
TAZ
Amilo M7425 // 1,4 Centrino (710), 512MB, 60GB, Radeon9700/128, DVD-DL // Windows XP Home SP2
Benutzeravatar
taz
 
Beiträge: 20
Registriert: 21.12.2004 17:08


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste