amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

XP auf PI 1536

Alle Probleme mit Windows oder Windows-Treibern.

XP auf PI 1536

Beitragvon The_Qu@k€ » 18.04.2007 17:50

Hallo.

Habe seit gestern ein PI 1536, mit Vista Premium. wollte mir XP drauf machen aber bei der installation schreibt er das er keinen Datenträger zum installieren finden kann. Kann mir jemand weiter helfen?.

MFG

alex
Amilo PI 1536, Intel Core Duo 1,73Ghz, 1GB Ram, 120GB, ATI X1400, Windows Vista Premium
Benutzeravatar
The_Qu@k€
 
Beiträge: 133
Registriert: 13.06.2006 19:21
Notebook:
  • Amilo PI 1536

Re: XP auf PI 1536

Beitragvon Geric » 18.04.2007 19:36

The_Qu@k€ hat geschrieben:Hallo.

Kann mir jemand weiter helfen?.

MFG

alex


Ja, die SuFu 100%ig.

Gruß Geric
Geric
 

Beitragvon The_Qu@k€ » 18.04.2007 20:13

wei sjemand welchen dienst ich in visat deaktivieren muss, das dieses rote schild vom sicherheits center nicht mehr beim start kommt. sicherheitscenter wurde deaktieviert aber klommt immer wieder. und auch das mit den geblockten programmen wie kann ich das ausschalten das das auch nicht immer wieder kommt beim neustart.
Amilo PI 1536, Intel Core Duo 1,73Ghz, 1GB Ram, 120GB, ATI X1400, Windows Vista Premium
Benutzeravatar
The_Qu@k€
 
Beiträge: 133
Registriert: 13.06.2006 19:21
Notebook:
  • Amilo PI 1536

Beitragvon petschbot » 19.04.2007 09:24

Wie wärs denn damit, dass Problem zu beheben, welches das Sicherheitscenter moniert?
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon The_Qu@k€ » 19.04.2007 19:42

oder muss ich bei der installation den sata treiber einbinden wenn ich da f6 drücken soll?
Amilo PI 1536, Intel Core Duo 1,73Ghz, 1GB Ram, 120GB, ATI X1400, Windows Vista Premium
Benutzeravatar
The_Qu@k€
 
Beiträge: 133
Registriert: 13.06.2006 19:21
Notebook:
  • Amilo PI 1536

Beitragvon Udo-Andreas » 19.04.2007 19:59

Am besten erstellts Du Dir eine CD, die den notwendigen SATA-Treiber bereits integriert hat. Dazu bestens geeignet ist der WinFuture xp-Iso-Builder 3.0.3 von www.winfuture.de.

Die für XP notwendigen Treiber kannst Du Dir von FSC runterladen. Schließlich wurde das Notebook vor Vista Home Premium mit XP Home SP2 angeboten.

Ich selber habe allerdings XP runtergeschmissen und verwende auf meinem Pi1536, dem ich schon letztes Jahr statt 1 GB 2 GB Speicher spendiert habe, seit Ende Jan. 07 Vista Business. Ich mußte lediglich die Treiber für WLAN, ich setze eine miniPCIe WLAN-Karte von Gigabyte ein, und für den Sound von Realtek nachinstallieren. Alles andere läuft mit den in Vista enthaltenen Treibern zu meiner größten Zufriedenheit. Zu XP möchte ich jedenfalls nicht mehr zurück.
Udo-Andreas
 
Beiträge: 352
Registriert: 13.09.2005 21:28
Wohnort: Duisburg

Beitragvon DjDino » 22.04.2007 18:16

Hi, hatte daselbe Problem mit demselben Notebook.

Der ISO-Builder von Winfuture versagt da leider, integriert den SATA-Treiber wohl nicht ganz richtig. Der 82801GBM-SATA-AHCI-Controller des PI 1536-Boards benötigt die iastor.sys Treiberdatei und deren saubere Integartion ist scheinbar sehr kompliziert was einige Autoren von so ISO-Buildern mit Treiberintegrationsmöglichkeit wohl nicht so ganz hinbekommen :?

Habe viele Tools probiert aber wirklich funktionierend schaffte es bei mir nur ein Tool und zwar "nLite" :
nLite 1.3 Installer
Du musst dir danach dann das hier runterladen und installieren : http://www.computerbase.de/downloads/tr ... e_manager/

Dann musst du bei nLite dann hier bei Treiberintegration den Treiber einbinden und zwar entweder mit der Option Ordner mit mehren Treibern und als Textmodus (damit Treiber auch beim XP-Setup geladen wird) Dazu musst du dann den von Intel (mit)installierten Treiberordner auswählen/angeben :

C:\Programme\Intel\Intel Matrix Storage Manager\Driver

und in der darauffolgenden Auswahlliste den 82801GBM-SATA-AHCI-Controller (Textmodus) auswählen. (nicht den für RAID!)

Oder du wählst hier Einzelner Treiber und wälst dann die C:\Programme\Intel\Intel Matrix Storage Manager\Driver\iaahci.inf direkt.

Mit der damit erstellten XP-CD läuft es dann 1A.Die Intel-Chipsatzreiber nach der XP-Install sind dann aber dennoch nötig :)
DjDino
 
Beiträge: 6
Registriert: 22.04.2007 15:39

Beitragvon Udo-Andreas » 22.04.2007 18:50

DjDino hat geschrieben:Der ISO-Builder von Winfuture versagt da leider, integriert den SATA-Treiber wohl nicht ganz richtig. Der 82801GBM-SATA-AHCI-Controller des PI 1536-Boards benötigt die iastor.sys Treiberdatei und deren saubere Integartion ist scheinbar sehr kompliziert was einige Autoren von so ISO-Buildern mit Treiberintegrationsmöglichkeit wohl nicht so ganz hinbekommen :?


Habe mit dem ISO-Builder von Winfuture keinerlei Probleme mit der Integration des AHCI-Treibers von intel. Allerdings muß man auch wissen wie man es macht. Einfach den Treiber für die Diskettenversion nehmen, eine Diskette damit erstellen und anschließend den Inhalt auf die Festplatte kopieren. Sollte man kein Diskettenlaufwerk haben, kann man auch das Programm Winimage zum extrahieren der Dateien benutzen.
Udo-Andreas
 
Beiträge: 352
Registriert: 13.09.2005 21:28
Wohnort: Duisburg

Beitragvon DjDino » 22.04.2007 19:24

Deswegen ging es bei mir nicht, war nicht die Floppyversion :? Oh mann ist das verrückt alles :shock:
DjDino
 
Beiträge: 6
Registriert: 22.04.2007 15:39

Beitragvon The_Qu@k€ » 23.05.2007 00:15

und wie mach ich das mit der xp cd? wird die während des programms mit eingelegt oder wie kann ich das verstehen? ich soll mir ja praktisch ne persönliche xp cd brennen stimmts? muss ich dann den ganzen inhalt der cd auf die festplatte zeiehn?
Amilo PI 1536, Intel Core Duo 1,73Ghz, 1GB Ram, 120GB, ATI X1400, Windows Vista Premium
Benutzeravatar
The_Qu@k€
 
Beiträge: 133
Registriert: 13.06.2006 19:21
Notebook:
  • Amilo PI 1536

Beitragvon The_Qu@k€ » 23.05.2007 10:42

was ist besser, als textmodus einfügen oder einzelner treiber einfügen, wo ist der unterschied?
Amilo PI 1536, Intel Core Duo 1,73Ghz, 1GB Ram, 120GB, ATI X1400, Windows Vista Premium
Benutzeravatar
The_Qu@k€
 
Beiträge: 133
Registriert: 13.06.2006 19:21
Notebook:
  • Amilo PI 1536


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste