amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

A1630 bleibt beim Spielen stehen

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

A1630 bleibt beim Spielen stehen

Beitragvon Leah » 19.04.2007 17:21

Hallo liebe Community!

Habe vor kurzem ein gebrauchtes Fujitsu Siemens Amilo A 1630 erstanden (1 Jahr alt). Nun musste ich feststellen dass es während dem Spielen plötzlich stehen bleibt (momentan spiel ich nur die Sims). Ich kann nichts mehr tun und muss es ausschalten. Danach fährt es oft auch nicht auf Anhieb wieder hoch. Zudem hab ich das Gefühl dass es doch recht heiß wird unter der Tastatur. Weiß einer von euch was das sein könnte?
Das Notebook hat folgende Daten:

AMD Athlon 64 mit PowerNow! Technologie ab 2,4 GHz
1 GB DDR266 SDRAM
ATI MOBILITY RADEON 9700 (128 MB)
40 GB Festplattenspeicher

Die Temperatur des CPU beträgt laut Everest 75°C im Normalbetrieb, also nur Internet/Office. Nach dem letzten Spielversuch mit Neuhochfahren war die Temperatur allerdings die gleiche, sie hat sich scheinbar beim Spielen nicht erhöht - also müsste sich das Notebook rein theoretisch ja auch im Normalbetrieb aufhängen wenns die Temperatur wär?!
Bin langsam echt am Verzweifeln!
Hoffe jemand weiß Rat und schonmal Danke dafür!
Leah
 
Beiträge: 13
Registriert: 19.04.2007 16:23

Beitragvon Wolfi. » 26.06.2007 19:01

Ich hab das gleiche NB mit 512mB und 80Gb. Spielen kann ich vergessen, da sich bei mir die Schnittstellen überhitzen, also fällt das Lenkrad oder der Joystick oder die Maus aus. Das Gerät ist einfach scheiße. Bring es zurück.
Wolfi.
 
Beiträge: 7
Registriert: 06.06.2007 15:00

Beitragvon Mann200589 » 26.06.2007 22:07

Hallo.
Die Temperaturanzeige bleibt immer bei 75°C, auch wenn du den Rechner gerade eingeschaltet hast. Der Prozessor hat kein Sensor um die Temperatur mit irgendwelchen Programmen abzulesen.

Du meinst also das das Bild sozusagen "einfriert".
Das Problem hatte ich auch eine Zeit lang, lag bei mir an der Temperatur des CPU's.
Das einzige was du probieren könntest ist das du die Lüfter mal reinigst.
Einfach mal kräftig durch die Kühlrippen blasen, dann siehst du ja wenn Staub rauskommt.

Unter der Tastatur dürfte es eigentlich nicht heiß werden, soweit ich weiß müsste darunter das Mainboard und der Grafikchip liegen.
Das einzigste was heiß gewesen sein kann, ist die Festplatte links oder über der Tastatur wo der Prozessor liegt.

Danach fährt es oft auch nicht auf Anhieb wieder hoch.


Was genau passiert denn wenn du ihn Starten willst?
Es könnte natürlich auch sein das das Notebook noch zu heiß ist und erstmal aubkühlen muss bevor du es wieder anmachen kannst.

Gruß Michael
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon Rocco » 30.06.2007 21:23

@Leah

Das das Amilo A1630 sehr warm wird, kann man hier sehr oft im Forum lesen. in einigen Threads wird auch empfohlen, ein Coolerpad.

Schau mal über die Suchfunktion nach.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon Redbaron » 06.07.2007 08:57

Hi,
mein Amilo D7850 wird ebenfalls so heiß - und das Bild friert auch mitunter ein. Übrigens auch bei normalen Office-Anwendungen, wenn man lange genug wartet...
Was ist denn ein Cooler-Pad? (ich schau mal in anderen threads nach...)

Gruß Martin
Redbaron
 
Beiträge: 5
Registriert: 03.06.2007 13:22
Wohnort: Münster
Notebook:
  • Amilo D7850

Beitragvon Rocco » 06.07.2007 09:32

@Redbaron

Bei deinem Modell kann es aber auch an dem Treiber der Grafikkarte liegen.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon BlueI » 06.07.2007 09:33

Mann200589 hat geschrieben:Hallo.
Die Temperaturanzeige bleibt immer bei 75°C, auch wenn du den Rechner gerade eingeschaltet hast. Der Prozessor hat kein Sensor um die Temperatur mit irgendwelchen Programmen abzulesen.

Ich würde davon ausgehen, dass der Prozessor sehr wohl einen Temp.-sensor hat. Abgesehen davon, dass eigentlich alle moderneren CPU einen Sensor haben, muss sich ja auch der Controller des Lüfters irgendwelche Werte beziehen. (Ich geh' mal davon aus, dass der Lüfter nicht unkontrolliert ist, was ich mir nicht vorstellen kann.)
Fujitsu macht die Werte des Sensors nur nicht ohne weiteres zugänglich. (Mit einem passenden Script für NHC geht es z.B. auf meinem Amilo M1425)

Mann200589 hat geschrieben:Unter der Tastatur dürfte es eigentlich nicht heiß werden, soweit ich weiß müsste darunter das Mainboard und der Grafikchip liegen.
Das einzigste was heiß gewesen sein kann, ist die Festplatte links oder über der Tastatur wo der Prozessor liegt.

Der Grafikchip dürfte schon ziemlich warm werden...
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Beitragvon benziner » 06.07.2007 12:36

Installiert mal DirectX9.19 (Juni 2007).
Das hat bei mir Wunder bewirkt.
MfG
benziner
benziner
 
Beiträge: 3
Registriert: 03.05.2007 16:22


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste