amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Hilfe mit Windows Neuinstallation!

Alle Probleme mit Windows oder Windows-Treibern.

Hilfe mit Windows Neuinstallation!

Beitragvon clergy » 19.04.2007 22:40

Hallo zusammen,

ich bin momentan dabei meinen Laptop (Amilo M1439G) neu zu installiern mit Windows XP Professional.
Die benötigten S-ATA Treiber für meine Festplatte hab ich bereits von der FS-HP heruntergeladen und auf meinen
USB-Stick kopiert.
Das Win-XP Setup kann ich starten und die Installation für die Festplatte kann ich ebenfalls starten.
Allerdings bekomm ich daraufhin immer einen Fehler mit der Treiberdatei. Ich habe die .inf .sys und .oem Datei auf den
Stick kopiert bin mir aber nicht sicher ob dies die richtigen waren da in dem Treiberpackage einige zur Auswahl standen

Kann mir diesbezüglich jemand weiterhelfen welche Treiberdateien ich genau für die Festplatteninstallation benötige?
Habe leider recht wenig Erfahrung da dies meine erste Neuinstallation auf diesem Laptop ist, und ich in Sachen PC nicht so
bewandert bin.

Würde mich über eure Hilfe freuen und danke schonmal im Vorraus!!!
Und, von wem haben Sie Ihre Meinung??
clergy
 
Beiträge: 2
Registriert: 19.04.2007 22:28

Beitragvon jankm » 20.04.2007 08:30

HI!

bei der neuinstallation von xp werden im allgemeinen keine usb-sticks, speicherkarten oder ähnliches für die treibereinbindung unterstützt. du müsstest es mit einem USB-Diskettenlaufwerk versuchen, damit wird's dann gehen. Das weit verbreitete NEC-Laufwerk um 20€ kannst aber nicht verwenden, das bringt im lauf der installation eine fehlermeldung. Ganz sicher funktionieren die TOSHIBA und SOHOUSB.

Wenn du dir kein Laufwerk leisten möchtest hast du immer noch die Möglichkeit dir mit "nLite" (freeware) eine Windows XP-CD mit bereits eingebundenem Raid-Treiber zu erstellen, das funktioniert ebenfalls einwandfrei. Je nach Version von nLite musst die *.oem-datei etwas umschreiben, hier die Anleitung: http://www.german-nlite.de/guide=egn-scsi_ata
wie gesagt, je nach version, einfach mal schauen - ich musste es noch machen, is kindereinfach.

Und eine dritte Möglichkeit gäbe es da auch nich, nämlich im BIOS nachzusehen ob es den Punkt AHCI-Controller irgendwo gibt, den af "disabled" stellen, dann werden dir Festplatten als IDE angesprochen - hab ich mal gelesen, ausprobiert hab ich's noch nicht.

ich hoffe das bringt dich weiter, lg Markus
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Foaly » 20.04.2007 08:43

Braucht man denn da wirklich gesonderte Treiber für?
Ich hab auf meinem Desktop PC Win XP Prof. laufen, und bei der Installation wurden beide S-ATA Platten einwandfrei erkannt und unterstützt.
Foaly
 
Beiträge: 27
Registriert: 11.12.2006 16:40
Notebook:
  • FSC Si1520

Beitragvon jankm » 20.04.2007 09:43

naja, das is der weit verbreitete irrtum dass es an den sata platten liegt. in wirklichkeit ist der controller das ausschlaggebende, ob xp einen extra treiber verlangt oder nicht.

@Foaly: du wirst demnach einen IDE-Controller haben - deshalb werden keine extra treiber verlangt

Bei RAID schaut das ganze anders aus, da will xp nämlich die raid-treiber von diskette. wie gesagt, kann man mit nlite umgehen. deshalb auch mein tipp mal im bios nach dem AHCI-Controller zu sehen und ihn ggf. auf "disabled" zu stellen.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon clergy » 20.04.2007 17:35

hi@all:
vielen dank für die antwort...^^
allerdings habe ich das Prob, dass ich absoulut keine Idee habe, was du mit "nLite" meinst und wie das funktioniert! Da ich schonmal etwas darüber gelesen habe und mich an dem sche**xD versucht hab´, weise ich darauf hin, dass ich zwar nicht dumm, aber doch sehr PC unbewandert bin :-C. Fals ihr mir IRGENDWIE mit diesem Notebook noch helfen könntet, wäre das nur zuuuuuuuuu geil :-)!

Im BIOS hab ich nach dieser Systemkonfiguration gesucht, bin aber leider nicht fündig geworden...
bei den IDE einstellungen unter "advanced" konnte man nichts mit"AHCI-Controler" finden...
wenn es irgendwelche Leute gibt, welche sich mit mir "Hilfebedürftigen" abgeben würden, wäre ich sehr dankbar!!!
cya
J.D.
Und, von wem haben Sie Ihre Meinung??
clergy
 
Beiträge: 2
Registriert: 19.04.2007 22:28

Beitragvon jankm » 21.04.2007 00:25

der AHCI-controller ist ein den meisten noteboos (weil oem-software) leider nicht enthalten. wegen der oem-software is das bios leider auf sparprogramm ausgelegt... nlite ist ein programm, mit dem du deine eigene windows installations-cd generieren kannst...einfach mal im google eingeben: "nlite download", und du wirst es finden.

hier ist eine anleitung, wie du einen raid-treiber in deine xp.installations-cd inbinden kannst:
http://www.german-nlite.de/guide=egn-scsi_ata

nlite beschreibung:
nlite ist ein programm, mit dem man seine eigenen windows installationscd zusammenstellen kann. dazu benötigt man lediglich eine installations-cd und die einzubindenden treiber. nach ausführung des programmes ist es eigentlich selbsterklärend, aber wirf trotzdem bei unklarheiten bei der einbindung einen blick auf den oben angeführten link!!!

lg markus
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste