amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Ubuntu 7.04 und Xi1546

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Ubuntu 7.04 und Xi1546

Beitragvon Cajunjoe » 20.04.2007 08:43

Habe versucht gestern die neue Version von Ubuntu (7.04) zu installieren. Diese schlägt aufgrund des X-Servers fehl. Kennt jemand schon das Problem und hat eine Lösung?
Cajunjoe
 

Beitragvon Windowsman » 23.04.2007 11:38

Ich habe selbiges Problem!
Bisher keine Lösung gefunden.
Sollte ich eine finden gebe ich bescheid.
\/\/||\|d0\/\/$|\/|4|\|
Windowsman
 
Beiträge: 131
Registriert: 16.09.2006 18:14
Notebook:
  • Fujitsu-Siemens Amilo Xi1546

Beitragvon mark00 » 25.04.2007 12:07

Ich hatte das selbe Problem, dass ich Ubuntu 7.04 nicht installieren konnte.
Hab jetzt Ubuntu 6.10 wieder installiert und dort über die Aktualisierungsverwaltung auf Ubuntu 7.04 aktualisiert. Funktioniert bis jetzt ohne Probleme. :D

mfg
Benutzeravatar
mark00
 
Beiträge: 213
Registriert: 25.04.2007 11:58
Wohnort: Österreich
Notebook:
  • FSC Amilo XI1546

Beitragvon Cajunjoe » 25.04.2007 14:41

Unterstützt die Version 6.10 Fakeraid? Über diesen Umweg kann man das natürlich prima machen. Hab gar nicht daran gedacht. :?
Cajunjoe
 

Beitragvon mark00 » 25.04.2007 16:22

Keine Ahnung. Hab nur eine HDD, daher keine Raid.

Hab aber in einem anderen Thread gelesen, dass bei Ubuntu Raid nur schwer einzurichten ist. Siehe Link.

http://www.amilo-forum.de/htopic,12252,xi1546+ubuntu.html

mfg[/url]
Benutzeravatar
mark00
 
Beiträge: 213
Registriert: 25.04.2007 11:58
Wohnort: Österreich
Notebook:
  • FSC Amilo XI1546

Beitragvon Anonymous » 25.04.2007 17:18

Hi,
installiere heute mal Ubuntu, ich denke das mit dem Update (von mark00) ist die beste Lösung!!


mfG
Anonymous
 

Beitragvon Cajunjoe » 25.04.2007 19:47

mark00 hat geschrieben:Keine Ahnung. Hab nur eine HDD, daher keine Raid.

Hab aber in einem anderen Thread gelesen, dass bei Ubuntu Raid nur schwer einzurichten ist. Siehe Link.

http://www.amilo-forum.de/htopic,12252,xi1546+ubuntu.html

mfg[/url]


Oh Mann! War selber an der Diskussion beteiligt :lol:
6.10 hat definitiv Probleme mit Fakeraid. Dein Workaround funktioniert daher bei mir leider nicht. :cry:
Cajunjoe
 

Beitragvon aspettl » 25.04.2007 20:02

Startet der X-Server gar nicht oder bleibt der Bildschirm schwarz? Hilft http://wiki.ubuntuusers.de/Ubuntu-CD_Pr ... ebung.html ?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Cajunjoe » 25.04.2007 20:26

Er versucht zu starten, danach bricht er mit einer Fehlermeldung ab.
Cajunjoe
 

Beitragvon mark00 » 25.04.2007 20:44

Cajunjoe hat geschrieben:Oh Mann! War selber an der Diskussion beteiligt :lol:
6.10 hat definitiv Probleme mit Fakeraid. Dein Workaround funktioniert daher bei mir leider nicht. :cry:


Sorry, hab nicht gelesen, wer da genau mitdiskutiert hat. Sollte nur ein Tipp sein.
"Only wimps use tape backup: real men just upload their important stuff on ftp, and let the rest of the world mirror it." - Linus Torvalds
Benutzeravatar
mark00
 
Beiträge: 213
Registriert: 25.04.2007 11:58
Wohnort: Österreich
Notebook:
  • FSC Amilo XI1546

Beitragvon Cajunjoe » 25.04.2007 20:49

Nicht falsch verstehen! Das "Oh Mann" hab ich an mich selber gerichtet. Alzheimer halt ;-)
Cajunjoe
 

Beitragvon mark00 » 25.04.2007 21:04

Ist aber nicht nur ein XI1546 Problem. Habs auf einem Dell Inspiron 6400 mit X1400 getestet und die Fehlermeldung ist die selbe. Wird wohl bei allen neueren ATI GraKas das selbe sein.

Nervt genauso wie die fehlende Composite Unterstützung für die X1800. :(

mfg
"Only wimps use tape backup: real men just upload their important stuff on ftp, and let the rest of the world mirror it." - Linus Torvalds
Benutzeravatar
mark00
 
Beiträge: 213
Registriert: 25.04.2007 11:58
Wohnort: Österreich
Notebook:
  • FSC Amilo XI1546

Beitragvon Cajunjoe » 25.04.2007 23:58

Dann bleib ich erst einmal bei Mandriva
Cajunjoe
 

Beitragvon Windowsman » 27.04.2007 08:38

Ich habe ein wenig gelesen und zufällig in dem aktuellem CT-Artikel gelesen, dass der XServer mit den aktuellen Mobility-Karten ab der X1000-Serie Probleme hat. (Artikel: "Linux auf Notebooks").

@aspettl
Danke für den Link! Werde mich sobald ich zuhause bin mal dransetzen.
Allerdings habe ich bisher auch ausschließlich über ein Flashlaufwerk (SD-Karte) versucht das ganze zu installieren und hatte daher bisher keine anderen Bootoptionen ausser "Start or Install", welche mir Syslinux vorgegeben hat. Ich werde entweder über CD die Installation probieren oder die Einträge des Bootloaders editieren/hinzufügen um in den VGA-/Secure-Mode zu kommen.
\/\/||\|d0\/\/$|\/|4|\|
Windowsman
 
Beiträge: 131
Registriert: 16.09.2006 18:14
Notebook:
  • Fujitsu-Siemens Amilo Xi1546

Beitragvon Anonymous » 27.04.2007 17:52

sorry Leute,
ihr müsst leider auf meinen Test verzichten mein Amilo ist kaputt.

mfG
Anonymous
 

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.

Nächste

Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste