amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 7425: DVD ruckelt extrem / hängt

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Amilo 7425: DVD ruckelt extrem / hängt

Beitragvon Munster » 25.12.2004 01:20

Hallo zusammen,

habe vor kurzem ein Amilo 7425 erstanden. Bin soweit (nach kurzer Zeit) zufrieden, allerdings bereitet das Abspielen von DVDs extreme Problem, da es hier sowohl unter dem mitgelieferten WinDVD als auch unter VLC extrem ruckelt bzw. sogar hängt. Habe das Ganze mit verschiedenen (Original!-)DVDs getestet, verschlüsselte und unverschlüsselte - immer dasselbe Problem :( Auch unter Linux (Mandrake 10.1 Official) mit Xine besteht dasselbe Problem.

Hat jemand ein ähnliches Problem mit dem Schlepptop?

Wäre für Tips/Hinweise/Lösungsvorschläge sehr dankbar.

Gruß

Munster
Munster
 
Beiträge: 3
Registriert: 25.12.2004 01:14

DMA-Modus für DVD-Laufwerk

Beitragvon aspettl » 25.12.2004 11:09

Hallo

Bei mir läuft alles flüssig, auch wenn ich die CPU fest auf 600 MHz drossle. Vielleicht hast du in Win und Linux den DMA-Modus nicht aktiv?
(Windows -> Gerätemanager)
(Linux -> bei SuSE im YaST, Mandrake keine Ahnung)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

daran liegt´s wohl leider nicht

Beitragvon Munster » 25.12.2004 11:56

Hi,

danke für die schnelle Antwort. Habe nunmal unter XP Home im Geräte-Manager nachgeschaut. Der Schreib-Cache ist hier aktiviert ("zum Steigern der Datenträgerleistung"). Sieht soweit für mich (auf den 1. Blick) alles okay aus.

Daß das Problem sowohl unter Win als auch unter Linux macht mir "Angst", daß es sich um ein Hardwareproblem handeln könnte. Habe in letzer Zeit einige Schleppis (Acer, Toshiba, etc) eingerichtet und hatte bis jetzt nie ein derartiges Problem :(

Noch jemand nen Vorschlag?

Gruß

Munster
Munster
 
Beiträge: 3
Registriert: 25.12.2004 01:14

Nachtrag

Beitragvon Munster » 25.12.2004 14:48

Nachtrag:

Problem "behoben": Gerät kommt "nur" mit manchen DVDs nicht zurecht. Der Großteil wird korrekt abgespielt :oops:

Gruß

Munster
Munster
 
Beiträge: 3
Registriert: 25.12.2004 01:14

Probelemle beim DVD abspielen

Beitragvon gpflanz » 13.02.2005 17:51

Hallo,

habe bei meinem Amilo 7425 auch Probleme beim Abspielen bestimmter (original) DVDs (konkret: Herr der Ringe, Teil 3).
Die DVD hängt, knackt und kommt nicht weiter. Nach einer Pause läuft sie ein paar Minuten weiter, hängt dann wieder. Dachte erst es ist eine beschädigte DVD, habe mir dann vom Verleih eine neue DVD gleichen Inhalts (ebenfalls Herr der Ringe) geholt, funktioniert aber auch nicht. Noch merkwürdiger: In dem Pack waren jeweils Teil a und Teil b, Teil a hat jedesmal funktioniert, Teil b jedesmal nicht.
Abgespielt habe ich das Ganze mit dem mitgeliefeerten WinDVD-Player.

Hat jemand eine Idee ? Ist der mitgelieferte WinDVD-Player schlecht ?
Danke im Voraus.
gpflanz
 
Beiträge: 2
Registriert: 13.02.2005 17:38

Beitragvon SuSELinux » 13.02.2005 18:26

Welche Version liefert FSC mit?

Versuche ansonsten mal das ganze mit PowerDVD. Vielleicht kommt das Laufwerk auch nicht mit dem Kopierschutz zurecht.
SuSELinux
 
Beiträge: 47
Registriert: 12.02.2005 21:26

Beitragvon gpflanz » 14.02.2005 22:27

Hallo,

die mitgelieferte WinDVD version ist:

WinDVD version 5.0 DXVA

Auf dem Amilo habe ich auch SuSE Linux 9.2. Allerdings hat der atitvout bei mir nicht funktioniert (bekomme den TV-Out Ausgang nicht aktiviert).

Gruss
Gero Pflanz
gpflanz
 
Beiträge: 2
Registriert: 13.02.2005 17:38

Beitragvon tuxedo » 20.02.2005 19:44

Hallo,

Wegen des Problems mit dem DVD- Laufwerk des Amilio M7425:

Ich vermute mal, dass das Laufwerk Probleme mit einigen DVD- Strukturen haben könnte. Bei mir bekomme ich lange Verzögerungszeiten, wenn ich in einem Film "vor- und zurückspule" oder zu einem anderen Kapitel springe.

Ich habe auch eine DVD, die zum einen nen Datenbereich, zum anderen auch eine komplette "Video- DVD"- Struktur besitzt. Das Laufwerk braucht extrem lang, um die Scheibe einzulesen. Manche Daten auf dieser DVD kann ich nicht installieren, weil der Vorgang ständig mit einer Fehlermeldung abgebrochen wird - sehr ärgerlich! :?

Ich würde mal meinen, dass diese Kompatibilitätsprobleme mit einem Firmeware- update seitens des Herstellers behoben werden könnten.

mfg, tuxedo
Amilio M7425
Ausstattung: 1.4 GHz ; 512 MB RAM ; 60 GB HDD ; 4:3 Display ; Mobility Radeon 9700 (128 MB)
Betriebssysteme: Windows XP Home SP2 & Fedora Core 3
tuxedo
 
Beiträge: 7
Registriert: 16.02.2005 12:07

Habe auch DVD Wiedergabeprobleme

Beitragvon amiloharry » 04.04.2005 10:23

Hallo,

ich habe bei meinem Amilo D 1845 auch Probleme bei der Wiedergabe von DVD Videos. Die Wiedergabe ruckelt und die Audioqualität ist auch nicht doll! :(
Beim Lesen dieses Beitrags hatte ich dann wieder Hoffnung - :) - und habe gleich nagesehen, ob bei mir DMA aktiviert ist. Beim Sekundären IDE Kanal war auch nur PIO eingestellt, umgestellt auf "DMA wenn verfügbar" - keine Verbesserung (auch nach Reboot nicht). Im Bios Setup habe ich nachgesehen, laut Bios kann das DVD-Laufwerk Utra-DMA 2, aber wenn ich dies manuell einstelle, erkennt er das DVD-Laufwerk nicht mehr und bei der Auto Einstellung steht der IDE Kanal weiterhin auf PIO. :cry:

Ansonsten bin ich mit dem Amilo D 1845 recht zufrieden, aber die DVD Wiedergabe enttäuscht mich - ein Pentium Mobile 3 GHz sollte ja wohl eine DVD ruckelfrei wiedergeben können.

Falls jemand von Euch noch einen Rat weiß, dann wäre ich sehr dankbar - ansonsten würde ich mal auf ein Hardwaredefekt tippen. :(

Vielen Dank im Voraus für Eure Tipps,
amiloharry
Notebook: Amilo D 1845 MP4 532, Mobile Pentium 3GHz, 1GB RAM, 60GB HD, DVD+RW, 1280x800, ATI 9700 128 MB
Betriebssystem: Windows XP Home SP2
amiloharry
 
Beiträge: 5
Registriert: 01.04.2005 15:04
Wohnort: Gießen

DMA für DVD nun aktiv!

Beitragvon amiloharry » 19.04.2005 09:29

Hallo,

falls jemand meinen Hilferuf gelesen hat möchte ich nun die Lösung meines Problems berichten:

Ich habe sie unter dem Thema "DVD-Laufwerk willt mir unbedingt den Sound vermiesen!!!" hier im Forum gefunden, Mirage81 hatte die zündende Idee, auch an dieser Stelle noch mal tausend Dank, jetzt brauche ich das Notebook doch nicht reparieren lassen und 3 Wochen drauf verzichten! :D

Der Sekundäre IDE Kanal muss deinstalliert (nicht deaktiviert werden). Dann wird er beim nächsten Reboot neu installiert, was etwas dauern kann. Die Reboots (!) verliefen dann folgendermaßen:

1. Reboot: Bluescreen. :(
2. Reboot: DMA aktiv, aber DVD-Laufwerk nicht erkannt. :?
3. Reboot: DMA noch aktiv (UDMA-2), Laufwerk erkannt, DVD läuft ruckelfrei! :D

Vielleicht hat jemand ja noch das gleiche Problem. Mich würde allerdings noch interessieren, wo das Problem herkommt. Windows reagiert wohl mit einer Deaktivierung des DMA Modus, wenn man mehr als 6 Mal versucht hat, eine defekte CD/DVD zu lesen, kann mich aber nicht erinnern.

Viele Grüße,
glücklicher AmiloHarry :P
Notebook: Amilo D 1845 MP4 532, Mobile Pentium 3GHz, 1GB RAM, 60GB HD, DVD+RW, 1280x800, ATI 9700 128 MB
Betriebssystem: Windows XP Home SP2
amiloharry
 
Beiträge: 5
Registriert: 01.04.2005 15:04
Wohnort: Gießen


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron